<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.12.3" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Pollard&#x27;s Chicken to close Witchduck Road location permanently | 13newsnow.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.12.3" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.12.3"></noscript>
<!--
<link rel="preload" href="/page.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=4.12.3" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=4.12.3" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WVEC.png?ver=2.4.12.3" />
        <link rel="canonical" href="https://www.13newsnow.com/article/money/business/pollards-chicken-to-close-witchduck-road-location-permanently/291-daf9abbf-750e-4239-857c-605d47a8e3ea" />
        <link rel="alternate" href="https://www.13newsnow.com/mobile/article/money/business/pollards-chicken-to-close-witchduck-road-location-permanently/291-daf9abbf-750e-4239-857c-605d47a8e3ea" />
                    <link rel="amphtml" href="https://www.13newsnow.com/amp/article/money/business/pollards-chicken-to-close-witchduck-road-location-permanently/291-daf9abbf-750e-4239-857c-605d47a8e3ea" />
        <meta itemprop="datePublished" content="12/30/2020 3:03:38 AM" />
        <meta itemprop="dateModified" content="12/30/2020 3:03:38 AM" />
        <meta itemprop="url" content="https://www.13newsnow.com/article/money/business/pollards-chicken-to-close-witchduck-road-location-permanently/291-daf9abbf-750e-4239-857c-605d47a8e3ea" />
        <meta itemprop="magnet:custom" name="category" content="money" />
        <meta property="og:url" content="https://www.13newsnow.com/article/money/business/pollards-chicken-to-close-witchduck-road-location-permanently/291-daf9abbf-750e-4239-857c-605d47a8e3ea">
        <meta property="og:title" content="Pollard&#x27;s Chicken to close Witchduck Road location permanently">
        <meta property="og:description" content="A spokesperson posted on social media that the pandemic environment made business difficult for restaurants, and asked the community to support their other locations">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.13newsnow.com/assets/WVEC/images/74c127d2-fb5a-4668-a385-cfea99a534a9/74c127d2-fb5a-4668-a385-cfea99a534a9_1140x641.png">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="12/30/2020 3:03:38 AM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Pollard&#x27;s Chicken to close Witchduck Road location permanently">
        <meta name="twitter:image:src" content="https://media.13newsnow.com/assets/WVEC/images/74c127d2-fb5a-4668-a385-cfea99a534a9/74c127d2-fb5a-4668-a385-cfea99a534a9_1140x641.png">
        <meta name="twitter:image" content="https://media.13newsnow.com/assets/WVEC/images/74c127d2-fb5a-4668-a385-cfea99a534a9/74c127d2-fb5a-4668-a385-cfea99a534a9_1140x641.png">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="13NewsNow">
        <meta name="twitter:description" content="A spokesperson posted on social media that the pandemic environment made business difficult for restaurants, and asked the community to support their other locations">
        <meta name="twitter:domain" content="www.13newsnow.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="13newsnow.com" />
            <meta name="description" content="A spokesperson posted on social media that the pandemic environment made business difficult for restaurants, and asked the community to support their other locations" />
            <meta property="fb:app_id" content="202186816999542" />
            <meta property="og:site_name" content="13newsnow.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="12/30/2020 3:03:38 AM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="08117f71-de65-485c-be19-9f67bf460b83"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-148819153478622.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/VA-Norfolk-WVEC-B3346_DesktopTablet" data-section="money" data-subsection="business" data-topic="None" data-subtopic="" data-content-type="article" data-category="money" data-market="Norfolk, VA" data-subcategory="business" data-keywords="13NEWSNOW, WVEC, Norfolk, VA, news, local news, breaking news, traffic, weather, sports, events13NEWSNOW" data-document-title="Norfolk&#x27;s Leading Local News: Weather, Traffic, Sports and more | Norfolk, Virginia | 13NEWSNOW.com" data-ga-property-id="UA-74208128-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.13newsnow.com/article/money/business/pollards-chicken-to-close-witchduck-road-location-permanently/291-daf9abbf-750e-4239-857c-605d47a8e3ea" data-canonical-url="https://www.13newsnow.com/article/money/business/pollards-chicken-to-close-witchduck-road-location-permanently/291-daf9abbf-750e-4239-857c-605d47a8e3ea" data-asset-id="daf9abbf-750e-4239-857c-605d47a8e3ea" data-article-keywords="business,money,news,local,virginia-beach,food,coronavirus,community,life,home" data-content-title="Pollard&#x27;s Chicken to close Witchduck Road location permanently" data-content-categories="business,money,news,local,virginia-beach,food,coronavirus,community,life,home" data-content-score="47" data-tracking-tags="" data-t1-publisher="Savannah Haugdahl" data-call-letters="WVEC" data-article-byline="13News Now Staff" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-item-number="1" data-original-headline="Pollard&#x27;s Chicken to close Witchduck Road location permanently" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wvec.png') !important;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,o,n,r){var t=20-e.length;t=t<0?0:t;var i=30-o.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+o+" ".repeat(i);n?void 0:void 0},window.tegna.loadModule=function(e,o){var n=e.parentNode,r=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){if(e.isIntersecting){r.remove(),n.append(t),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),i.unobserve(n),"undefined"!=typeof require&&require([o]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(r.remove(),n.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="291" data-primarydomain="13newsnow.com" data-call-letters="WVEC" data-twitter-id="13NewsNow" data-fban="202186816999542" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="False" data-targeting-ttid="" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.13newsnow.com/article/money/business/pollards-chicken-to-close-witchduck-road-location-permanently/291-daf9abbf-750e-4239-857c-605d47a8e3ea" data-gptid="VA-Norfolk-WVEC-B3346_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wvec-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="471" data-tealium-id-dealboss="000" data-tealium-id-googleanalytics="485" data-tealium-id-simplifi="605" data-tealium-id-taboola="607" data-tealium-id-truanthem="442" data-tealium-id-visto="470" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/VA-Norfolk-WVEC-B3346_DesktopTablet/article_universal/money/business"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="202186816999542"
        data-twitter-id="13NewsNow">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wvec.png" loading="eager" width="79" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/money/business/pollards-chicken-to-close-witchduck-road-location-permanently/291-daf9abbf-750e-4239-857c-605d47a8e3ea">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/money/business/pollards-chicken-to-close-witchduck-road-location-permanently/291-daf9abbf-750e-4239-857c-605d47a8e3ea">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/daybreak" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/money/business/pollards-chicken-to-close-witchduck-road-location-permanently/291-daf9abbf-750e-4239-857c-605d47a8e3ea">
                                                                    <span class="header__subnav-label">13News Now Daybreak</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/money/business/pollards-chicken-to-close-witchduck-road-location-permanently/291-daf9abbf-750e-4239-857c-605d47a8e3ea">
                                                                    <span class="header__subnav-label">13News Now Investigates</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/money/business/pollards-chicken-to-close-witchduck-road-location-permanently/291-daf9abbf-750e-4239-857c-605d47a8e3ea">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/money/business/pollards-chicken-to-close-witchduck-road-location-permanently/291-daf9abbf-750e-4239-857c-605d47a8e3ea">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/money/business/pollards-chicken-to-close-witchduck-road-location-permanently/291-daf9abbf-750e-4239-857c-605d47a8e3ea">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/money/business/pollards-chicken-to-close-witchduck-road-location-permanently/291-daf9abbf-750e-4239-857c-605d47a8e3ea">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/military" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/money/business/pollards-chicken-to-close-witchduck-road-location-permanently/291-daf9abbf-750e-4239-857c-605d47a8e3ea">
                                                                    <span class="header__subnav-label">Military</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/money/business/pollards-chicken-to-close-witchduck-road-location-permanently/291-daf9abbf-750e-4239-857c-605d47a8e3ea">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/money/business/pollards-chicken-to-close-witchduck-road-location-permanently/291-daf9abbf-750e-4239-857c-605d47a8e3ea">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/money/business/pollards-chicken-to-close-witchduck-road-location-permanently/291-daf9abbf-750e-4239-857c-605d47a8e3ea">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/money/business/pollards-chicken-to-close-witchduck-road-location-permanently/291-daf9abbf-750e-4239-857c-605d47a8e3ea" aria-label="Read Pollard&#x27;s Chicken to close Witchduck Road location permanently">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.13newsnow.com/assets/WVEC/images/74c127d2-fb5a-4668-a385-cfea99a534a9/74c127d2-fb5a-4668-a385-cfea99a534a9_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13newsnow.com/assets/WVEC/images/74c127d2-fb5a-4668-a385-cfea99a534a9/74c127d2-fb5a-4668-a385-cfea99a534a9_360x203.png" data-srcset="https://media.13newsnow.com/assets/WVEC/images/74c127d2-fb5a-4668-a385-cfea99a534a9/74c127d2-fb5a-4668-a385-cfea99a534a9_16x9.png 16w, https://media.13newsnow.com/assets/WVEC/images/74c127d2-fb5a-4668-a385-cfea99a534a9/74c127d2-fb5a-4668-a385-cfea99a534a9_140x79.png 140w, https://media.13newsnow.com/assets/WVEC/images/74c127d2-fb5a-4668-a385-cfea99a534a9/74c127d2-fb5a-4668-a385-cfea99a534a9_360x203.png 360w, https://media.13newsnow.com/assets/WVEC/images/74c127d2-fb5a-4668-a385-cfea99a534a9/74c127d2-fb5a-4668-a385-cfea99a534a9_540x304.png 540w, https://media.13newsnow.com/assets/WVEC/images/74c127d2-fb5a-4668-a385-cfea99a534a9/74c127d2-fb5a-4668-a385-cfea99a534a9_750x422.png 750w, https://media.13newsnow.com/assets/WVEC/images/74c127d2-fb5a-4668-a385-cfea99a534a9/74c127d2-fb5a-4668-a385-cfea99a534a9_1140x641.png 1140w, https://media.13newsnow.com/assets/WVEC/images/74c127d2-fb5a-4668-a385-cfea99a534a9/74c127d2-fb5a-4668-a385-cfea99a534a9_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/money/business/pollards-chicken-to-close-witchduck-road-location-permanently/291-daf9abbf-750e-4239-857c-605d47a8e3ea">Pollard&#x27;s Chicken to close Witchduck Road location permanently</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/mycity/hampton/hampton-couples-journey-of-eviction-recent-homelessness-reaches-national-stage/291-eb744a88-8e49-473a-ab2c-cc75013723a2" aria-label="Read Hampton couple&#x27;s journey of eviction, recent homelessness reaches national stage">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.13newsnow.com/assets/WVEC/images/4007e041-62df-4a6e-abad-5a3987d3555b/4007e041-62df-4a6e-abad-5a3987d3555b_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13newsnow.com/assets/WVEC/images/4007e041-62df-4a6e-abad-5a3987d3555b/4007e041-62df-4a6e-abad-5a3987d3555b_360x203.png" data-srcset="https://media.13newsnow.com/assets/WVEC/images/4007e041-62df-4a6e-abad-5a3987d3555b/4007e041-62df-4a6e-abad-5a3987d3555b_16x9.png 16w, https://media.13newsnow.com/assets/WVEC/images/4007e041-62df-4a6e-abad-5a3987d3555b/4007e041-62df-4a6e-abad-5a3987d3555b_140x79.png 140w, https://media.13newsnow.com/assets/WVEC/images/4007e041-62df-4a6e-abad-5a3987d3555b/4007e041-62df-4a6e-abad-5a3987d3555b_360x203.png 360w, https://media.13newsnow.com/assets/WVEC/images/4007e041-62df-4a6e-abad-5a3987d3555b/4007e041-62df-4a6e-abad-5a3987d3555b_540x304.png 540w, https://media.13newsnow.com/assets/WVEC/images/4007e041-62df-4a6e-abad-5a3987d3555b/4007e041-62df-4a6e-abad-5a3987d3555b_750x422.png 750w, https://media.13newsnow.com/assets/WVEC/images/4007e041-62df-4a6e-abad-5a3987d3555b/4007e041-62df-4a6e-abad-5a3987d3555b_1140x641.png 1140w, https://media.13newsnow.com/assets/WVEC/images/4007e041-62df-4a6e-abad-5a3987d3555b/4007e041-62df-4a6e-abad-5a3987d3555b_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/mycity/hampton/hampton-couples-journey-of-eviction-recent-homelessness-reaches-national-stage/291-eb744a88-8e49-473a-ab2c-cc75013723a2">Hampton couple&#x27;s journey of eviction, recent homelessness reaches national stage</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/money/business/pollards-chicken-to-close-witchduck-road-location-permanently/291-daf9abbf-750e-4239-857c-605d47a8e3ea">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/weather/forecast/weather-forecast-hampton-roads-north-carolina-13-news-now/291-624e64cd-4be5-4769-bad4-c5ad49f90954" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/money/business/pollards-chicken-to-close-witchduck-road-location-permanently/291-daf9abbf-750e-4239-857c-605d47a8e3ea">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/money/business/pollards-chicken-to-close-witchduck-road-location-permanently/291-daf9abbf-750e-4239-857c-605d47a8e3ea">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/money/business/pollards-chicken-to-close-witchduck-road-location-permanently/291-daf9abbf-750e-4239-857c-605d47a8e3ea">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hurricane-center" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/money/business/pollards-chicken-to-close-witchduck-road-location-permanently/291-daf9abbf-750e-4239-857c-605d47a8e3ea">
                                                                    <span class="header__subnav-label">Hurricane Center</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-extras" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/money/business/pollards-chicken-to-close-witchduck-road-location-permanently/291-daf9abbf-750e-4239-857c-605d47a8e3ea">
                                                                    <span class="header__subnav-label">Weather Extras</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/money/business/pollards-chicken-to-close-witchduck-road-location-permanently/291-daf9abbf-750e-4239-857c-605d47a8e3ea">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.schoolclosings.org/Closings/SCLoginD.aspx?id=WVEC&amp;logo=" target="_self" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/money/business/pollards-chicken-to-close-witchduck-road-location-permanently/291-daf9abbf-750e-4239-857c-605d47a8e3ea">
                                                                    <span class="header__subnav-label">Submit Delay/Closing</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/chicago-man-uses-leaf-blower-to-deal-with-latest-round-of-snow/607-9c41325e-3e42-4fda-b84c-d2269bad9a63" aria-label="Read Chicago man uses leaf blower to deal with latest round of snow">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.13newsnow.com/assets/ACCUWEATHER/images/a74696be-78f7-4a38-81c4-6a4c2ee663a6/a74696be-78f7-4a38-81c4-6a4c2ee663a6_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13newsnow.com/assets/ACCUWEATHER/images/a74696be-78f7-4a38-81c4-6a4c2ee663a6/a74696be-78f7-4a38-81c4-6a4c2ee663a6_360x203.jpg" data-srcset="https://media.13newsnow.com/assets/ACCUWEATHER/images/a74696be-78f7-4a38-81c4-6a4c2ee663a6/a74696be-78f7-4a38-81c4-6a4c2ee663a6_16x9.jpg 16w, https://media.13newsnow.com/assets/ACCUWEATHER/images/a74696be-78f7-4a38-81c4-6a4c2ee663a6/a74696be-78f7-4a38-81c4-6a4c2ee663a6_140x79.jpg 140w, https://media.13newsnow.com/assets/ACCUWEATHER/images/a74696be-78f7-4a38-81c4-6a4c2ee663a6/a74696be-78f7-4a38-81c4-6a4c2ee663a6_360x203.jpg 360w, https://media.13newsnow.com/assets/ACCUWEATHER/images/a74696be-78f7-4a38-81c4-6a4c2ee663a6/a74696be-78f7-4a38-81c4-6a4c2ee663a6_540x304.jpg 540w, https://media.13newsnow.com/assets/ACCUWEATHER/images/a74696be-78f7-4a38-81c4-6a4c2ee663a6/a74696be-78f7-4a38-81c4-6a4c2ee663a6_750x422.jpg 750w, https://media.13newsnow.com/assets/ACCUWEATHER/images/a74696be-78f7-4a38-81c4-6a4c2ee663a6/a74696be-78f7-4a38-81c4-6a4c2ee663a6_1140x641.jpg 1140w, https://media.13newsnow.com/assets/ACCUWEATHER/images/a74696be-78f7-4a38-81c4-6a4c2ee663a6/a74696be-78f7-4a38-81c4-6a4c2ee663a6_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/chicago-man-uses-leaf-blower-to-deal-with-latest-round-of-snow/607-9c41325e-3e42-4fda-b84c-d2269bad9a63">Chicago man uses leaf blower to deal with latest round of snow</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/confetti-rains-in-new-york-city-for-new-years-eve-test/607-9c8c190d-c6c4-48e4-9476-983f4776aa57" aria-label="Read Confetti rains in New York City for New Year&#x27;s Eve test">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.13newsnow.com/assets/ACCUWEATHER/images/b1e5003e-317a-48dd-8751-6d336c17a5ff/b1e5003e-317a-48dd-8751-6d336c17a5ff_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13newsnow.com/assets/ACCUWEATHER/images/b1e5003e-317a-48dd-8751-6d336c17a5ff/b1e5003e-317a-48dd-8751-6d336c17a5ff_360x203.jpg" data-srcset="https://media.13newsnow.com/assets/ACCUWEATHER/images/b1e5003e-317a-48dd-8751-6d336c17a5ff/b1e5003e-317a-48dd-8751-6d336c17a5ff_16x9.jpg 16w, https://media.13newsnow.com/assets/ACCUWEATHER/images/b1e5003e-317a-48dd-8751-6d336c17a5ff/b1e5003e-317a-48dd-8751-6d336c17a5ff_140x79.jpg 140w, https://media.13newsnow.com/assets/ACCUWEATHER/images/b1e5003e-317a-48dd-8751-6d336c17a5ff/b1e5003e-317a-48dd-8751-6d336c17a5ff_360x203.jpg 360w, https://media.13newsnow.com/assets/ACCUWEATHER/images/b1e5003e-317a-48dd-8751-6d336c17a5ff/b1e5003e-317a-48dd-8751-6d336c17a5ff_540x304.jpg 540w, https://media.13newsnow.com/assets/ACCUWEATHER/images/b1e5003e-317a-48dd-8751-6d336c17a5ff/b1e5003e-317a-48dd-8751-6d336c17a5ff_750x422.jpg 750w, https://media.13newsnow.com/assets/ACCUWEATHER/images/b1e5003e-317a-48dd-8751-6d336c17a5ff/b1e5003e-317a-48dd-8751-6d336c17a5ff_1140x641.jpg 1140w, https://media.13newsnow.com/assets/ACCUWEATHER/images/b1e5003e-317a-48dd-8751-6d336c17a5ff/b1e5003e-317a-48dd-8751-6d336c17a5ff_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/confetti-rains-in-new-york-city-for-new-years-eve-test/607-9c8c190d-c6c4-48e4-9476-983f4776aa57">Confetti rains in New York City for New Year&#x27;s Eve test</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/money/business/pollards-chicken-to-close-witchduck-road-location-permanently/291-daf9abbf-750e-4239-857c-605d47a8e3ea">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/money/business/pollards-chicken-to-close-witchduck-road-location-permanently/291-daf9abbf-750e-4239-857c-605d47a8e3ea">
                                                                    <span class="header__subnav-label">VA and NC College</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/haskins/291-91e9ead1-bddd-4c52-819e-e9d8b75747a0" aria-label="Read End of a (very short) era in Washington">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.13newsnow.com/assets/WVEC/images/59d2d0a7-2c74-4749-8bf9-e6ae32d5a0f0/59d2d0a7-2c74-4749-8bf9-e6ae32d5a0f0_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13newsnow.com/assets/WVEC/images/59d2d0a7-2c74-4749-8bf9-e6ae32d5a0f0/59d2d0a7-2c74-4749-8bf9-e6ae32d5a0f0_360x203.jpg" data-srcset="https://media.13newsnow.com/assets/WVEC/images/59d2d0a7-2c74-4749-8bf9-e6ae32d5a0f0/59d2d0a7-2c74-4749-8bf9-e6ae32d5a0f0_16x9.jpg 16w, https://media.13newsnow.com/assets/WVEC/images/59d2d0a7-2c74-4749-8bf9-e6ae32d5a0f0/59d2d0a7-2c74-4749-8bf9-e6ae32d5a0f0_140x79.jpg 140w, https://media.13newsnow.com/assets/WVEC/images/59d2d0a7-2c74-4749-8bf9-e6ae32d5a0f0/59d2d0a7-2c74-4749-8bf9-e6ae32d5a0f0_360x203.jpg 360w, https://media.13newsnow.com/assets/WVEC/images/59d2d0a7-2c74-4749-8bf9-e6ae32d5a0f0/59d2d0a7-2c74-4749-8bf9-e6ae32d5a0f0_540x304.jpg 540w, https://media.13newsnow.com/assets/WVEC/images/59d2d0a7-2c74-4749-8bf9-e6ae32d5a0f0/59d2d0a7-2c74-4749-8bf9-e6ae32d5a0f0_750x422.jpg 750w, https://media.13newsnow.com/assets/WVEC/images/59d2d0a7-2c74-4749-8bf9-e6ae32d5a0f0/59d2d0a7-2c74-4749-8bf9-e6ae32d5a0f0_1140x641.jpg 1140w, https://media.13newsnow.com/assets/WVEC/images/59d2d0a7-2c74-4749-8bf9-e6ae32d5a0f0/59d2d0a7-2c74-4749-8bf9-e6ae32d5a0f0_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/haskins/291-91e9ead1-bddd-4c52-819e-e9d8b75747a0">End of a (very short) era in Washington</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/wftfallstocarolina/291-0842fcea-3468-4cf8-99a5-9392440b3a3d" aria-label="Read Washington Football Team misses chance to clinch, turns to Heinicke">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.13newsnow.com/assets/WVEC/images/cef2f7b2-dae9-4c48-a290-b8f8f043b3d0/cef2f7b2-dae9-4c48-a290-b8f8f043b3d0_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13newsnow.com/assets/WVEC/images/cef2f7b2-dae9-4c48-a290-b8f8f043b3d0/cef2f7b2-dae9-4c48-a290-b8f8f043b3d0_360x203.png" data-srcset="https://media.13newsnow.com/assets/WVEC/images/cef2f7b2-dae9-4c48-a290-b8f8f043b3d0/cef2f7b2-dae9-4c48-a290-b8f8f043b3d0_16x9.png 16w, https://media.13newsnow.com/assets/WVEC/images/cef2f7b2-dae9-4c48-a290-b8f8f043b3d0/cef2f7b2-dae9-4c48-a290-b8f8f043b3d0_140x79.png 140w, https://media.13newsnow.com/assets/WVEC/images/cef2f7b2-dae9-4c48-a290-b8f8f043b3d0/cef2f7b2-dae9-4c48-a290-b8f8f043b3d0_360x203.png 360w, https://media.13newsnow.com/assets/WVEC/images/cef2f7b2-dae9-4c48-a290-b8f8f043b3d0/cef2f7b2-dae9-4c48-a290-b8f8f043b3d0_540x304.png 540w, https://media.13newsnow.com/assets/WVEC/images/cef2f7b2-dae9-4c48-a290-b8f8f043b3d0/cef2f7b2-dae9-4c48-a290-b8f8f043b3d0_750x422.png 750w, https://media.13newsnow.com/assets/WVEC/images/cef2f7b2-dae9-4c48-a290-b8f8f043b3d0/cef2f7b2-dae9-4c48-a290-b8f8f043b3d0_1140x641.png 1140w, https://media.13newsnow.com/assets/WVEC/images/cef2f7b2-dae9-4c48-a290-b8f8f043b3d0/cef2f7b2-dae9-4c48-a290-b8f8f043b3d0_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/wftfallstocarolina/291-0842fcea-3468-4cf8-99a5-9392440b3a3d">Washington Football Team misses chance to clinch, turns to Heinicke</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/money/business/pollards-chicken-to-close-witchduck-road-location-permanently/291-daf9abbf-750e-4239-857c-605d47a8e3ea">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/money/business/pollards-chicken-to-close-witchduck-road-location-permanently/291-daf9abbf-750e-4239-857c-605d47a8e3ea">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/money/business/pollards-chicken-to-close-witchduck-road-location-permanently/291-daf9abbf-750e-4239-857c-605d47a8e3ea">
                                                                    <span class="header__subnav-label">Advertise with Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/money/business/pollards-chicken-to-close-witchduck-road-location-permanently/291-daf9abbf-750e-4239-857c-605d47a8e3ea">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://events.13newsnow.com/" target="_self" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/money/business/pollards-chicken-to-close-witchduck-road-location-permanently/291-daf9abbf-750e-4239-857c-605d47a8e3ea">
                                                                    <span class="header__subnav-label">Event Calendar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.13newsnow.com/wvecjobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/money/business/pollards-chicken-to-close-witchduck-road-location-permanently/291-daf9abbf-750e-4239-857c-605d47a8e3ea">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/money/business/pollards-chicken-to-close-witchduck-road-location-permanently/291-daf9abbf-750e-4239-857c-605d47a8e3ea">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/money/business/pollards-chicken-to-close-witchduck-road-location-permanently/291-daf9abbf-750e-4239-857c-605d47a8e3ea">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/stimulus-payments-could-arrive-tonight/507-c5a9f764-a4aa-48a7-9895-5a121ed2432d" aria-label="Read Mnuchin: Stimulus payments could arrive as early as Tuesday">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.13newsnow.com/assets/CCT/images/42f93f86-630b-47f6-92d2-22ebf456ca31/42f93f86-630b-47f6-92d2-22ebf456ca31_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13newsnow.com/assets/CCT/images/42f93f86-630b-47f6-92d2-22ebf456ca31/42f93f86-630b-47f6-92d2-22ebf456ca31_360x203.jpg" data-srcset="https://media.13newsnow.com/assets/CCT/images/42f93f86-630b-47f6-92d2-22ebf456ca31/42f93f86-630b-47f6-92d2-22ebf456ca31_16x9.jpg 16w, https://media.13newsnow.com/assets/CCT/images/42f93f86-630b-47f6-92d2-22ebf456ca31/42f93f86-630b-47f6-92d2-22ebf456ca31_140x79.jpg 140w, https://media.13newsnow.com/assets/CCT/images/42f93f86-630b-47f6-92d2-22ebf456ca31/42f93f86-630b-47f6-92d2-22ebf456ca31_360x203.jpg 360w, https://media.13newsnow.com/assets/CCT/images/42f93f86-630b-47f6-92d2-22ebf456ca31/42f93f86-630b-47f6-92d2-22ebf456ca31_540x304.jpg 540w, https://media.13newsnow.com/assets/CCT/images/42f93f86-630b-47f6-92d2-22ebf456ca31/42f93f86-630b-47f6-92d2-22ebf456ca31_750x422.jpg 750w, https://media.13newsnow.com/assets/CCT/images/42f93f86-630b-47f6-92d2-22ebf456ca31/42f93f86-630b-47f6-92d2-22ebf456ca31_1140x641.jpg 1140w, https://media.13newsnow.com/assets/CCT/images/42f93f86-630b-47f6-92d2-22ebf456ca31/42f93f86-630b-47f6-92d2-22ebf456ca31_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/stimulus-payments-could-arrive-tonight/507-c5a9f764-a4aa-48a7-9895-5a121ed2432d">Mnuchin: Stimulus payments could arrive as early as Tuesday</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/mycity/hampton/hampton-couples-journey-of-eviction-recent-homelessness-reaches-national-stage/291-eb744a88-8e49-473a-ab2c-cc75013723a2" aria-label="Read Hampton couple&#x27;s journey of eviction, recent homelessness reaches national stage">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.13newsnow.com/assets/WVEC/images/4007e041-62df-4a6e-abad-5a3987d3555b/4007e041-62df-4a6e-abad-5a3987d3555b_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13newsnow.com/assets/WVEC/images/4007e041-62df-4a6e-abad-5a3987d3555b/4007e041-62df-4a6e-abad-5a3987d3555b_360x203.png" data-srcset="https://media.13newsnow.com/assets/WVEC/images/4007e041-62df-4a6e-abad-5a3987d3555b/4007e041-62df-4a6e-abad-5a3987d3555b_16x9.png 16w, https://media.13newsnow.com/assets/WVEC/images/4007e041-62df-4a6e-abad-5a3987d3555b/4007e041-62df-4a6e-abad-5a3987d3555b_140x79.png 140w, https://media.13newsnow.com/assets/WVEC/images/4007e041-62df-4a6e-abad-5a3987d3555b/4007e041-62df-4a6e-abad-5a3987d3555b_360x203.png 360w, https://media.13newsnow.com/assets/WVEC/images/4007e041-62df-4a6e-abad-5a3987d3555b/4007e041-62df-4a6e-abad-5a3987d3555b_540x304.png 540w, https://media.13newsnow.com/assets/WVEC/images/4007e041-62df-4a6e-abad-5a3987d3555b/4007e041-62df-4a6e-abad-5a3987d3555b_750x422.png 750w, https://media.13newsnow.com/assets/WVEC/images/4007e041-62df-4a6e-abad-5a3987d3555b/4007e041-62df-4a6e-abad-5a3987d3555b_1140x641.png 1140w, https://media.13newsnow.com/assets/WVEC/images/4007e041-62df-4a6e-abad-5a3987d3555b/4007e041-62df-4a6e-abad-5a3987d3555b_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/mycity/hampton/hampton-couples-journey-of-eviction-recent-homelessness-reaches-national-stage/291-eb744a88-8e49-473a-ab2c-cc75013723a2">Hampton couple&#x27;s journey of eviction, recent homelessness reaches national stage</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search 13newsnow.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/VA-Norfolk-WVEC-B3346_DesktopTablet/masthead_sponsor/money/business"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/money/business/pollards-chicken-to-close-witchduck-road-location-permanently/291-daf9abbf-750e-4239-857c-605d47a8e3ea">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Norfolk, VA&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">39&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-97_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_32x32.png" srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Norfolk, VA&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/money/business/pollards-chicken-to-close-witchduck-road-location-permanently/291-daf9abbf-750e-4239-857c-605d47a8e3ea">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_true" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/money/business/pollards-chicken-to-close-witchduck-road-location-permanently/291-daf9abbf-750e-4239-857c-605d47a8e3ea">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/back-to-school">Back to School</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/hurricane-center">Hurricane Center</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/news/politics/elections/2020-voters-guide-registration-deadlines-virginia-nc/291-2f6cd742-3d24-456b-82e0-6d1c772bb554">Voter&#x27;s Guide</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/makingyourmark">Making a Mark</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coastal-connections">Coastal Connections</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/connect-segments">CONNECT Segments</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/sweepstakes">Sweepstakes</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Norfolk&#x27;s Leading Local News: Weather, Traffic, Sports and more | Norfolk, Virginia | 13NEWSNOW.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="daf9abbf-750e-4239-857c-605d47a8e3ea"
         data-title="Pollard&#x27;s Chicken to close Witchduck Road location permanently"
         data-seo-title="Pollard&#x27;s Chicken to close Witchduck Road location permanently"
         data-abstract="A spokesperson posted on social media that the pandemic environment made business difficult for restaurants, and asked the community to support their other locations"
         data-section="money"
         data-subsection="business"
         data-topic=""
         data-subtopic=""
         data-url="www.13newsnow.com/article/money/business/pollards-chicken-to-close-witchduck-road-location-permanently/291-daf9abbf-750e-4239-857c-605d47a8e3ea"
         data-gpt-network-code="32805352"
         data-categories="business, money, news, local, virginia-beach, food, coronavirus, community, life, home"
         data-author="13News Now Staff"
         data-keywords="[&#xD;&#xA;  &quot;business&quot;,&#xD;&#xA;  &quot;money&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;local&quot;,&#xD;&#xA;  &quot;virginia-beach&quot;,&#xD;&#xA;  &quot;food&quot;,&#xD;&#xA;  &quot;coronavirus&quot;,&#xD;&#xA;  &quot;community&quot;,&#xD;&#xA;  &quot;life&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="false"
         data-t1-publisher="Savannah Haugdahl">
    <a class="article__category" href="/section/business">Business</a>
    <h1 class="article__headline">Pollard&#x27;s Chicken to close Witchduck Road location permanently</h1>
    <div class="article__summary">A spokesperson posted on social media that the pandemic environment made business difficult for restaurants, and asked the community to support their other locations</div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.13newsnow.com/assets/WVEC/images/74c127d2-fb5a-4668-a385-cfea99a534a9/74c127d2-fb5a-4668-a385-cfea99a534a9_16x9.png)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.13newsnow.com/assets/WVEC/images/74c127d2-fb5a-4668-a385-cfea99a534a9/74c127d2-fb5a-4668-a385-cfea99a534a9_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13newsnow.com/assets/WVEC/images/74c127d2-fb5a-4668-a385-cfea99a534a9/74c127d2-fb5a-4668-a385-cfea99a534a9_750x422.png" data-srcset="https://media.13newsnow.com/assets/WVEC/images/74c127d2-fb5a-4668-a385-cfea99a534a9/74c127d2-fb5a-4668-a385-cfea99a534a9_16x9.png 16w, https://media.13newsnow.com/assets/WVEC/images/74c127d2-fb5a-4668-a385-cfea99a534a9/74c127d2-fb5a-4668-a385-cfea99a534a9_140x79.png 140w, https://media.13newsnow.com/assets/WVEC/images/74c127d2-fb5a-4668-a385-cfea99a534a9/74c127d2-fb5a-4668-a385-cfea99a534a9_360x203.png 360w, https://media.13newsnow.com/assets/WVEC/images/74c127d2-fb5a-4668-a385-cfea99a534a9/74c127d2-fb5a-4668-a385-cfea99a534a9_540x304.png 540w, https://media.13newsnow.com/assets/WVEC/images/74c127d2-fb5a-4668-a385-cfea99a534a9/74c127d2-fb5a-4668-a385-cfea99a534a9_750x422.png 750w, https://media.13newsnow.com/assets/WVEC/images/74c127d2-fb5a-4668-a385-cfea99a534a9/74c127d2-fb5a-4668-a385-cfea99a534a9_1140x641.png 1140w, https://media.13newsnow.com/assets/WVEC/images/74c127d2-fb5a-4668-a385-cfea99a534a9/74c127d2-fb5a-4668-a385-cfea99a534a9_1920x1080.png 1920w" sizes="750px" /><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.13newsnow.com/assets/WVEC/images/74c127d2-fb5a-4668-a385-cfea99a534a9/74c127d2-fb5a-4668-a385-cfea99a534a9_750x422.png" srcset="https://media.13newsnow.com/assets/WVEC/images/74c127d2-fb5a-4668-a385-cfea99a534a9/74c127d2-fb5a-4668-a385-cfea99a534a9_16x9.png 16w, https://media.13newsnow.com/assets/WVEC/images/74c127d2-fb5a-4668-a385-cfea99a534a9/74c127d2-fb5a-4668-a385-cfea99a534a9_140x79.png 140w, https://media.13newsnow.com/assets/WVEC/images/74c127d2-fb5a-4668-a385-cfea99a534a9/74c127d2-fb5a-4668-a385-cfea99a534a9_360x203.png 360w, https://media.13newsnow.com/assets/WVEC/images/74c127d2-fb5a-4668-a385-cfea99a534a9/74c127d2-fb5a-4668-a385-cfea99a534a9_540x304.png 540w, https://media.13newsnow.com/assets/WVEC/images/74c127d2-fb5a-4668-a385-cfea99a534a9/74c127d2-fb5a-4668-a385-cfea99a534a9_750x422.png 750w, https://media.13newsnow.com/assets/WVEC/images/74c127d2-fb5a-4668-a385-cfea99a534a9/74c127d2-fb5a-4668-a385-cfea99a534a9_1140x641.png 1140w, https://media.13newsnow.com/assets/WVEC/images/74c127d2-fb5a-4668-a385-cfea99a534a9/74c127d2-fb5a-4668-a385-cfea99a534a9_1920x1080.png 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: Evan Watson (13News Now)</div>
                    <div class="photo__caption">Unemployment numbers are falling, but they&#x2019;re still at historic highs.</div>
    </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> 13News Now Staff
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 10:03 PM EST December 29, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 10:03 PM EST December 29, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=202186816999542&display=popup&href=http://www.13newsnow.com/article/money/business/pollards-chicken-to-close-witchduck-road-location-permanently/291-daf9abbf-750e-4239-857c-605d47a8e3ea&redirect_uri=http://www.13newsnow.com/article/money/business/pollards-chicken-to-close-witchduck-road-location-permanently/291-daf9abbf-750e-4239-857c-605d47a8e3ea" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/money/business/pollards-chicken-to-close-witchduck-road-location-permanently/291-daf9abbf-750e-4239-857c-605d47a8e3ea">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Pollard&#x27;s%20Chicken%20to%20close%20Witchduck%20Road%20location%20permanently&url=http://www.13newsnow.com/article/money/business/pollards-chicken-to-close-witchduck-road-location-permanently/291-daf9abbf-750e-4239-857c-605d47a8e3ea&via=13NewsNow" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/money/business/pollards-chicken-to-close-witchduck-road-location-permanently/291-daf9abbf-750e-4239-857c-605d47a8e3ea">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>VIRGINIA BEACH, Va. — Tuesday afternoon, Pollard's Chicken &amp; Catering shared tough news for the Hampton Roads restaurant chain - the business would be closing its Witchduck Road location permanently.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>That's one of the eight Pollard's Chicken restaurants stretched across Norfolk, Virginia Beach, Chesapeake and Portsmouth.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/VA-Norfolk-WVEC-B3346_DesktopTablet/article_mid1/money/business"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The location is set to be shut down on Thursday - New Year's Eve.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>A spokesperson shared the news on Facebook. In that post, they said the company would be "doing everything we can to relocate all our employees" to one of the other branches.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>They cited the restaurant's history of supporting churches, schools, charities and the American Cancer Society in their announcement.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"This pandemic has been hard on our restaurants and we are asking you to continue to support our remaining restaurants," the post said.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe src='https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2FPollardsChicken%2Fposts%2F3587677344652232&width=500&show_text=true&height=335&appId' width='100%' height='335' frameborder='0' style='border:0px;' ></iframe>
                                </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.13newsnow.com/article/news/health/coronavirus/cdc-guidance-on-celebrating-new-years-amid-pandemic/507-6b63054f-b2c6-44f9-915d-052afef0c119"
                   data-tracking-action="related-article/linkClicked"
                   data-tracking-category="link click"
                   data-tracking-label="Tips for safely celebrating New Year&#x27;s Eve amid COVID-19 pandemic">Tips for safely celebrating New Year&#x27;s Eve amid COVID-19 pandemic</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.13newsnow.com/article/news/local/virginia/virginia-employers-get-tax-relief-unemployment-insurance-tax-rate-wont-increase-next-year/291-c554f1ef-cf39-4704-af78-8c9bbbee6540"
                   data-tracking-action="related-article/linkClicked"
                   data-tracking-category="link click"
                   data-tracking-label="Virginia employers get tax relief, unemployment insurance tax rate won&#x27;t increase next year">Virginia employers get tax relief, unemployment insurance tax rate won&#x27;t increase next year</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.13newsnow.com/article/money/business/city-of-norfolk-delivers-free-heaters-to-restaurants/291-cb1569ee-2436-48f5-8689-42c3ed304e3d"
                   data-tracking-action="related-article/linkClicked"
                   data-tracking-category="link click"
                   data-tracking-label="City of Norfolk delivers free heaters to restaurants">City of Norfolk delivers free heaters to restaurants</a>
            </li>
    </ul>
</div>    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Pollard's Chicken to close Witchduck Road location permanently",
  "datePublished": "10:03 PM EST December 29, 2020",
  "dateModified": "10:03 PM EST December 29, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.13newsnow.com/article/money/business/pollards-chicken-to-close-witchduck-road-location-permanently/291-daf9abbf-750e-4239-857c-605d47a8e3ea"
  },
  "author": {
    "@type": "Person",
    "name": "13News Now Staff"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WVEC",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.13newsnow.com/assets/shared-images/amp-logos/wvec.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.13newsnow.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/VA-Norfolk-WVEC-B3346_DesktopTablet/article_atf/money/business"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/VA-Norfolk-WVEC-B3346_DesktopTablet/article_atf/money/business&amp;sz=300x250|300x600&amp;c=445" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/VA-Norfolk-WVEC-B3346_DesktopTablet/article_flex_btf/money/business"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/VA-Norfolk-WVEC-B3346_DesktopTablet/article_flex_btf/money/business&amp;sz=970x250|728x90|1140x286|1x1&amp;c=446" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WVEC-TV" src="/assets/shared-images/logos/wvec.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.13newsnow.com/wvecjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.13newsnow.com/pdfs/NorfolkVA_EEO_Public_File.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 WVEC-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/VA-Norfolk-WVEC-B3346_DesktopTablet/exit_interstitial/money/business"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WVEC" src="/assets/shared-images/logos/wvec.png" />
    </div>
    <h2 class="notifications__heading">WVEC would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wvec.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false">
    <button class="modal__close-button"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.12.3">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAKrFZzV2z4s7diX7k9_ohfPD0dioUG9wU" data-project-id="wvec-news-app" data-sender-id="470873023935" data-app-id="1:470873023935:web:8c22d255c85f885b">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-74208128-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-74208128-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>