
<!DOCTYPE html>
<html class="root root_js_disabled">
<head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=1170" />
    <meta name="site" content="13newsnow.com" />
    <script>
        document.documentElement.classList.remove('root_js_disabled');
        var tegna = {
            'hasBeenBlurred': false,
            'performance': {
                'beginRender': {
                    'time': window.performance.now()
                }
            }
        };
        window.onblur = function () {
            tegna.hasBeenBlurred = true;
        };</script>
    <noscript>
        <style>
            * {
                transition: none !important;
                animation: none !important;
            }

            .page__desktop-header {
                position: static;
                top: auto;
                left: auto;
                right: auto;
                bottom: auto;
            }

            .desktop-header__nav-wrapper {
                z-index: 3;
                opacity: 0;
                width: 70px !important;
                height: 50px !important;
                transform: translateX(-655px) translateY(23px);
                transition: none;
            }

            .desktop-header__navigation_visible_false {
                transition: none !important;
                overflow: visible !important;
            }

            .desktop-header__nav-wrapper:hover {
                height: auto !important;
                transform: none;
                opacity: 1;
                transition: none;
            }

                .desktop-header__nav-wrapper:hover .desktop-header__navigation_visible_false {
                    opacity: 1;
                    transform: translateX(-670px) translateY(-98px) !important;
                    padding-top: 100px;
                }

            .grid__cell[data-columns="12"] .ad,
            .page__footer .ad__nojs-placeholder {
                display: none !important;
            }

            .grid__cell[data-columns="12"] [data-module="ad"] {
                display: none !important;
            }

            .grid__module[data-module="headline-list-with-abstract"] .ad__nojs-placeholder {
                display: none !important;
            }
        </style>
    </noscript>
    <script>
        function appendStyle(url) {
            var sheet = document.createElement("link");
            sheet.setAttribute("href", url);
            sheet.setAttribute("rel", "stylesheet");
            sheet.setAttribute("type", "text/css");
            document.head.appendChild(sheet);
        }</script>
    <script>
        tegna.performance['stylesheets/start'] = {
            'time': window.performance.now()
        }</script>
    <link rel="stylesheet" href="/Views/dist/styles/modules.min.css?version=3.21.3" />
    <script>
        appendStyle('/Views/lib/jquery-ui/jquery-ui.min.css');
        appendStyle('/Views/lib/jquery-ui/jquery-ui.structure.min.css');
        appendStyle('/Views/lib/jquery-ui/jquery-ui.theme.min.css');
        tegna.performance['stylesheets/end'] = {
            'time': window.performance.now()
        }</script>
    <!--[if IE]><link rel="shortcut icon" href="/content/favicon/WVEC.png?version=3.21.3"><![endif]-->
    <link rel="icon" href="/content/favicon/WVEC.png?version=3.21.3">
    <meta property="fb:app_id" content="202186816999542" />
    <meta property="og:site_name" content="WVEC" />
    <meta property="og:locale" content="en_US" />
    <meta itemprop="pageType" content="article" />
    <meta name="description" content="Visions of overspending are weighing on the holiday cheer this year, nationwide poll finds." />
            <script>
var tealiumUrl = 'https://tags.tiqcdn.com/utag/tegna/wvec-redesign-desktop/prod/utag.js';
                var utag_data = {
                    //Original Set
                    template_type: "", // ux name for page layout
                    page_type: "article",
                    division: "Broadcast",
                    site_type: "desktop",
                    page_url: window.location.href,
                    simplerreach_tags: "",
                    pathname: "http://www.13newsnow.com/article/money/personal-finance/bank-rate/survey-holidays-bring-spending-stress-for-most-americans/291-49876255-5e70-4bc3-b2cc-bda3b7b39666",
                    ad_slots: [],
                    gpt_network_code: "32805352/VA-Norfolk-WVEC-B3346_DesktopTablet",
                    //Occurring in Both Sets
                    section: "money",
                    subsection: "personal-finance",
                    topic: "bank-rate",
                    subtopic: "",
                    content_type: "article",
                    category: "money",
                    market: "Norfolk" + ", " + "VA",
                    //New Set
                    subcategory: "personal-finance",
                    keywords: "13NEWSNOW, WVEC, Norfolk, VA, news, local news, breaking news, traffic, weather, sports, events13NEWSNOW",
                    document_title: "13NEWSNOW.com",
                    canonical_url: "https://www.bankrate.com/surveys/holiday-gifting-november-2019/"
                };</script>
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "Organization",
        "url": "https://www.13newsnow.com",
        "logo": "https://www.13newsnow.com/content/logos/mobile/wvec.png",
        "sameAs": [
        "https://www.facebook.com/13NewsNow",
        "https://twitter.com/13NewsNow"
        ]
        }
    </script>
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebSite",
        "url": "https://www.13newsnow.com",
        "potentialAction": {
        "@type": "SearchAction",
        "target": "https://www.13newsnow.com/search?q={search_term_string}",
        "query-input": "required name=search_term_string"
        }
        }
    </script>
        <meta itemprop="datePublished" content="11/14/2019 9:17:30 PM" />
        <meta itemprop="dateModified" content="11/14/2019 9:18:05 PM" />
        <meta itemprop="url" content="https://www.13newsnow.com/article/money/personal-finance/bank-rate/survey-holidays-bring-spending-stress-for-most-americans/610-49876255-5e70-4bc3-b2cc-bda3b7b39666" />
        <meta itemprop="magnet:custom" name="category" content="money" />
        <meta property="og:url" content="https://www.13newsnow.com/article/money/personal-finance/bank-rate/survey-holidays-bring-spending-stress-for-most-americans/610-49876255-5e70-4bc3-b2cc-bda3b7b39666">
        <meta property="og:title" content="Survey: Holidays bring spending stress for most Americans">
        <meta property="og:description" content="Visions of overspending are weighing on the holiday cheer this year, nationwide poll finds.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.13newsnow.com/assets/CCT/images/6416da23-a883-4f28-81a3-62e8a88294d2/6416da23-a883-4f28-81a3-62e8a88294d2_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="11/14/2019 9:17:30 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Survey: Holidays bring spending stress for most Americans">
        <meta name="twitter:image:src" content="https://media.13newsnow.com/assets/CCT/images/6416da23-a883-4f28-81a3-62e8a88294d2/6416da23-a883-4f28-81a3-62e8a88294d2_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="13NewsNow">
        <meta name="twitter:description" content="Visions of overspending are weighing on the holiday cheer this year, nationwide poll finds.">
        <meta name="twitter:domain" content="www.13newsnow.com">
        <link rel="canonical" href="https://www.bankrate.com/surveys/holiday-gifting-november-2019/" />
        <link rel="alternate" href="https://www.13newsnow.com/mobile/article/money/personal-finance/bank-rate/survey-holidays-bring-spending-stress-for-most-americans/610-49876255-5e70-4bc3-b2cc-bda3b7b39666" />
            <link rel="amphtml" href="https://www.13newsnow.com/amp/article/money/personal-finance/bank-rate/survey-holidays-bring-spending-stress-for-most-americans/610-49876255-5e70-4bc3-b2cc-bda3b7b39666" />
        <script>
                if (window.utag_data) {
                    //Original Set
                    utag_data.video_included = "true";
                    utag_data.article_date = "11/14/2019 9:17:30 PM";
                    
                    utag_data.msj_tag = "";
                    if ("text" === "text")
                    {
                        utag_data.item_number = 1;
                    }
                    //Occurring in Both Sets
                    utag_data.asset_id = "49876255-5e70-4bc3-b2cc-bda3b7b39666";
                    utag_data.article_keywords = "bank-rate,money,personal-finance,life,nation-world";
                    utag_data.content_title = "Survey: Holidays bring spending stress for most Americans";
                    utag_data.original_headline = "Survey: Holidays bring spending stress for most Americans";
                    utag_data.content_categories = "bank-rate,money,personal-finance,life,nation-world";
                    if ("text" === "text") {
                        utag_data.content_score = "37";
                    }
                    utag_data.tracking_tags = "";
                    utag_data.t1_publisher = "ihill@tegna.com";
                    utag_data.call_letters = "WVEC";
                    //New Set
                    utag_data.article_byline = "Adrian D. Garcia";
                    utag_data.topics_included = "false"; //whether related topics are present, may be able to remove since not using Klangoo

                    if ("" === "video")
                    {
                        utag_data.video_included = "true";  //if lead asset is video
                        utag_data.video_autoplay = "true";  //if lead asset is autoplay
                    }
                }
        </script>
        <title>Survey: Holidays bring spending stress for most Americans | 13newsnow.com</title>
            <style>
        .fc-pinned-header:after {
            background: #000000 url('/content/logos/dark/WVEC.png') calc(100% - 45px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
        .fc-dialog-header:after {
            background: #000000 url('/content/logos/dark/WVEC.png') calc(100% - 20px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
    </style>
            <script>
            tegna.performance['index-wrapper/start'] = {
                'time': window.performance.now()
            }</script>
        <script src="//js-sec.indexww.com/ht/p/184603-148819153478622.js"></script>
        <script>
            tegna.performance['index-wrapper/end'] = {
                'time': window.performance.now()
            }</script>
        <script>
            if (!window.tgnaA9ApstagLoaded) {
                tegna.performance['a9/start'] = {
                    'time': window.performance.now()
                }
                try {
                    !function (a9, a, p, s, t, A, g) {
                        if (a[a9]) return; function q(c, r) { a[a9]._Q.push([c, r]) } a[a9] = {
                            init: function () { q("i", arguments) }, fetchBids: function () { q("f", arguments) }, setDisplayBids: function () { }, _Q: []
                        }; A = p.createElement(s); A.async = !0; A.src = t; g = p.getElementsByTagName(s)[0]; g.parentNode.insertBefore(
                            A, g)
                    }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
                } catch (e) {
                    console.log('Error loading apstag.js');
                }
                tegna.performance['a9/end'] = {
                    'time': window.performance.now()
                }
            }</script>
        <script>
        tegna.performance['pageBody/start'] = {
            'time': window.performance.now()
        }
    </script>
</head>
    <body id="page"
          class="page"
          data-model-siteid="291"
          data-model-gptid="VA-Norfolk-WVEC-B3346_DesktopTablet"
          data-model-callletters="WVEC"
          data-model-primarydomain="13newsnow.com"
          data-model-imageresizeurl="https://www.13newsnow.com/img/resize/"
          data-model-imageresizeurl-wx="https://www.13newsnow.com/img/wx/resize/"
          data-model-city="Norfolk"
          data-model-state="VA"
          data-model-fban="202186816999542"
          data-model-refresh="420"
          data-model-metadata="{
  &quot;title&quot;: &quot;13NEWSNOW.com&quot;,
  &quot;keywords&quot;: &quot;13NEWSNOW, WVEC, Norfolk, VA, news, local news, breaking news, traffic, weather, sports, events13NEWSNOW&quot;,
  &quot;contentType&quot;: &quot;article&quot;,
  &quot;pageType&quot;: &quot;article&quot;,
  &quot;continiousScrollSettings&quot;: {
    &quot;providers&quot;: [
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;
    ],
    &quot;default&quot;: &quot;database&quot;
  },
  &quot;platform&quot;: &quot;desktop&quot;
}"
          data-model-timezone="Eastern"
          data-model-twitterid="13NewsNow"
          data-model-omnitureid="0"
          data-model-googleanalytics="485"
          data-model-tealiumgpt="604"
          data-model-version="3.21.3"
          data-model-closings="true"
          data-model-gptnetworkcode="32805352"
          data-model-comscoreid="19962895"
          data-model-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
          data-model-universal-ad-scroll-offset="75"
          data-model-taboolacscroll="false"

            data-model-cscrollsectionpriority="false"             data-model-ispreview="false">
        <div id="fb-root"></div>
        <div class="page__notifications">


<div class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" src="/Content/logos/dark/wvec.png" />
    </div>
    <h2 class="notifications__heading">13newsnow.com WVEC would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>

        </div>
        <div class="page__container page__container_universal-ad-enabled_false page__container_show-universal-ad_false">
            <div class="page__desktop-header page__desktop-header_universal-ad-mode_closed">



<div class="desktop-header">
    <div class="desktop-header__wrap">
        <div class="desktop-header__inner">
            <div class="desktop-header__main">
                <div class="desktop-header__toolbar">
<div class="toolbar">
    <div class="toolbar__live-indicator">
<div class="live-indicator live-indicator_collapsed_false">
            <a class="live-indicator__link" data-tracking="live-indicator/buttonClicked" href="/live-video">
                <div class="live-indicator__button live-indicator__button_live">
                    LIVE
                </div>
            </a>

</div>
    </div>
    <div class="toolbar__weather-summary">


<div class="weather-summary">
    <a class="weather-summary__link" data-tracking="weather-summary/weatherClicked" href="/weather">
        <div class="weather-summary__icon weather-icons weather-icons_icon_98"></div>
        <span class="weather-summary__current-temperature">48</span>
        <div class="weather-summary__location">Norfolk, VA</div>
        <div class="weather-summary__weather-conditions-container">
            <p class="weather-summary__weather-conditions">Norfolk Weather Summary: 48 degrees</p>
        </div>
    </a>
</div>
    </div>
</div>
                </div>
                <div class="desktop-header__nav-button"><div class="desktop-header__nav-label">Menu</div></div>
                <div class="desktop-header__badges">
                        <a class="desktop-header__badge desktop-header__badge_visible_false desktop-header__badge_type_live" href="/live-video" data-type="live" data-tracking="desktop-header/blipClicked"></a>
                        <a class="desktop-header__badge desktop-header__badge_visible_false desktop-header__badge_type_breaking" href="/breaking-news" data-type="breaking" data-tracking="desktop-header/blipClicked"></a>
                        <a class="desktop-header__badge desktop-header__badge_visible_false desktop-header__badge_type_weather" href="/severe-weather" data-type="weather" data-tracking="desktop-header/blipClicked"></a>
                        <a class="desktop-header__badge desktop-header__badge_visible_false desktop-header__badge_type_closing" href="/closings" data-type="closing" data-tracking="desktop-header/blipClicked"></a>
                </div>
                <a class="desktop-header__home-link desktop-header__home-link_visible_true" href="/" data-tracking="desktop-header/homeLinkClicked">
                    <img class="desktop-header__logo" src="/content/logos/mobile/wvec.png" />
                </a>
                <div class="desktop-header__article-title"></div>
            </div>
        </div>
        <div class="desktop-header__progress desktop-header__progress_visible_false">
<progress class="progress" value="0"></progress>
        </div>
    </div>
    <div class="desktop-header__nav-wrapper">
        <div class="desktop-header__navigation desktop-header__navigation_visible_false">

<div class="navigation navigation_visible_false">
    <div class="navigation__main">
    <div class="navigation__main-inner">
        <div class="navigation__searchbox">
<div class="searchbox">
    <form class="searchbox__form" action="/search">
        <div class="searchbox__main">
            <input class="searchbox__textbox searchbox__textbox_name_q" name="q" placeholder="Search" />
            <button class="searchbox__submit" type="submit"></button>
        </div>
        <label class="searchbox__labeled-field">

            <input class="searchbox__checkbox searchbox__checkbox_name_phrase" type="checkbox" name="phrase"  />
            <span class="searchbox__label">Exact phrase</span>
        </label>
    </form>
</div>
        </div>
        <div class="navigation__notification-container">
            <div class="navigation__notification">
                <div class="navigation__notification-title">WVEC Alert Center</div>
                <div class="navigation__notification-list">
                        <a class="navigation__notification-label navigation__notification-label_name_live-videos navigation__notification-label_active_true" data-tracking="navigation/alertCenterClicked" href="/live-video">Live Video</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_breaking-news navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/breaking-news">Breaking<br />News</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_weather navigation__notification-label_active_true" data-tracking="navigation/alertCenterClicked" href="/severe-weather">Weather</a>
                                                <a class="navigation__notification-label navigation__notification-label_name_closings navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/closings">Delays/<br />Closings</a>
                </div>
            </div>
        </div>
        <ul class="navigation__sponsored-list">
            <li class="navigation__sponsored-by">Sponsored by</li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/hurricane">
                    <img class="navigation__sponsored-image" src="https://cdn.tegna-media.com/wbir/assets/wvec-hurricane-center-352x52.jpg" alt="Hurricane Center" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/tragedy-in-virginia-beach">
                    <img class="navigation__sponsored-image" src="https://cdn.tegna-media.com/wbir/assets/tragedy-in-vb.jpg" alt="Tragedy in VA Beach" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
        </ul>
        <noscript>
            <div class="navigation__item navigation__item_children_false" style="border-top:1px solid #e6e6e6">
                <a class="navigation__sublist-activator" href="/">
                    <span class="navigation__label">Home</span>
                </a>
            </div>
        </noscript>
        <ul class="navigation__list">
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_news" href="/news" >News</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                            <ul class="navigation__sublist navigation__sublist_special_true navigation__sublist_visible_false">
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_local navigation__sublink_special_true" href="/local" >Local</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money navigation__sublink_special_true" href="/money" >Money</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment-news navigation__sublink_special_true" href="/entertainment" >Entertainment</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-nationnow navigation__sublink_special_true" href="/nation-now" >Nation World</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-health navigation__sublink_special_true" href="/health" >Health</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-politics navigation__sublink_special_true" href="/politics" >Politics</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life navigation__sublink_special_true" href="/life" >Life</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-investigations navigation__sublink_special_true" href="/investigative" >13News Now Investigates</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_community navigation__sublink_special_true" href="/community" >Community</a></li>
                            </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_weathertraffic" href="/weather/" >Weather &amp; Traffic</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather" href="/weather" >Current Weather</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~radar" href="/radar" >Radar</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~maps" href="/weather-maps" >Maps</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~7-day" href="/10-day" >Hourly &amp; 10-Day</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~closings" href="/closings" >Closings &amp; Delays</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~closings" href="/closings-admin" >Submit a Closing or Delay</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~hurricane-center" href="/hurricane" >Hurricane Center</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather" href="/weather-cameras" >Weather Cameras</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic" href="/traffic" >Traffic</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic" href="/traffic-cameras" >Traffic Cameras</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~driving-smart" href="/driving-smart" >Driving Smart</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~gas-prices" href="/gas-prices" >Southside Gas Prices</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~gas-prices" href="/peninsula-gas-prices" >Peninsula Gas Prices</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~airport-status" href="/airport-status" >Airport Status</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_sports" href="/sports" >Sports</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports" href="/sports" >Latest Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~echl~admirals" href="/admirals" >Admirals</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~high-school" href="/hss" >High School Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~college" href="/college" >Local College</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~milb~tides" href="/tides" >Tides</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_features" href="/features" >Features</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~music~cma-awards" href="/section/entertainment/music/cma-awards" >CMA Awards</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/coastal-connections" >Coastal Connections</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~style~connect" href="/connect" >Connect</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~food" href="/food" >Food</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/article/news/local/links-in-the-news/links-in-the-news/291-52779811" >Links in the News</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~lottery" href="https://valottery.com/?ref=13newsnow.com"  target=&quot;_blank&quot;>Lottery</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~military" href="/military" >Military</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~awards~oscars" href="/oscars" >Oscars</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~pets" href="/pets" >Pets</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="https://www.shopdealboss.com/"  target=&quot;_blank&quot;>Shop</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~music~sitwfest" href="/sitwfest" >Something in the Water Festival</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/sweepstakes" >Sweepstakes</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~art~muse-project" href="/themuseproject" >The MUSE Project</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~tragedy-in-vb" href="/tragedy-in-virginia-beach" >Tragedy in Virgina Beach</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~verify" href="/verify" >Verify</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_media" href="/video" >Media</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/video" >Video</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/gallery"  target=&quot;_blank&quot;>Photos</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_connect" href="/connect" >Connect with 13News Now</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/about-us" >About Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/advertise" >Advertise With Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us~contact-us" href="/contact-us" >Contact Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/email" >Newsletter</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us~contact-us" href="/conversation-guidelines" >Conversation Guidelines</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us~contact-us" href="http://events.wvec.com/"  target=&quot;_blank&quot;>Event Calendar</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WVEC"  target=&quot;_blank&quot;>Jobs</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/meet-the-team" >Meet the Team</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/tv-listings" >TV Listings</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/rss" >RSS Feeds</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/tegna-foundation" >TEGNA Foundation</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
        </ul>
    </div>
    </div>
    <div class="navigation__footer">
        <div class="navigation__live-indicator">
        </div>
        <div class="navigation__social">
                    <a href="https://www.facebook.com/13NewsNow" target="_blank"><div class="navigation__icon navigation__icon_facebook"></div></a>

                    <a href="https://twitter.com/intent/user?screen_name=13NewsNow" target="_blank"><div class="navigation__icon navigation__icon_twitter"></div></a>

        </div>
        <ul class="navigation__extra-links">
        </ul>
        <div class="navigation__copyright">&copy; 2019 WVEC-TV. All Rights Reserved.</div>
    </div>

</div>
        </div>
    </div>
</div>
            </div>
        
        <div class="page__main page__main_stand-alone_false page__main_show-universal-ad_false">
            <div class="page__modal-overlay"></div>
            <div class="page__toasts">


<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/wvec.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>
            </div>
            <div class="page__grid">
                

<div class="grid">
            <div class="grid__section-group grid__section-group_theme_default">
                    <div class="grid__section grid__section_top_true grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false" data-theme="default">
                        <div class="grid__gutter">
                        </div>
                        <div class="grid__content grid__content_top_true grid__content_theme_default grid__content_theme-changed_false">
                            <div class="grid__main grid__main_sticky_none">
                                <div class="grid__cell grid__cell_columns_3" data-columns="12">
                                    <div class="grid__module grid__module_top_true grid__module_ready_true" data-count="0" data-module="notification" data-module-id="">
                                        
                                        <div class="grid__module-inner grid__module-inner_ready_true">
<div class="alert-bar alert-bar_visible_false">
    <div class="alert-bar__list">
    <a class="alert-bar__item alert-bar__item_slides-to-show_3 alert-bar__item_type_weather-alert" href="//www.13newsnow.com/severe-weather" data-tracking="alert-bar/linkClicked" data-id="wx-24">
        <h2 class="alert-bar__title">Weather Alert</h2>
        <p class="alert-bar__description">24 Weather Alerts</p>
    </a>
    </div>
    <div class="alert-bar__controls">
        <div class="alert-bar__close-button"></div>
        <div class="alert-bar__arrows alert-bar__arrows_visible_false">
            <div class="alert-bar__arrow alert-bar__arrow_side_left"></div>
            <div class="alert-bar__arrow alert-bar__arrow_side_right"></div>
        </div>
    </div>
</div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="grid__gutter">
                        </div>
                    </div>



                <div class="grid__section grid__section_sticky_left grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                                <div class="grid__sticky-column grid__sticky-column_side_left">
                                    <div class="grid__sticky-content" data-columns="4">
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
      <div class="ad ad_border_true ad_position_article_atf" id="article_atf" data-model-refresh="none" data-model-refresh-limit="3" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_atf&quot;,&quot;div&quot;:&quot;article_atf&quot;,&quot;sizes&quot;:[300,250]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;49876255-5e70-4bc3-b2cc-bda3b7b39666&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>

                                            </div>
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="docked-video-slot" data-module-id="d7dfc4a5-4f84-4c70-afda-726d3fc4168f">
<div class="docked-video-slot">
    <div class="docked-video-slot__inner"></div>
</div>
                                            </div>
                                    </div>
                                </div>
                        <div class="grid__main grid__main_sticky_left">
                                        <div class="grid__cell grid__cell_columns_2" data-starting-column="5" data-columns="8">

                                                <div class="grid__module grid__module_ready_true" data-track-movement="true" data-count="0" data-module="articles" data-module-id="f3f37245-83dd-402c-b229-87b7f61c4033">
                                                    
                                                    <div class="grid__module-inner grid__module-inner_ready_true">

<div class="article"
        data-dock-context-for="sharing title"
        data-model-title="Survey: Holidays bring spending stress for most Americans"
        data-model-article="49876255-5e70-4bc3-b2cc-bda3b7b39666"
        data-model-section="money"
        data-model-subsection="personal-finance"
        data-model-topic="bank-rate"
        data-model-subtopic=""
        data-model-gptId="604" 
        data-model-omnitureId="0" 
        data-model-comscoreId="1" 
        data-model-url="www.13newsnow.com/article/money/personal-finance/bank-rate/survey-holidays-bring-spending-stress-for-most-americans/610-49876255-5e70-4bc3-b2cc-bda3b7b39666" data-model-id="49876255-5e70-4bc3-b2cc-bda3b7b39666" 
        data-model-gpt="32805352/VA-Norfolk-WVEC-B3346_DesktopTablet"
        data-model-hasvideo="true"
        data-model-iscontinuousscroll="false"
        data-model-categories="bank-rate, money, personal-finance, life, nation-world"
        data-sharing-target="true"
        data-sharing-title="Survey: Holidays bring spending stress for most Americans"
        data-sharing-url="www.13newsnow.com/article/money/personal-finance/bank-rate/survey-holidays-bring-spending-stress-for-most-americans/610-49876255-5e70-4bc3-b2cc-bda3b7b39666"
        
        data-model-author="Adrian D. Garcia"
        data-model-keywords="[
  &quot;bank-rate&quot;,
  &quot;money&quot;,
  &quot;personal-finance&quot;,
  &quot;life&quot;,
  &quot;nation-world&quot;
]"
>
    <div class="article__article-story">

    <div class="article-story">
        <div class="article-story__lead-asset">
                            <div data-module="video" data-track-off-screen="true" data-track-movement="true">
<div class="video"
     data-standalone="false"
     data-model-origin="buzz60"
     data-video-url="http://www.13newsnow.com/video/entertainment/buzz60/sneaky-shopping-tips-to-help-you-save-money-online/600-3b4c82bf-1f47-47b9-9608-f0f58a10232a"
     data-grid-track="video"
     data-model-captions=""
     data-model-apiresponse="{&quot;Id&quot;:&quot;3b4c82bf-1f47-47b9-9608-f0f58a10232a&quot;,&quot;Sources&quot;:[{&quot;Format&quot;:&quot;HLS&quot;,&quot;Path&quot;:&quot;https://video.tegna-media.com/assets/BUZZ60/videos/3b4c82bf-1f47-47b9-9608-f0f58a10232a/3b4c82bf-1f47-47b9-9608-f0f58a10232a.m3u8&quot;,&quot;EncodingRate&quot;:1}],&quot;DateCreated&quot;:&quot;2019-10-29T16:27:11Z&quot;,&quot;SiteUrl&quot;:null,&quot;Image&quot;:&quot;https://media.13newsnow.com/assets/BUZZ60/images/f9b9fea3-4412-481a-9f6c-5f5c7603461d/f9b9fea3-4412-481a-9f6c-5f5c7603461d.jpg&quot;,&quot;Title&quot;:&quot;Sneaky Shopping Tips To Help You Save Money Online&quot;,&quot;Description&quot;:null,&quot;Origin&quot;:null,&quot;Advertising&quot;:{&quot;BrightcoveId&quot;:null,&quot;Section&quot;:&quot;entertainment&quot;,&quot;Subsection&quot;:&quot;buzz60&quot;,&quot;Topic&quot;:&quot;&quot;,&quot;Subtopic&quot;:&quot;&quot;,&quot;Enabled&quot;:true},&quot;VideoLength&quot;:&quot;45&quot;,&quot;Captions&quot;:&quot;&quot;}"
     data-model-autoplay="autoplay"
     data-model-dfpid="32805352"
     data-model-adsize="920x508"
     data-model-gptid="VA-Norfolk-WVEC-B3346_DesktopTablet"
     data-model-omnituretag="0"
     data-model-videosplayedcount="1"
     data-model-endslate="jwplayer-related-plugin"
     data-model-embedsbaseurl="https://media.13newsnow.com/"
     data-model-related-playlist-id="yfTjrfqW"
     data-model-related-media-id="Fsb1k2Qr"
     data-model-use-trending="true"
     data-model-mute="False">
            <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__ratio-enforcer">
                        <div class="video__ratio-enforced" data-aspect-ratio>
                            <div class="video__player-container">
                                <div class="video__player"></div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
                <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "VideoObject",
            "name": "Sneaky Shopping Tips To Help You Save Money Online",
            "description": "Buzz60&#39;s Elizabeth Keatinge shares some tips from experts on getting shopping deals.",
            "thumbnailUrl": "https://media.13newsnow.com/assets/BUZZ60/images/f9b9fea3-4412-481a-9f6c-5f5c7603461d/f9b9fea3-4412-481a-9f6c-5f5c7603461d_750x422.jpg",
            "uploadDate": "10/29/2019 4:27:11 PM",
            "duration": "45",
            "contentUrl": "http://www.13newsnow.com/video/entertainment/buzz60/sneaky-shopping-tips-to-help-you-save-money-online/600-3b4c82bf-1f47-47b9-9608-f0f58a10232a",
            "embedUrl": "https://media.13newsnow.com/embeds/video/3b4c82bf-1f47-47b9-9608-f0f58a10232a/iframe"
            }
        </script>

</div>

                            </div>
        </div>




        <h2 class="article-story__category article-story__category_section_personal-finance"><a data-tracking="article-story/categoryLinkClicked/bank-rate" class="article-story__category-link" href="/section/money/personal-finance/bank-rate">BANK-RATE</a></h2>


            <div class="article-story__lead-asset-caption">
            </div>

        <h1 class="article-story__headline grid__scroll-hook" data-scroll-hook-name="article-story__headline">Survey: Holidays bring spending stress for most Americans</h1>
        <div class="article-story__abstract">
            Visions of overspending are weighing on the holiday cheer this year, nationwide poll finds.
        </div>
        
    </div>
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.13newsnow.com/article/money/personal-finance/bank-rate/survey-holidays-bring-spending-stress-for-most-americans/610-49876255-5e70-4bc3-b2cc-bda3b7b39666"
        },
        "headline": "Survey: Holidays bring spending stress for most Americans",

            
                "image" : [],
            

        "datePublished": "11/14/2019 9:17:30 PM",
        "dateModified": "11/14/2019 9:18:05 PM",
        "author": {
        "@type": "Person",
        "name": "Adrian D. Garcia"
        },
        "publisher": {
        "@type": "Organization",
        "name": "WVEC",
        "logo": {
        "@type": "ImageObject",
        "url": "https://www.13newsnow.com/content/logos/amp/wvec.png",
        "width": 340,
        "height": 60
        }
        },
        "description": "Visions of overspending are weighing on the holiday cheer this year, nationwide poll finds."
        }
    </script>

    </div>
    <div class="article__story-highlights">

<div class="story-highlights">
</div>
    </div>
    <div class="article__author" data-grid-gutter-top="right">

    <div class="author">
        <div class="author__container">
            <div class="author__data">
                <div class="author__item">
                    <span class="author__tag">Author: </span>
                    <span class="author__name">
Adrian D. Garcia
                    </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Published: </span>
                            <span class="author__date">
                                4:17 PM EST November 14, 2019
                            </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Updated: </span>
                        <span class="author__date">
                            4:18 PM EST November 14, 2019
                        </span>
                </div>
            </div>
        </div>
    </div>

    </div>
    <div class="article__article-body">


    <div class="article-body">
        <div class="text">

                        <p>Bid season’s greetings to the financial anxiety that comes from worrying about how to pay for the holidays.</p><p>More than 6 out of 10 people told Bankrate they feel pressure to overspend on either presents, travel, social outings or charitable donations during the holiday season, according to the 2019 Bankrate Holiday Gifting Survey. Respondents were open to a variety of options to save money including opting to skip or boycott gift-giving altogether.</p>      <div class="ad ad_border_true ad_position_article_mid1" id="article_mid1_0" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid1&quot;,&quot;div&quot;:&quot;article_mid1_0&quot;,&quot;sizes&quot;:[[300,250],[1,1],[750,570],[1,2]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;49876255-5e70-4bc3-b2cc-bda3b7b39666&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;3b4c82bf-1f47-47b9-9608-f0f58a10232a&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
<h2>The pressure to spend on gifts</h2><p>About half (51 percent) of survey respondents told Bankrate they feel pressure to spend more than they are comfortable with on gifts during the holidays. The percentage was significantly higher than those worried about breaking their budget for charity (30 percent), social gatherings (28 percent) or holiday travel (24 percent).</p><p>Gift-giving during the holidays is like keeping up with the Joneses, but now its keeping up with social media, says April Lewis-Parks, director of education at the nonprofit debt relief agency Consolidated Credit.</p><p>“Between Instagram and Pinterest, and some of these other sites too, people get caught up in wanting to have these picture-perfect gifts and holiday moments, and they overspend because they think all of their friends are doing a certain level of holiday shopping and decorating and they want to match it,” Lewis-Parks says.</p><h2>Looking for ways to save on gifts</h2><p>Consumers are <a href="https://nrf.com/media-center/press-releases/holiday-shoppers-plan-spend-4-percent-more-year">expected to spend</a> almost $1,048 on average during the 2019 holiday season, according to the National Retail Federation, a rise of 4 percent from last year. The national trade organization <a href="https://nrf.com/media-center/press-releases/nrf-forecasts-holiday-sales-will-grow-between-38-and-42-percent">forecasts holiday retail sales</a> during November and December reaching a total of $727.9 billion to $730.7 billion.</p><p>People are naturally looking for ways to keep as much money in their pockets as possible. More than half (53 percent) of gift-givers said they were willing to actively seek out coupons and store sales or limit their gift list to their immediate family to save money.</p><p>Some people were even willing to resort to gift-giving hacks to save money including giving homemade gifts (36 percent), re-gifting (24 percent), buying used or secondhand items (19 percent) or even skipping or boycotting gifts altogether (16 percent).</p>      <div class="ad ad_border_true ad_position_article_mid2" id="article_mid2_0" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid2&quot;,&quot;div&quot;:&quot;article_mid2_0&quot;,&quot;sizes&quot;:[[300,250],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;49876255-5e70-4bc3-b2cc-bda3b7b39666&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;3b4c82bf-1f47-47b9-9608-f0f58a10232a&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
<p>Most people (45 percent) said they’re willing to stay put for the holidays to save money on seasonal travel. Other popular options include staying with family and friends instead of a hotel (38 percent), driving or using other typically cheaper modes of transportation (32 percent) or only traveling to those within a close proximity (26 percent).</p><p><a href="https://www.bankrate.com/credit-cards/rewards-card-sign-up-bonus-for-holiday-travel/">Using credit card points and miles</a> and traveling on the day of the holiday were less popular for those looking to save on travel. Twenty-six percent and 16 percent of respondents said they were open to those options, respectively.</p><p>Financial experts advise people not to get swept up in the holiday spirit and <a href="https://www.bankrate.com/banking/savings/how-to-save-money-on-a-budget/">break their budgets</a> during the final months of the year. Using credit cards and loans where you’ll carry a balance and incur interest charges is especially cautioned against.</p><p>Consolidated Credit launched its “<a href="https://www.consolidatedcredit.org/financial-news/100-days-100-ways/#gref">100 Days, 100 Ways to Save Money</a>” campaign to help share ideas on how to avoid debt during the holidays. Lewis-Parks says some of her favorite tips include buying things in bulk, creating holiday baskets for people and playing games such as Secret Santa to cut down on the number of presents you have to buy.</p><p>One of her top tips to alleviate the pressure to overspend during the holidays is setting expectations with your loved ones.</p><p>“The more honesty that can surround the holidays, the better,” Lewis-Parks says. “Other family members and friends will probably be relieved if one person does bring it up and says, ‘Hey, I want to try to streamline holiday gift-giving this year. I love you, but why don’t we come to some kind of agreement where we only gift to children in the family or where everybody buys one gift and doesn’t feel obligated to buy for everyone.’”</p><h2>Parents feel the most pressure</h2><p>Families with young children seem to be most anxious about holiday spending. Parents with children younger than 18 were most likely to say they felt pressure to overspend on charity (42 percent), travel (47 percent), social gatherings (49 percent) and especially gifts (71 percent).</p>      <div class="ad ad_border_true ad_position_article_mid3" id="article_mid3_0" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid3&quot;,&quot;div&quot;:&quot;article_mid3_0&quot;,&quot;sizes&quot;:[[300,250]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;49876255-5e70-4bc3-b2cc-bda3b7b39666&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;bJixzrdZcWsCwUkrrJnnEPb8&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;3b4c82bf-1f47-47b9-9608-f0f58a10232a&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
<p>The added pressure that parents of minors feel might leave them more willing to explore re-gifting and buying secondhand or used items than those without children or with older kids. A fourth of parents with younger kids said they were open to buying used items compared with 11 percent with older kids and 22 percent of those with no children.</p><p>Parents of those younger than 18 were also most willing to re-gift, with 32 percent saying they’re willing to give it a try compared with 22 percent with older kids and those with no children.</p><p>Sandra Lippy says she doesn’t buy toys or clothes for her grandchildren after they turn 13 years old. The Florida resident says it was stressful to keep up with 10 grandchildren who have different interests and tastes in order to get them each items they wanted.</p><p>“I don’t know any grandparent, friend or person I know who doesn’t give gifts to their grandchildren,” Lippy says. “You want to. We all want our grandchildren to be happy.”</p><p>She’s opted to learn about the stock market with her grandchildren and work together to buy stocks for each of them as her holiday gift to them. She includes an account statement showing their holdings in her cards to them.</p><p>“Teenagers are usually not interested in connecting, but this puts us on the same page for a little bit of time. They’re interested in talking about companies they use and go to,” she says. “It’s definitely took the stress off. Now I don’t have to think of 10 new gifts of substance at least twice a year — Hanukkah and birthdays. I’m not mailing packages and not buying them stuff they don’t need.”</p><h2>Don’t wait to start planning how to pay for the holidays</h2><p>Most people (31 percent) told Bankrate they start worrying about holiday costs in November as the holiday displays start to go up and Black Friday appeals bombard everyone. Twenty-three percent of respondents worry about how much the holidays will cost in October, while 20 percent of people don’t start stressing until December.</p><p>The ideal scenario would be to factor your holiday costs into your annual budget earlier in the year and set aside what you need each month. But you can still <a href="https://www.bankrate.com/banking/savings/how-to-save-money-on-a-budget/">create a budget</a> during the holidays to see how much of your income you can set aside for gifts, travel and other holiday costs after your bills and other expenses. Buying gifts and travel during sales, and not waiting until the last minute, can also help save.</p>                                <div style="text-align: center">
<div class="iframe">
    <iframe height="310" width="360" src="https://www.13newsnow.com/embeds/template/views/modules/datasphere-ad-article/datasphere-ad-article.cshtml" style="border: 2px solid #e6e6e6; padding-left: 20px; padding-top: 20px;"></iframe>
</div> 
                                </div>
<p>The end of the year can be a tricky financial time for families even before considering holiday costs. Colder temps often mean higher heating or energy bills or expenses to winterize cars and homes. Charities and other programs help some families struggling to juggle end-of-year expenses.</p><p>“Holiday times for us are extremely busy with helping families primarily who are living at or below the poverty guideline level. Without that holiday assistance, sometimes our families are making a choice between paying bills and providing a nice holiday for their families,” says&nbsp;Dale Bannon, assistant national community relations and development director at The Salvation Army.</p><p><a href="https://www.salvationarmyusa.org/usn/brighten-the-holidays/">The Salvation Army</a>, an evangelical-based nonprofit, offers financial help to households struggling with their utility bills, grocery and food assistance and the Angel Tree Program that provides new clothes and toys through anonymous donors.</p><p>“People can come in and get a gift through Angel Tree for their child and not have to worry about having to decide between getting something for their child and keeping their house warm,” says Bryan Harrison, senior policy analyst for basic needs at Salvation Army.</p><p>“We want everyone to feel seen and cared about,” Harrison says.</p><h3>Methodology</h3><p>Bankrate commissioned YouGov Plc to conduct the 2019 Bankrate Holiday Gifting Survey. Total sample size was 2,628 adults. Fieldwork was undertaken on Oct. 9-11, 2019. The survey was carried out online and meets rigorous quality standards. It employed a non-probability-based sample using both quotas upfront during collection and then a weighting scheme on the back end designed and proven to provide nationally representative results.</p><p><a href="https://www.bankrate.com/" rel="noopener noreferrer" target="_blank"><img src="https://s3.amazonaws.com/tgna-assets/CCT/images/e008fe98-4444-45ec-8950-c70a87ffd713/e008fe98-4444-45ec-8950-c70a87ffd713.jpg?q=260168685"></a><br></p><p><span data-contrast="auto" lang="EN-US"><em>This story was originally published on&nbsp;</em></span><em><a href="https://www.bankrate.com/" rel="noreferrer" target="_blank"><span data-contrast="auto" lang="EN-US">Bankrate</span></a><span data-contrast="auto" lang="EN-US">.&nbsp;</span><a href="https://www.bankrate.com/app/create-account/" rel="noreferrer" target="_blank"><span data-contrast="auto" lang="EN-US">Create an account on Bankrate today</span></a><span data-contrast="auto" lang="EN-US">&nbsp;to get your free credit report along with expert advice to improve your score. Plus, set your financial goals to personalize your dashboard with resources to help you reach them.</span></em><span data-ccp-props='{"201341983":0,"335559739":160,"335559740":259}'><em>&nbsp;</em></span></p>            
        </div>
    </div>

        <div id="taboola-below-article-thumbnails-2nd-0" data-model-page-type="article" data-model-ad="below_taboola" data-model-mode="thumbnails-h2" data-model-targetType="mix" data-model-placement="Below Article Thumbnails 2nd" data-model-url="http://www.13newsnow.com/article/money/personal-finance/bank-rate/survey-holidays-bring-spending-stress-for-most-americans/610-49876255-5e70-4bc3-b2cc-bda3b7b39666" class="taboola"></div>

    </div>
</div>
                                                    </div>
                                                </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                                        <div class="grid__gutter-module" data-module="sticky-sharing">
<div class="sticky-sharing">
    <a data-tracking="sharing/twitterLink" class="sticky-sharing__icon sticky-sharing__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>
    <a class="sticky-sharing__icon sticky-sharing__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank">
    </a>

</div>                                        </div>
                        </div>
                    </div>
                </div>
            </div>
</div>
            </div>
        </div>
        <div class="page__footer">


<div class="footer">
    <div class="footer__inner">
        <div class="footer__social">

<div class="social">
    <ul class="social__list social__list_align_center">
        <li class="social__item">
            <a class="social__link" target="_blank" href="https://www.facebook.com/13NewsNow">
                <span class="social__icon social__icon_type_facebook"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="17" height="16" viewBox="0 0 17 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="17" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABEAAAAQCAQAAABaOFzUAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENOQMc/E5OAAAAlklEQVQoz73PMQtBARTF8d+ToiyGV4oSWQ0+gEL5GL6Ewax8G5OdwWozyOYVC4MimwmTAe+xOdu9/e895wSzjZpvioLZ3Q+lY7cHY3s5PbV4ZKnjAhpJyNBFoKuknGS0Rsv0OaZikBvySXHPRjhhpY+BIq+ldyovJ0fh+5esNhauQnUZ4adRwRxVW02Tb3Hf9Eck+kFED4KVHWZAZTHbAAAAAElFTkSuQmCC" />
</svg></span>
            </a>
        </li>

        <li class="social__item">
            <a class="social__link" target="_blank" href="https://twitter.com/intent/user?screen_name=13NewsNow">
                <span class="social__icon social__icon_type_twitter"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="19" height="16" viewBox="0 0 19 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="19" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABMAAAAQCAQAAABezYzpAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENNjO9vWItAAABFUlEQVQoz33QPUhbARAA4O89k4qDXRrMIrgFwSkuLlJSea3oVoRu4i4IHerk5Jyhi44uDg4KHS3tg9JBLLQFaSQVERGh0EBpJHFQNJYOJs0PTW66n2+4uyDmkd/aIy1vTr/Pln2Scx3Egw49ddKCHvoiU89vlVVNhDJG7JtsYYv/EElpJa9CVaR89FqqPsp1rHBuNYg5MgquvLGrYN3jNjYU/QritCkbBnSPZFRLGLLlrgcqRTVCRd/19WB7EPpjQaUHe3vP+GrJjy6oYqfByBruwvLRZZOtePdf9E3+PgnrH5sxq9iBfnruppU9EHlprA2deuKsUYReOHDhvWct5M6arONmI2HbB/OmjUsJlBXENjsv/wvGUENgDcdadwAAAABJRU5ErkJggg==" />
</svg></span>
            </a>
        </li>


    </ul>
</div>
        </div>
        <div class="footer__menu">
            <ul class="footer__list">
                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WVEC" target="_blank">Jobs</a></li>
                <li class="footer__item"><a class="footer__link" href="/terms" target="_self">Terms of Service</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self">Privacy Notice</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self">Your California Privacy Notice</a></li>
            </ul>
            <ul class="footer__list">
                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self">Ad Choices</a></li>
                <li class="footer__item"><a class="footer__link" href="https://interactive.13newsnow.com/pdfs/NorfolkVA_EEO_Public_File.pdf" target="_blank">EEO Public File Report</a></li>
                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self">FCC Online Public Inspection File</a></li>
                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self">Closed Caption Procedures</a></li>
            </ul>
        </div>
        <div class="footer__copyright">
            &copy; 2019 WVEC-TV. All Rights Reserved.
        </div>
    </div>
</div>

      <div class="ad ad_border_true ad_position_exit_interstitial" id="exit_interstitial" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;exit_interstitial&quot;,&quot;div&quot;:&quot;exit_interstitial&quot;,&quot;sizes&quot;:[[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;49876255-5e70-4bc3-b2cc-bda3b7b39666&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;bJixzrdZcWsCwUkrrJnnEPb8&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;3b4c82bf-1f47-47b9-9608-f0f58a10232a&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
            </div>
        </div>
    <script>
        tegna.performance['pageBody/end'] = {
            'time': window.performance.now()
        }
        tegna.performance.loadingModules = {
            'time': window.performance.now()
        }
    </script>
    <script src="/scripts/require-2.3.3.min.js"></script>
    <script id="tegna_loadmodulesscript" data-suppress-modules="false">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</script>

        <script>
            tegna.performance['recaptcha/start'] = {
                'time': window.performance.now()
            }
        </script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                tegna.performance['recaptcha/end'] = {
                    'time': window.performance.now()
                }
            }
        </script>
        <script type="text/javascript" src="//cloudfront.loggly.com/js/loggly.tracker-latest.min.js" async></script>
        <noscript>
            <style>
                .grid__module {
                    height: auto;
                    opacity: 1;
                }
            </style>
        </noscript>
    <script>

        if (true === true) {
            require([
                '@firebase/app',
                '@firebase/messaging'
            ], function (firebase) {
                firebase.initializeApp({
                    apiKey: "AIzaSyAKrFZzV2z4s7diX7k9_ohfPD0dioUG9wU",
                    authDomain: "wvec-news-app.firebaseapp.com",
                    databaseURL: "https://wvec-news-app.firebaseio.com",
                    projectId: "wvec-news-app",
                    storageBucket: "wvec-news-app.appspot.com",
                    messagingSenderId: "470873023935",
                    appId: "1:470873023935:web:8c22d255c85f885b"
                });
                window.firebase = firebase;
            });
        }
    </script>
    <script>
        tegna.performance.syncronousTasksComplete = {
            'time': window.performance.now()
        }
    </script>
</body>
</html>
