<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.6.7.1" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Hurricane Matthew recovery 2022: Pandemic, labor problems | 13newsnow.com</title>
    <script>window.tegna=window.tegna||{},window.tegna.getCookie=e=>{const n="; "+document.cookie,t=n.split(`; ${e}=`);return 2===t.length?t.pop().split(";").shift():null},window.tegna.usprivacy=window.tegna.getCookie("usprivacy"),function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie="OptanonAlertBoxClosed="+(new Date).toISOString();let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=`+e}}(),window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-primary-gradient-start: #045ea846;
    --theme-secondary: #045ea8;
}
</style>

<link rel="preload" href="/modules.min_6.7.1.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_6.7.1.css"></noscript>

<link rel="preload" href="/common.min_6.7.1.js" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WVEC.png?ver=2.6.7.1" />
    <link rel="canonical" href="https://www.13newsnow.com/article/news/nation-world/nc-hurricane-recovery/507-2a06eb8b-d72b-4cf0-88a7-2efedb7274ec" />
            <meta name="theme-color" content="#045ea8" />
            <link rel="amphtml" href="https://www.13newsnow.com/amp/article/news/nation-world/nc-hurricane-recovery/507-2a06eb8b-d72b-4cf0-88a7-2efedb7274ec" />
        <meta itemprop="datePublished" content="7:41 AM EDT September 14, 2022" />
        <meta itemprop="dateModified" content="7:41 AM EDT September 14, 2022" />
        <meta itemprop="url" content="https://www.13newsnow.com/article/news/nation-world/nc-hurricane-recovery/507-2a06eb8b-d72b-4cf0-88a7-2efedb7274ec" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.13newsnow.com/article/news/nation-world/nc-hurricane-recovery/507-2a06eb8b-d72b-4cf0-88a7-2efedb7274ec">
        <meta property="og:title" content="Pandemic, labor shortage keep hurricane victims in limbo">
        <meta property="og:description" content="While meteorologists say the Atlantic hurricane season has been quiet this year, residents of storm-prone Southeastern states remain vigilant.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.13newsnow.com/assets/CCT/images/ef48ff4b-e4c5-4e76-a7df-b72c70aac0c4/ef48ff4b-e4c5-4e76-a7df-b72c70aac0c4_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="7:41 AM EDT September 14, 2022" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="13newsnow,news,nation-world,cct-tracking" />
        <meta name="twitter:title" content="Pandemic, labor shortage keep hurricane victims in limbo">
        <meta name="twitter:image:src" content="https://media.13newsnow.com/assets/CCT/images/ef48ff4b-e4c5-4e76-a7df-b72c70aac0c4/ef48ff4b-e4c5-4e76-a7df-b72c70aac0c4_1140x641.jpg">
        <meta name="twitter:image" content="https://media.13newsnow.com/assets/CCT/images/ef48ff4b-e4c5-4e76-a7df-b72c70aac0c4/ef48ff4b-e4c5-4e76-a7df-b72c70aac0c4_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="13NewsNow">
        <meta name="twitter:description" content="While meteorologists say the Atlantic hurricane season has been quiet this year, residents of storm-prone Southeastern states remain vigilant.">
        <meta name="twitter:domain" content="www.13newsnow.com/">


            <meta name="viewport" content="width=1170" />
            <meta name="site" content="13newsnow.com" />
            <meta name="description" content="Some residents have spent years in motels while a North Carolina agency makes slow progress spending federal funds for long-term hurricane recovery." />
            <meta property="fb:app_id" content="202186816999542" />
            <meta property="og:site_name" content="13newsnow.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="7:41 AM EDT September 14, 2022" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="08117f71-de65-485c-be19-9f67bf460b83"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
<!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="291" data-watson-keywords="North Carolina,assisted living facility,Atlantic hurricane season,labor shortage keep hurricane victims,federal recovery funds" data-page-type="article" data-gpt-network-code="32805352/VA-Norfolk-WVEC-B3346_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="" data-subtopic="" data-content-type="article" data-category="news" data-market="Norfolk, VA" data-subcategory="nation-world" data-keywords="13NEWSNOW, WVEC, Norfolk, VA, news, local news, breaking news, traffic, weather, sports, events13NEWSNOW" data-document-title="Norfolk&#x27;s Leading Local News: Weather, Traffic, Sports and more | Norfolk, Virginia | 13NEWSNOW.com" data-ga-property-id="UA-74208128-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.13newsnow.com/article/news/nation-world/nc-hurricane-recovery/507-2a06eb8b-d72b-4cf0-88a7-2efedb7274ec" data-canonical-url="https://www.13newsnow.com/article/news/nation-world/nc-hurricane-recovery/507-2a06eb8b-d72b-4cf0-88a7-2efedb7274ec" data-asset-id="2a06eb8b-d72b-4cf0-88a7-2efedb7274ec" data-article-keywords="nation-world,cct-tracking,news" data-content-title="Pandemic, labor shortage keep hurricane victims in limbo" data-content-categories="nation-world,cct-tracking,news" data-content-score="60" data-tracking-tags="" data-t1-publisher="vlick@tegna.com" data-call-letters="WVEC" data-article-byline="HANNAH SCHOENBAUM and GARY D. ROBERTSON (Associated Press)" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-video-title="" data-video-name="" data-video-length="0" data-video-related-play="false" data-item-number="1" data-original-headline="Pandemic, labor shortage keep hurricane victims in limbo" data-cct-story="true" data-platform="desktop" data-full-environment="WVEC" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-148819153478622.js" data-a9-publisher-id="3276" data-a9-timeout="1000" data-oneplusx-client-id="tegna" data-oneplusx-debug="false" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4043/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4044/pwt.js" data-minutely-url="">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.tegna.initialTracking={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,video_name:e.videoName,video_length:e.videoLength,video_related_play:e.videoRelatedPlay,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,oneplusx_client_id:e.oneplusxClientId,oneplusx_debug:"true"===e.oneplusxDebug.toLowerCase(),pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl,minutely_url:e.minutelyUrl},window.utag_data=JSON.parse(JSON.stringify(window.tegna.initialTracking)))}();
//# sourceMappingURL=utag-data.js.map</script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
    var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wvec.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <input name="__RequestVerificationToken" type="hidden" value="CfDJ8Kdch3kapiVGuWPqZ0WTxqL6n43g3jp96ifz0xy0HuP0Gp-1-LgaNFk3Tl7GWMZ5aDM9JjPcumFVkV3_QCOnYHcm4PK1Ub7LIXbCNpKYccmn-p6NxYJYmiKArV9fkIRm0OFO4c3pggHw15VOF6x-duw" />
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.renameElement=(e,t)=>{var i=document.createElement(t);for(Array.from(e.attributes).forEach(e=>{i.setAttribute(e.nodeName,e.nodeValue)});e.firstChild;)i.appendChild(e.firstChild);return e.parentNode.replaceChild(i,e)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,r=(r=30-t.length)<0?0:r,a="log",n=("error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info"),"["+e+"] "+" ".repeat(o)+t+" ".repeat(r));"production"!==document.getElementsByClassName("page")[0].dataset.environment.toLowerCase()&&(i?console[a](n,i):console[a](n))},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0],r=("undefined"!=typeof templatePolyfill&&templatePolyfill(n),document.importNode(o.content,!0)),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(r),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcast",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(r))};class a extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),(t=/iPad|iPhone|iPod/.test(e)&&!window.MSStream?"ios":t)===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",a);class b extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",b);class c extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(this.uuid+"_tegna_expire",Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl,o=document.querySelector('[name="__RequestVerificationToken"]').value;const r=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache","XSRF-TOKEN":o},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});r.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",c)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=eCfP55AiS/FiLwFx1sZW3CDSu92dzrB6igynhK1o5jVTYMDDnwyePw=="
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="291"
         data-primarydomain="13newsnow.com"
         data-environment-base-url="https://www.13newsnow.com/"
         data-call-letters="WVEC"
         data-full-environment="WVEC"
         data-twitter-id="13NewsNow"
         data-fban="202186816999542"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="false"
         data-targeting-ttid=""
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.13newsnow.com/article/news/nation-world/nc-hurricane-recovery/507-2a06eb8b-d72b-4cf0-88a7-2efedb7274ec"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="VA-Norfolk-WVEC-B3346_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/wvec-redesign-desktop/prod/utag"
         data-taboola-url="https://www.13newsnow.com/article/news/nation-world/nc-hurricane-recovery/507-2a06eb8b-d72b-4cf0-88a7-2efedb7274ec"
         data-elvs-id="28"
         data-assets-base-url="https://media.13newsnow.com"
         data-elvs-stream-url="https://livevideo.tegnadigital.com/wvec/v1/master/f9c1bf9ffd6ac86b6173a7c169ff6e3f4efbd693/WVEC/elvs/live.m3u8"
         data-elvs-stream-title="13News Now Daybreak 6"
         data-is-elvs-disabled="false"
         data-hls-js-url="https://amp.akamaized.net/players/9.1.8&#x2B;premier/akamai/amp/core/libs/hls.min"
         data-tealium-id-comscore="1"data-tealium-id-googleanalytics="485"data-tealium-id-oneplusx="614"data-tealium-id-simplifi="605"data-tealium-id-taboola="607"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
    <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/VA-Norfolk-WVEC-B3346_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
            <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="202186816999542"
        data-twitter-id="13NewsNow">
    <a class="header__skip" href="#main" tabindex="1">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container" role="button" tabindex="0">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="13News Now Home" src="/assets/shared-images/logos/wvec.png" loading="eager" width="79" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/daybreak" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="13News Now Daybreak">
                                                                    <span class="header__subnav-label">13News Now Daybreak</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="13News Now Investigates">
                                                                    <span class="header__subnav-label">13News Now Investigates</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Community">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/military" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Military">
                                                                    <span class="header__subnav-label">Military</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Money">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half ">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.13newsnow.com/article/life/food/dunkin-donuts-donation-campaign-childhood-cancer-awareness-month/291-f4883ee1-5479-415b-9e95-7d7a9d9f9ff1" aria-label="Read Dunkin&#x27; Donuts launches donation campaign for Childhood Cancer Awareness Month" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Dunkin&#x27; Donuts launches donation campaign for Childhood Cancer Awareness Month">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Dunkin' Donuts launches donation campaign for Childhood Cancer Awareness Month" width="" height="" src="https://media.13newsnow.com/assets/WVEC/images/5cc880a4-4594-400a-b882-94044c77492e/5cc880a4-4594-400a-b882-94044c77492e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Dunkin' Donuts launches donation campaign for Childhood Cancer Awareness Month" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13newsnow.com/assets/WVEC/images/5cc880a4-4594-400a-b882-94044c77492e/5cc880a4-4594-400a-b882-94044c77492e_360x203.jpg" data-srcset="https://media.13newsnow.com/assets/WVEC/images/5cc880a4-4594-400a-b882-94044c77492e/5cc880a4-4594-400a-b882-94044c77492e_16x9.jpg 16w, https://media.13newsnow.com/assets/WVEC/images/5cc880a4-4594-400a-b882-94044c77492e/5cc880a4-4594-400a-b882-94044c77492e_140x79.jpg 140w, https://media.13newsnow.com/assets/WVEC/images/5cc880a4-4594-400a-b882-94044c77492e/5cc880a4-4594-400a-b882-94044c77492e_360x203.jpg 360w, https://media.13newsnow.com/assets/WVEC/images/5cc880a4-4594-400a-b882-94044c77492e/5cc880a4-4594-400a-b882-94044c77492e_540x304.jpg 540w, https://media.13newsnow.com/assets/WVEC/images/5cc880a4-4594-400a-b882-94044c77492e/5cc880a4-4594-400a-b882-94044c77492e_750x422.jpg 750w, https://media.13newsnow.com/assets/WVEC/images/5cc880a4-4594-400a-b882-94044c77492e/5cc880a4-4594-400a-b882-94044c77492e_1140x641.jpg 1140w, https://media.13newsnow.com/assets/WVEC/images/5cc880a4-4594-400a-b882-94044c77492e/5cc880a4-4594-400a-b882-94044c77492e_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.13newsnow.com/article/life/food/dunkin-donuts-donation-campaign-childhood-cancer-awareness-month/291-f4883ee1-5479-415b-9e95-7d7a9d9f9ff1" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Dunkin&#x27; Donuts launches donation campaign for Childhood Cancer Awareness Month">Dunkin&#x27; Donuts launches donation campaign for Childhood Cancer Awareness Month</a></h4>
                    </div>
            </li>
            <li class="story-row__item story-row__item_size_half ">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.13newsnow.com/video/news/local/salvation-army-seeks-volunteers-for-landscaping-work/291-6f00c532-b3fd-4b18-8fef-cf6e14d808a0" aria-label="Read Salvation Army seeks volunteers for landscaping work" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Salvation Army seeks volunteers for landscaping work">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Salvation Army seeks volunteers for landscaping work" width="" height="" src="https://media.13newsnow.com/assets/WVEC/images/43e0531b-3585-4e5a-b380-eb5b9c8ba102/43e0531b-3585-4e5a-b380-eb5b9c8ba102_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Salvation Army seeks volunteers for landscaping work" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13newsnow.com/assets/WVEC/images/43e0531b-3585-4e5a-b380-eb5b9c8ba102/43e0531b-3585-4e5a-b380-eb5b9c8ba102_360x203.jpg" data-srcset="https://media.13newsnow.com/assets/WVEC/images/43e0531b-3585-4e5a-b380-eb5b9c8ba102/43e0531b-3585-4e5a-b380-eb5b9c8ba102_16x9.jpg 16w, https://media.13newsnow.com/assets/WVEC/images/43e0531b-3585-4e5a-b380-eb5b9c8ba102/43e0531b-3585-4e5a-b380-eb5b9c8ba102_140x79.jpg 140w, https://media.13newsnow.com/assets/WVEC/images/43e0531b-3585-4e5a-b380-eb5b9c8ba102/43e0531b-3585-4e5a-b380-eb5b9c8ba102_360x203.jpg 360w, https://media.13newsnow.com/assets/WVEC/images/43e0531b-3585-4e5a-b380-eb5b9c8ba102/43e0531b-3585-4e5a-b380-eb5b9c8ba102_540x304.jpg 540w, https://media.13newsnow.com/assets/WVEC/images/43e0531b-3585-4e5a-b380-eb5b9c8ba102/43e0531b-3585-4e5a-b380-eb5b9c8ba102_750x422.jpg 750w, https://media.13newsnow.com/assets/WVEC/images/43e0531b-3585-4e5a-b380-eb5b9c8ba102/43e0531b-3585-4e5a-b380-eb5b9c8ba102_1140x641.jpg 1140w, https://media.13newsnow.com/assets/WVEC/images/43e0531b-3585-4e5a-b380-eb5b9c8ba102/43e0531b-3585-4e5a-b380-eb5b9c8ba102_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.13newsnow.com/video/news/local/salvation-army-seeks-volunteers-for-landscaping-work/291-6f00c532-b3fd-4b18-8fef-cf6e14d808a0" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Salvation Army seeks volunteers for landscaping work">Salvation Army seeks volunteers for landscaping work</a></h4>
                    </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/weather/forecast/weather-forecast-hampton-roads-north-carolina-13-news-now/291-624e64cd-4be5-4769-bad4-c5ad49f90954" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings &amp; Delays">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hurricane-center" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hurricane Center">
                                                                    <span class="header__subnav-label">Hurricane Center</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-extras" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather Extras">
                                                                    <span class="header__subnav-label">Weather Extras</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.schoolclosings.org/Closings/SCLoginD.aspx?id=WVEC&amp;logo=" target="_self" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Submit Delay/Closing">
                                                                    <span class="header__subnav-label">Submit Delay/Closing</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half ">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.13newsnow.com/article/weather/forecast/weather-forecast-hampton-roads-north-carolina-13-news-now/291-624e64cd-4be5-4769-bad4-c5ad49f90954" aria-label="Read Forecast: Seasonably warm, with no rain for days." data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Forecast: Seasonably warm, with no rain for days.">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Forecast: Seasonably warm, with no rain for days." width="" height="" src="https://media.13newsnow.com/assets/WVEC/images/17140172-c16e-4cee-a984-6497a9452047/17140172-c16e-4cee-a984-6497a9452047_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Forecast: Seasonably warm, with no rain for days." width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13newsnow.com/assets/WVEC/images/17140172-c16e-4cee-a984-6497a9452047/17140172-c16e-4cee-a984-6497a9452047_360x203.jpg" data-srcset="https://media.13newsnow.com/assets/WVEC/images/17140172-c16e-4cee-a984-6497a9452047/17140172-c16e-4cee-a984-6497a9452047_16x9.jpg 16w, https://media.13newsnow.com/assets/WVEC/images/17140172-c16e-4cee-a984-6497a9452047/17140172-c16e-4cee-a984-6497a9452047_140x79.jpg 140w, https://media.13newsnow.com/assets/WVEC/images/17140172-c16e-4cee-a984-6497a9452047/17140172-c16e-4cee-a984-6497a9452047_360x203.jpg 360w, https://media.13newsnow.com/assets/WVEC/images/17140172-c16e-4cee-a984-6497a9452047/17140172-c16e-4cee-a984-6497a9452047_540x304.jpg 540w, https://media.13newsnow.com/assets/WVEC/images/17140172-c16e-4cee-a984-6497a9452047/17140172-c16e-4cee-a984-6497a9452047_750x422.jpg 750w, https://media.13newsnow.com/assets/WVEC/images/17140172-c16e-4cee-a984-6497a9452047/17140172-c16e-4cee-a984-6497a9452047_1140x641.jpg 1140w, https://media.13newsnow.com/assets/WVEC/images/17140172-c16e-4cee-a984-6497a9452047/17140172-c16e-4cee-a984-6497a9452047_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.13newsnow.com/article/weather/forecast/weather-forecast-hampton-roads-north-carolina-13-news-now/291-624e64cd-4be5-4769-bad4-c5ad49f90954" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Forecast: Seasonably warm, with no rain for days.">Forecast: Seasonably warm, with no rain for days.</a></h4>
                    </div>
            </li>
            <li class="story-row__item story-row__item_size_half ">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.13newsnow.com/video/weather/forecast/warm-cloudy-day-expected/291-2cf41e67-9bdf-4b77-89e4-a5be5bddf5e3" aria-label="Read Warm, cloudy day expected" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Warm, cloudy day expected">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Warm, cloudy day expected" width="" height="" src="https://media.13newsnow.com/assets/WVEC/images/17140172-c16e-4cee-a984-6497a9452047/17140172-c16e-4cee-a984-6497a9452047_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Warm, cloudy day expected" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13newsnow.com/assets/WVEC/images/17140172-c16e-4cee-a984-6497a9452047/17140172-c16e-4cee-a984-6497a9452047_360x203.jpg" data-srcset="https://media.13newsnow.com/assets/WVEC/images/17140172-c16e-4cee-a984-6497a9452047/17140172-c16e-4cee-a984-6497a9452047_16x9.jpg 16w, https://media.13newsnow.com/assets/WVEC/images/17140172-c16e-4cee-a984-6497a9452047/17140172-c16e-4cee-a984-6497a9452047_140x79.jpg 140w, https://media.13newsnow.com/assets/WVEC/images/17140172-c16e-4cee-a984-6497a9452047/17140172-c16e-4cee-a984-6497a9452047_360x203.jpg 360w, https://media.13newsnow.com/assets/WVEC/images/17140172-c16e-4cee-a984-6497a9452047/17140172-c16e-4cee-a984-6497a9452047_540x304.jpg 540w, https://media.13newsnow.com/assets/WVEC/images/17140172-c16e-4cee-a984-6497a9452047/17140172-c16e-4cee-a984-6497a9452047_750x422.jpg 750w, https://media.13newsnow.com/assets/WVEC/images/17140172-c16e-4cee-a984-6497a9452047/17140172-c16e-4cee-a984-6497a9452047_1140x641.jpg 1140w, https://media.13newsnow.com/assets/WVEC/images/17140172-c16e-4cee-a984-6497a9452047/17140172-c16e-4cee-a984-6497a9452047_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.13newsnow.com/video/weather/forecast/warm-cloudy-day-expected/291-2cf41e67-9bdf-4b77-89e4-a5be5bddf5e3" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Warm, cloudy day expected">Warm, cloudy day expected</a></h4>
                    </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                        <li>
                            <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_true" data-watch-enabled="true">
    <a class="watch-live__cta" href="/watch">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video watch-live__mini-live-video_active_true">
        <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video mini-live-video_state_playing" data-is-watch="false">    
        <div class="mini-live-video__player"></div>
    </div>        </a>
    </div>
</div>                            </div>
                        </li>
                    <li class="header__nav-search header__nav-search_type_search">
                        <a class="header__nav-link header__nav-link_type_search" href="/search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </a>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search 13newsnow.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                            <button class="header__close-button" aria-label="close"></button>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
    <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/VA-Norfolk-WVEC-B3346_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.13newsnow.com/article/news/nation-world/nc-hurricane-recovery/507-2a06eb8b-d72b-4cf0-88a7-2efedb7274ec" aria-label="Visit the weather page">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Norfolk, VA&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">72&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Norfolk, VA&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.13newsnow.com/article/news/nation-world/nc-hurricane-recovery/507-2a06eb8b-d72b-4cf0-88a7-2efedb7274ec">Weather</a>
                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.13newsnow.com/article/news/nation-world/nc-hurricane-recovery/507-2a06eb8b-d72b-4cf0-88a7-2efedb7274ec">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <button disabled class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></button>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/advertise">Advertise With Us</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/news/links-in-the-news/291-52779811">Links in the News</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/13pros">13Pros</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/hurricane-center">Hurricane Center</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contact-us">Contact Us</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/meet-the-team">Meet the Team</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/makingyourmark">Making a Mark</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/connect-segments">CONNECT Segments</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/sweepstakes">Sweepstakes</a>
                        </li>
                </ul>
            </div>
            <button disabled class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></button>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


<div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_behavior_static grid__section_theme_default" data-behavior="static" data-theme="default" data-cooldown="0" data-name="">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="2a06eb8b-d72b-4cf0-88a7-2efedb7274ec"
         data-title="Pandemic, labor shortage keep hurricane victims in limbo"
         data-seo-title="Hurricane Matthew recovery 2022: Pandemic, labor problems"
         data-abstract="While meteorologists say the Atlantic hurricane season has been quiet this year, residents of storm-prone Southeastern states remain vigilant."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="https://www.13newsnow.com/article/news/nation-world/nc-hurricane-recovery/507-2a06eb8b-d72b-4cf0-88a7-2efedb7274ec"
         data-pathname="www.13newsnow.com/article/news/nation-world/nc-hurricane-recovery/507-2a06eb8b-d72b-4cf0-88a7-2efedb7274ec"
         data-gpt-network-code="32805352"
         data-categories="nation-world,cct-tracking,news"
         data-author="HANNAH SCHOENBAUM and GARY D. ROBERTSON (Associated Press)"
         data-keywords="nation-world,cct-tracking,news"
         data-has-video="false"
         data-watson-keywords="North Carolina,assisted living facility,Atlantic hurricane season,labor shortage keep hurricane victims,federal recovery funds"
         data-t1-publisher="vlick@tegna.com"
         data-is-cct="true"
         data-original-headline="Pandemic, labor shortage keep hurricane victims in limbo"
         data-content-score="60"
         data-tracking-tags="">
            <a class="article__category" href="/section/nation-world" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Nation World">Nation World</a>
            <h1 class="article__headline">Pandemic, labor shortage keep hurricane victims in limbo</h1>
            <div class="article__summary">While meteorologists say the Atlantic hurricane season has been quiet this year, residents of storm-prone Southeastern states remain vigilant.</div>
        <div class="article__lead-asset ">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.13newsnow.com/assets/CCT/images/ef48ff4b-e4c5-4e76-a7df-b72c70aac0c4/ef48ff4b-e4c5-4e76-a7df-b72c70aac0c4_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.13newsnow.com/assets/CCT/images/ef48ff4b-e4c5-4e76-a7df-b72c70aac0c4/ef48ff4b-e4c5-4e76-a7df-b72c70aac0c4_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13newsnow.com/assets/CCT/images/ef48ff4b-e4c5-4e76-a7df-b72c70aac0c4/ef48ff4b-e4c5-4e76-a7df-b72c70aac0c4_750x422.jpg" data-srcset="https://media.13newsnow.com/assets/CCT/images/ef48ff4b-e4c5-4e76-a7df-b72c70aac0c4/ef48ff4b-e4c5-4e76-a7df-b72c70aac0c4_16x9.jpg 16w, https://media.13newsnow.com/assets/CCT/images/ef48ff4b-e4c5-4e76-a7df-b72c70aac0c4/ef48ff4b-e4c5-4e76-a7df-b72c70aac0c4_140x79.jpg 140w, https://media.13newsnow.com/assets/CCT/images/ef48ff4b-e4c5-4e76-a7df-b72c70aac0c4/ef48ff4b-e4c5-4e76-a7df-b72c70aac0c4_360x203.jpg 360w, https://media.13newsnow.com/assets/CCT/images/ef48ff4b-e4c5-4e76-a7df-b72c70aac0c4/ef48ff4b-e4c5-4e76-a7df-b72c70aac0c4_540x304.jpg 540w, https://media.13newsnow.com/assets/CCT/images/ef48ff4b-e4c5-4e76-a7df-b72c70aac0c4/ef48ff4b-e4c5-4e76-a7df-b72c70aac0c4_750x422.jpg 750w, https://media.13newsnow.com/assets/CCT/images/ef48ff4b-e4c5-4e76-a7df-b72c70aac0c4/ef48ff4b-e4c5-4e76-a7df-b72c70aac0c4_1140x641.jpg 1140w, https://media.13newsnow.com/assets/CCT/images/ef48ff4b-e4c5-4e76-a7df-b72c70aac0c4/ef48ff4b-e4c5-4e76-a7df-b72c70aac0c4_1920x1080.jpg 1920w" sizes="750px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.13newsnow.com/assets/CCT/images/ef48ff4b-e4c5-4e76-a7df-b72c70aac0c4/ef48ff4b-e4c5-4e76-a7df-b72c70aac0c4_750x422.jpg" srcset="https://media.13newsnow.com/assets/CCT/images/ef48ff4b-e4c5-4e76-a7df-b72c70aac0c4/ef48ff4b-e4c5-4e76-a7df-b72c70aac0c4_16x9.jpg 16w, https://media.13newsnow.com/assets/CCT/images/ef48ff4b-e4c5-4e76-a7df-b72c70aac0c4/ef48ff4b-e4c5-4e76-a7df-b72c70aac0c4_140x79.jpg 140w, https://media.13newsnow.com/assets/CCT/images/ef48ff4b-e4c5-4e76-a7df-b72c70aac0c4/ef48ff4b-e4c5-4e76-a7df-b72c70aac0c4_360x203.jpg 360w, https://media.13newsnow.com/assets/CCT/images/ef48ff4b-e4c5-4e76-a7df-b72c70aac0c4/ef48ff4b-e4c5-4e76-a7df-b72c70aac0c4_540x304.jpg 540w, https://media.13newsnow.com/assets/CCT/images/ef48ff4b-e4c5-4e76-a7df-b72c70aac0c4/ef48ff4b-e4c5-4e76-a7df-b72c70aac0c4_750x422.jpg 750w, https://media.13newsnow.com/assets/CCT/images/ef48ff4b-e4c5-4e76-a7df-b72c70aac0c4/ef48ff4b-e4c5-4e76-a7df-b72c70aac0c4_1140x641.jpg 1140w, https://media.13newsnow.com/assets/CCT/images/ef48ff4b-e4c5-4e76-a7df-b72c70aac0c4/ef48ff4b-e4c5-4e76-a7df-b72c70aac0c4_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
            <div class="photo__caption">FILE - Floodwaters from the Neuse River surround several homes after Hurricane Matthew in the western part of Wayne County near Goldsboro, N.C., Tuesday, Oct. 11, 2016. (Casey Mozingo/The Goldsboro News-Argus via AP, File)</div>
    </div>
</div>        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> HANNAH SCHOENBAUM and GARY D. ROBERTSON (Associated Press)
                </div>
                <div class="article__published">
                    <span class="article__meta-label">Published:</span> 7:41 AM EDT September 14, 2022
                </div>
                <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 7:41 AM EDT September 14, 2022
                </div>
            <div class="article__sharing">
    <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=202186816999542&display=popup&href=https%3A%2F%2Fwww.13newsnow.com%2Farticle%2Fnews%2Fnation-world%2Fnc-hurricane-recovery%2F507-2a06eb8b-d72b-4cf0-88a7-2efedb7274ec&redirect_uri=https%3A%2F%2Fwww.13newsnow.com%2Farticle%2Fnews%2Fnation-world%2Fnc-hurricane-recovery%2F507-2a06eb8b-d72b-4cf0-88a7-2efedb7274ec" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.13newsnow.com/article/news/nation-world/nc-hurricane-recovery/507-2a06eb8b-d72b-4cf0-88a7-2efedb7274ec">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Pandemic%2C%20labor%20shortage%20keep%20hurricane%20victims%20in%20limbo&url=https://www.13newsnow.com/article/news/nation-world/nc-hurricane-recovery/507-2a06eb8b-d72b-4cf0-88a7-2efedb7274ec&via=13NewsNow" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.13newsnow.com/article/news/nation-world/nc-hurricane-recovery/507-2a06eb8b-d72b-4cf0-88a7-2efedb7274ec">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>            </div>
        </aside>
    <div class="article__body">
                    <div class="article__section article__section_type_text utility__text">
<p>RALEIGH, N.C. — Nearly six years after flood damage from Hurricane Matthew displaced Thad Artis from his home in Goldsboro, North Carolina, he has still not been placed in permanent housing.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Living alone in a motel for the last two years, growing increasingly frustrated with what he considers empty promises of swift action from government officials, the 68-year-old spends every penny on his wife’s health care after a stroke left her unable to walk.</p>                    </div>
                        <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/VA-Norfolk-WVEC-B3346_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Before he moved his wife into an assisted living facility, the two lived in their decaying house, roughly an hour southeast of Raleigh by car, for several years after the storm — both developing respiratory illnesses as mold spores grew in the ceiling and bird droppings spattered atop their leaking roof. Roaches and “other creepy crawlies” inhabited the kitchen floorboards. The back of the house was so rotten, Artis said, that the washroom was about to fall through the floor.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">OTHER NEWS: <a class="cms__embed-related-story__link" href="/article/news/nation-world/la-nina-west-coast-climate/507-f792ab4a-bc35-4e45-9de1-08d8379dfc9b">Weather's unwanted guest: Nasty La Nina keeps popping up</a></strong></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“We stayed sick for a year,” he said. “The house and all the furniture, it’s gone, it’s rotten. We ain’t got nothing. I take everything I can get right down the road to see her, to take care of her. I don’t give up because I got to help my wife.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">OTHER NEWS: <a class="cms__embed-related-story__link" href="/article/life/heartwarming/south-carolina-woman-parent-100-foster-children/101-176ee469-e3dd-46c5-85af-4030a202943f">After 34 years, South Carolina woman becomes parent to 100th foster child</a></strong></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Waiting on an unfinished modular home in nearby Pikeville, Artis is among hundreds of low-income homeowners enrolled with the North Carolina Office of Recovery and Resiliency who are living in temporary accommodations years after the 2016 storm and Hurricane Florence in 2018.</p>                    </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.13newsnow.com/assets/CCT/images/af9bf780-ea06-4a36-9cf5-68706aebcbf9/af9bf780-ea06-4a36-9cf5-68706aebcbf9_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.13newsnow.com/assets/CCT/images/af9bf780-ea06-4a36-9cf5-68706aebcbf9/af9bf780-ea06-4a36-9cf5-68706aebcbf9_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13newsnow.com/assets/CCT/images/af9bf780-ea06-4a36-9cf5-68706aebcbf9/af9bf780-ea06-4a36-9cf5-68706aebcbf9_1140x641.jpg" data-srcset="https://media.13newsnow.com/assets/CCT/images/af9bf780-ea06-4a36-9cf5-68706aebcbf9/af9bf780-ea06-4a36-9cf5-68706aebcbf9_16x9.jpg 16w, https://media.13newsnow.com/assets/CCT/images/af9bf780-ea06-4a36-9cf5-68706aebcbf9/af9bf780-ea06-4a36-9cf5-68706aebcbf9_140x79.jpg 140w, https://media.13newsnow.com/assets/CCT/images/af9bf780-ea06-4a36-9cf5-68706aebcbf9/af9bf780-ea06-4a36-9cf5-68706aebcbf9_360x203.jpg 360w, https://media.13newsnow.com/assets/CCT/images/af9bf780-ea06-4a36-9cf5-68706aebcbf9/af9bf780-ea06-4a36-9cf5-68706aebcbf9_540x304.jpg 540w, https://media.13newsnow.com/assets/CCT/images/af9bf780-ea06-4a36-9cf5-68706aebcbf9/af9bf780-ea06-4a36-9cf5-68706aebcbf9_750x422.jpg 750w, https://media.13newsnow.com/assets/CCT/images/af9bf780-ea06-4a36-9cf5-68706aebcbf9/af9bf780-ea06-4a36-9cf5-68706aebcbf9_1140x641.jpg 1140w, https://media.13newsnow.com/assets/CCT/images/af9bf780-ea06-4a36-9cf5-68706aebcbf9/af9bf780-ea06-4a36-9cf5-68706aebcbf9_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.13newsnow.com/assets/CCT/images/af9bf780-ea06-4a36-9cf5-68706aebcbf9/af9bf780-ea06-4a36-9cf5-68706aebcbf9_1140x641.jpg" srcset="https://media.13newsnow.com/assets/CCT/images/af9bf780-ea06-4a36-9cf5-68706aebcbf9/af9bf780-ea06-4a36-9cf5-68706aebcbf9_16x9.jpg 16w, https://media.13newsnow.com/assets/CCT/images/af9bf780-ea06-4a36-9cf5-68706aebcbf9/af9bf780-ea06-4a36-9cf5-68706aebcbf9_140x79.jpg 140w, https://media.13newsnow.com/assets/CCT/images/af9bf780-ea06-4a36-9cf5-68706aebcbf9/af9bf780-ea06-4a36-9cf5-68706aebcbf9_360x203.jpg 360w, https://media.13newsnow.com/assets/CCT/images/af9bf780-ea06-4a36-9cf5-68706aebcbf9/af9bf780-ea06-4a36-9cf5-68706aebcbf9_540x304.jpg 540w, https://media.13newsnow.com/assets/CCT/images/af9bf780-ea06-4a36-9cf5-68706aebcbf9/af9bf780-ea06-4a36-9cf5-68706aebcbf9_750x422.jpg 750w, https://media.13newsnow.com/assets/CCT/images/af9bf780-ea06-4a36-9cf5-68706aebcbf9/af9bf780-ea06-4a36-9cf5-68706aebcbf9_1140x641.jpg 1140w, https://media.13newsnow.com/assets/CCT/images/af9bf780-ea06-4a36-9cf5-68706aebcbf9/af9bf780-ea06-4a36-9cf5-68706aebcbf9_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
            <div class="photo__caption">FILE - Several abandoned vehicles sit in flood waters caused by Hurricane Matthew at the intersection of John and Benton streets in Goldsboro, N.C., Monday, Oct. 10, 2016. (Casey Mozingo/The Goldsboro News-Argus via AP, File)</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>A new bipartisan General Assembly committee tasked with investigating these delays in disaster relief will hold its first meeting Wednesday — the four-year anniversary of when Florence made landfall in North Carolina.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Co-chair Rep. John Bell, a Wayne County Republican whose district along the Neuse River incurred some of the worst flood damage statewide, said he’s seeking accountability on behalf of displaced constituents like Artis.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“We had to deal with multiple hurricanes, tropical storms and a pandemic, but those are the realities, not the excuse,” Bell said in an interview. “We’ve been back and forth on this issue for years now. We’ve made some headway, and then we take a step backwards and then politics gets thrown into it. It never should’ve gotten to this point.”</p>                    </div>
                                <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/VA-Norfolk-WVEC-B3346_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>While meteorologists say the Atlantic hurricane season has been quiet this year — a record-tying zero storms formed in August — residents of storm-prone Southeastern states remain vigilant. Still working through long-term repairs from Matthew and Florence, North Carolina officials say recent labor shortages and supply chain issues have exacerbated the existing challenges.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Laura Hogshead, director of the North Carolina Office of Recovery and Resiliency, said in an interview that complications brought on by COVID-19, compounded by rising prices and high demand for contractors, have slowed efforts to make homeowners whole.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“I cannot overstate the impact of the pandemic, particularly on construction,” she said. “It doesn’t matter how good your general contractor is. If you can’t get windows, you can’t get windows. It’s been frustrating for all involved.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/small-business-housing-market/507-8c59eb38-5481-466b-91a4-cab68a06216c">Small businesses feel the pinch from slowing housing market</a></strong></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Construction holdups have left some funding recipients like Artis in short-term lodging for months or even longer. Hogshead said that is partially the result of two manufactured housing vendors pulling out of contracts with the state in 2021 and 2022 as unit prices soared.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>North Carolina's legislature created NCORR in 2018, in part to distribute what became $778 million in federal recovery funds awarded by the U.S. Department of Housing and Urban Development for Matthew in 2017 and Florence in 2020.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The agency has committed more than 60% of these funds to support homeowners, with about $231 million actually spent so far. Under federal mandate, the money must be expended by mid-2026.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Funds are used to make major repairs or replace homes owned by low-income families in counties battered by both storms. They also support affordable and public housing projects that are less susceptible to flooding.</p>                    </div>
                                <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/VA-Norfolk-WVEC-B3346_DesktopTablet/article_mid3/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Expending these funds isn’t designed to be easy, with multiple safeguards to ensure they're spent properly.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Homeowners must navigate an eight-step process designed to ensure they qualify and haven’t already received similar disaster money. It includes an environmental review of their damaged property, followed by a grant award, contractor selection and construction.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Of the nearly 4,200 Homeowner Recovery Applicants since Matthew money arrived, nearly 800 projects are completed, according to NCORR. But Hogshead said additional applicants — now more than 1,100 — are either waiting to find a contractor willing to take on a government-funded project with its additional paperwork, or for the contractor to begin work.</p>                    </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.13newsnow.com/article/news/nation-world/watchdog-chemical-safety-agency-staff-shortage/507-433aebd1-e0db-4536-9c72-2dc20ae7c5a1" rel=nofollow data-tracking-action="related-article/linkClicked" data-tracking-category="linkClick" data-tracking-label="Watchdog: Chemical safety agency impeded by staff shortage">Watchdog: Chemical safety agency impeded by staff shortage</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.13newsnow.com/article/news/nation-world/hawaii-ends-coal-electricity/507-e30b2367-efa2-4820-a777-365c6eb3a4ca" rel=nofollow data-tracking-action="related-article/linkClicked" data-tracking-category="linkClick" data-tracking-label="Hawaii quits coal in bid to fight climate change">Hawaii quits coal in bid to fight climate change</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.13newsnow.com/article/news/nation-world/lead-pipe-replacement/507-36cf57a6-87f2-4dd2-90ae-c7ec8417f6b6" rel=nofollow data-tracking-action="related-article/linkClicked" data-tracking-category="linkClick" data-tracking-label="Lead pipes are a major problem in the US. But some cities can&#x27;t replace them.">Lead pipes are a major problem in the US. But some cities can&#x27;t replace them.</a>
            </li>
    </ul>
</div>                    <div class="article__section article__section_type_text utility__text">
<p>Bell said he has been performing unannounced drop-ins at construction sites in his district, occasionally finding far less progress than the contractors had reported to the state.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Frankly, we've had some situations that folks weren't straight up on what was being done," Bell said.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>As of Tuesday, 294 applicants currently waiting for repairs or a replacement manufactured home were living in temporary accommodations — often a rental property or hotel.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Shiletha Smith, 68, has inhabited her damaged home in Fremont — a five-minute drive north of Pikeville — since Hurricane Matthew flooded the property in 2016, wiping out her insulation, destroying the central air conditioning unit and damaging the roof. This week, Smith said, she is finally moving into a hotel so construction can begin.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Finally, after two years of waiting, they're supposed to start construction on my home,” Smith said. “I almost got flooded out of my house and had to repair the whole side of my house that was from the water damage.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Smith described the relief application process as “extremely frustrating” and said her award determination was so minimal, she felt like she had no choice but to appeal, further delaying repairs.</p>                    </div>
                                <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid4 ad_background_true"
         data-status="new"
         data-path="/32805352/VA-Norfolk-WVEC-B3346_DesktopTablet/article_mid4/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid4"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“At least my home was livable,” Smith said, noting she is not sure how long she will have to live in a hotel. “About two years waiting for them to start repairs, but at least I got to stay in my home.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>With another hurricane season in full swing, Hogshead said she's always checking the tropics for developing storms that could cause further damage or delays.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“The thing I really worry about is another storm,” she said. “Upsetting this apple cart in the middle of construction is the X-factor that none of us can control.”</p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/uk-K5q5bquM?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Pandemic, labor shortage keep hurricane victims in limbo",
  "datePublished": "7:41 AM EDT September 14, 2022",
  "dateModified": "7:41 AM EDT September 14, 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.13newsnow.com/article/news/nation-world/nc-hurricane-recovery/507-2a06eb8b-d72b-4cf0-88a7-2efedb7274ec"
  },
  "author": {
    "@type": "Person",
    "name": "HANNAH SCHOENBAUM and GARY D. ROBERTSON (Associated Press)"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WVEC",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.13newsnow.com/assets/shared-images/amp-logos/wvec.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_none">
                                    <div class="grid__module-sizer grid__module-sizer_name_headliner" data-module-sizer="headliner" data-count="1">
<div data-module="headliner" class="headliner"
     data-sdk-url="https://disco.headliner.link/d/13newsnow/web/js/widget.js"
     data-widget-id="WI_cl26ozo3k000j10s15dcndu4k"
     data-categories="sports">
    <div class="headliner__shadow-host"></div>
</div>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_none">
                                    <div class="grid__module-sizer grid__module-sizer_name_public-good" data-module-sizer="public-good" data-count="1">


<div data-module="public-good" class="public-good public-good_populated_false">
        <p class="public-good__disclaimer public-good__disclaimer_visible_false">Paid Advertisement</p>
    <div class="public-good__slot"></div>
</div>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="https://www.13newsnow.com/::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/VA-Norfolk-WVEC-B3346_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/VA-Norfolk-WVEC-B3346_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250&amp;c=927" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
    <div data-module="related-videos" class="related-videos">
        <div class="related-videos__player">
        <div data-module="video" class="video video_docked_false"
             data-stream="https://video.tegna-media.com/assets/WVEC/videos/6f00c532-b3fd-4b18-8fef-cf6e14d808a0/6f00c532-b3fd-4b18-8fef-cf6e14d808a0.m3u8"
             data-float="false"
             data-thumbnail="https://media.13newsnow.com/assets/WVEC/images/43e0531b-3585-4e5a-b380-eb5b9c8ba102/43e0531b-3585-4e5a-b380-eb5b9c8ba102_1920x1080.jpg"
             data-title="Salvation Army seeks volunteers for landscaping work"
             data-description="Go to the Volunteer Hampton Roads Twitter page to learn more about how you can help their event tomorrow, Sept. 15, 2022."
             data-site="291"
             data-id="6f00c532-b3fd-4b18-8fef-cf6e14d808a0"
             data-mute="true"
             data-autoplay="true"
             data-link="https://www.13newsnow.com/video/news/local/salvation-army-seeks-volunteers-for-landscaping-work/291-6f00c532-b3fd-4b18-8fef-cf6e14d808a0"
             data-origin="video"
             data-section="news"
             data-subsection="local"
             data-subcategory="local"
             data-topic=""
             data-subtopic=""
             data-categories="local,news"
             data-captions=""
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="On Demand"
             data-is-ugc="false"
             data-is-cct="false"
             data-ugc-preroll-disabled="true"
             data-duration=""
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="202186816999542"
             data-sharing-twitter-title="Salvation Army seeks volunteers for landscaping work"
             data-sharing-twitter-username="13NewsNow"
             data-a9-pubid="3276"
             data-related-autoplay-delay="5"
             data-ama-enabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <noscript><img class="video__fallback" src="https://media.13newsnow.com/assets/WVEC/images/43e0531b-3585-4e5a-b380-eb5b9c8ba102/43e0531b-3585-4e5a-b380-eb5b9c8ba102_1920x1080.jpg" alt="Go to the Volunteer Hampton Roads Twitter page to learn more about how you can help their event tomorrow, Sept. 15, 2022." /></noscript>
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                            <div class="video__endslate">
                                                <button class="video__endslate-close-button" aria-label="close"></button>
                                                <h4 class="video__endslate-heading">More Videos</h4>
                                                <ul class="video__endslate-list">
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <div class="video__animation video__animation_side_top"></div>
                                                                    <div class="video__animation video__animation_side_right"></div>
                                                                    <div class="video__animation video__animation_side_bottom"></div>
                                                                    <div class="video__animation video__animation_side_left"></div>
                                                                    <img class="video__endslate-thumbnail" src="https://media.13newsnow.com/assets/WVEC/images/43e0531b-3585-4e5a-b380-eb5b9c8ba102/43e0531b-3585-4e5a-b380-eb5b9c8ba102_1920x1080.jpg" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-countdown">Next up in <span class="video__endslate-counter">5</span></p>
                                                            <p class="video__endslate-title video__endslate-title_primary_true">Example video title will go here for this video</p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                        <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Salvation Army seeks volunteers for landscaping work",
                    "description": "Go to the Volunteer Hampton Roads Twitter page to learn more about how you can help their event tomorrow, Sept. 15, 2022.",
                    "thumbnailUrl": "https://media.13newsnow.com/assets/WVEC/images/43e0531b-3585-4e5a-b380-eb5b9c8ba102/43e0531b-3585-4e5a-b380-eb5b9c8ba102_1920x1080.jpg",
                    "uploadDate": "6:26 AM EDT September 14, 2022",
                    "duration": "",
                    "contentUrl": "https://www.13newsnow.com/video/news/local/salvation-army-seeks-volunteers-for-landscaping-work/291-6f00c532-b3fd-4b18-8fef-cf6e14d808a0",
                    "embedUrl": "https://media.13newsnow.com/embeds/video/responsive/291-6f00c532-b3fd-4b18-8fef-cf6e14d808a0/iframe"
                    }
                        </script>
                </div>
        </div>
        <p class="related-videos__topic">In Other News</p>
        <h4 class="related-videos__title">Salvation Army seeks volunteers for landscaping work</h4>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_behavior_static grid__section_theme_default" data-behavior="static" data-theme="default" data-cooldown="0" data-name="">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/VA-Norfolk-WVEC-B3346_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/VA-Norfolk-WVEC-B3346_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=928" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_behavior_static grid__section_theme_default" data-behavior="static" data-theme="default" data-cooldown="0" data-name="">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <dialog class="grid__section grid__section_behavior_modal grid__section_theme_default" data-behavior="modal" data-theme="default" data-cooldown="1" data-name="exitInterstitial">
                <form method="dialog">
                    <button class="grid__modal-close" aria-label="close"></button>
                <input name="__RequestVerificationToken" type="hidden" value="CfDJ8Kdch3kapiVGuWPqZ0WTxqL6n43g3jp96ifz0xy0HuP0Gp-1-LgaNFk3Tl7GWMZ5aDM9JjPcumFVkV3_QCOnYHcm4PK1Ub7LIXbCNpKYccmn-p6NxYJYmiKArV9fkIRm0OFO4c3pggHw15VOF6x-duw" /></form>
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__section-header grid__section-header_sponsor-location_right">
                                <h2 class="grid__section-heading">Before You Leave, Check This Out</h2>
                                <img class="grid__modal-logo" alt="13News Now Home" src="/assets/shared-images/logos/wvec.png" width="79" />
                        </div>
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_false grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_lazy-story-grid" data-module-sizer="lazy-story-grid" data-count="1">
                                            <template class="grid__template">
<div data-module="lazy-story-grid" class="lazy-story-grid"
     data-endpoint="/ajax/content/interstitial"
     data-link-tracking-query="ref=exit-recirc">
    <ul class="lazy-story-grid__list">
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
    </ul>
</div>                                            </template>
                                            <noscript>
<div data-module="lazy-story-grid" class="lazy-story-grid"
     data-endpoint="/ajax/content/interstitial"
     data-link-tracking-query="ref=exit-recirc">
    <ul class="lazy-story-grid__list">
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
    </ul>
</div>                                            </noscript>
                                            <script id="module_script_9">
                                                if (window.tegna.supportsJavascript) {
                                                    tegna.loadModule(document.getElementById('module_script_9'), 'lazy-story-grid');
                                                }
                                            </script>
                                    </div>
                                </div>
                        </div>
                        <div class="grid__cell grid__cell_columns_1" data-columns="1">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_exit_interstitial_display ad_background_true"
         data-status="new"
         data-path="/32805352/VA-Norfolk-WVEC-B3346_DesktopTablet/exit_interstitial_display/news/nation-world"
         data-sizes="[300,250]"
         data-delay="0"
         data-position="exit_interstitial_display"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/VA-Norfolk-WVEC-B3346_DesktopTablet/exit_interstitial_display/news/nation-world&amp;sz=&amp;c=929" width="0" height="0" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </dialog>
</div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WVEC-TV" src="/assets/shared-images/logos/wvec.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list" role="list">
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://www.13newsnow.com/wvecjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list" role="list">
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://interactive.13newsnow.com/pdfs/NorfolkVA_EEO_Public_File.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false" role="listitem"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2022 WVEC-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
    <div data-module="ad" class="ad ad_position_article_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/VA-Norfolk-WVEC-B3346_DesktopTablet/article_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="article_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
        <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WVEC" src="/assets/shared-images/logos/wvec.png" />
    </div>
    <h2 class="notifications__heading">WVEC would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wvec.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
<div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script src="https://amp.akamaized.net/hosted/1.1/player.esi?apikey=tegna&amp;version=9.1.8"></script>
    <script>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</script>
    <script data-base="/" data-modules="accessibility-statement,ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,headliner,hot-races,hot-races-carousel,hourly-graph,iframe,image,lazy-image,lazy-story-grid,live-broadcasts,live-video-banner,longform,mini-live-video,minutely-top-videos,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,public-good,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,traffic-map,universal-ad,video,watch-carousel,watch-content-ad,watch-faq,watch-free,watch-free-cta,watch-free-secondary,watch-live,watch-platforms,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="6.7.1">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=(e.push("byocarousel"),["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"]);for(var a=document.querySelectorAll("[data-module]"),t=0;t<a.length;++t)n=void 0,function(e,s){for(var a=s.length,t=0;t<a;t++)if(s[t]===e)return 1}(n=a[t].getAttribute("data-module"),s)||s.push(n);var r=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"",o=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.hlsJsUrl:"";const m={utils:"tegna-utils_"+r,bem:"bem_"+r,"jquery-utils":"jquery-utils_"+r,storage:"tegna-storage_"+r,common:"common.min_"+r,"live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",hls:o,comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places",pgm:"//assets.publicgood.com/pgm/v1/pgm-api","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in m==!1&&(m[e]=e+"_"+r)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater","byocarousel"]},paths:m,shim:{signalr:{exports:"signalR"},tealium:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){console.warn("Module failed: "+s)}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAKrFZzV2z4s7diX7k9_ohfPD0dioUG9wU" data-project-id="wvec-news-app" data-sender-id="470873023935" data-app-id="1:470873023935:web:8c22d255c85f885b">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:i+".firebaseapp.com",databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:i+".appspot.com",messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var r=t.item(n);r.outerHTML=(r=r.innerHTML,e=void 0,(e=document.createElement("textarea")).innerHTML=r,0===e.childNodes.length?"":e.childNodes[0].nodeValue)}}var t,n,r;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),r=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(r)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
