<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.11.2" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Teen killed by police firing at suspect in LA clothing store | 13newsnow.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.11.2.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.11.2.css"></noscript>

<link rel="preload" href="/common.min_5.11.2.js?ver=5.11.2" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WVEC.png?ver=2.5.11.2" />
    <link rel="canonical" href="https://www.13newsnow.com/article/news/nation-world/police-kill-teen-girl-in-clothing-store-shooting-at-suspect/507-cf62c8e1-71d4-4e5f-bc57-48e38c8c0f3e" />
                    <link rel="amphtml" href="https://www.13newsnow.com/amp/article/news/nation-world/police-kill-teen-girl-in-clothing-store-shooting-at-suspect/507-cf62c8e1-71d4-4e5f-bc57-48e38c8c0f3e" />
        <meta itemprop="datePublished" content="9:33 PM EST December 23, 2021" />
        <meta itemprop="dateModified" content="9:33 PM EST December 23, 2021" />
        <meta itemprop="url" content="https://www.13newsnow.com/article/news/nation-world/police-kill-teen-girl-in-clothing-store-shooting-at-suspect/507-cf62c8e1-71d4-4e5f-bc57-48e38c8c0f3e" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.13newsnow.com/article/news/nation-world/police-kill-teen-girl-in-clothing-store-shooting-at-suspect/507-cf62c8e1-71d4-4e5f-bc57-48e38c8c0f3e">
        <meta property="og:title" content="LA police kill teen girl in clothing store while shooting at suspect">
        <meta property="og:description" content="Police also killed the male suspect, officials said. Neither he nor the girl have been identified.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.13newsnow.com/assets/CCT/images/e1c9c02c-061c-4c4c-9fbe-7c14aacf31b5/e1c9c02c-061c-4c4c-9fbe-7c14aacf31b5_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="9:33 PM EST December 23, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="13newsnow,news,nation-world,crime,cct-tracking" />
        <meta name="twitter:title" content="LA police kill teen girl in clothing store while shooting at suspect">
        <meta name="twitter:image:src" content="https://media.13newsnow.com/assets/CCT/images/e1c9c02c-061c-4c4c-9fbe-7c14aacf31b5/e1c9c02c-061c-4c4c-9fbe-7c14aacf31b5_1140x641.jpg">
        <meta name="twitter:image" content="https://media.13newsnow.com/assets/CCT/images/e1c9c02c-061c-4c4c-9fbe-7c14aacf31b5/e1c9c02c-061c-4c4c-9fbe-7c14aacf31b5_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="13NewsNow">
        <meta name="twitter:description" content="Police also killed the male suspect, officials said. Neither he nor the girl have been identified.">
        <meta name="twitter:domain" content="www.13newsnow.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="13newsnow.com" />
            <meta name="description" content="Officers were shooting at a man suspected of assault when the girl was struck and killed." />
            <meta property="fb:app_id" content="202186816999542" />
            <meta property="og:site_name" content="13newsnow.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="9:33 PM EST December 23, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="08117f71-de65-485c-be19-9f67bf460b83"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
    <!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="291" data-watson-keywords="LA police kill teen girl,Los Angeles police,male suspect,clothing store dressing room Thursday,officers&#x27; bullets" data-page-type="article" data-gpt-network-code="32805352/VA-Norfolk-WVEC-B3346_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="" data-subtopic="" data-content-type="article" data-category="news" data-market="Norfolk, VA" data-subcategory="nation-world" data-keywords="13NEWSNOW, WVEC, Norfolk, VA, news, local news, breaking news, traffic, weather, sports, events13NEWSNOW" data-document-title="Norfolk&#x27;s Leading Local News: Weather, Traffic, Sports and more | Norfolk, Virginia | 13NEWSNOW.com" data-ga-property-id="UA-74208128-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.13newsnow.com/article/news/nation-world/police-kill-teen-girl-in-clothing-store-shooting-at-suspect/507-cf62c8e1-71d4-4e5f-bc57-48e38c8c0f3e" data-canonical-url="https://www.13newsnow.com/article/news/nation-world/police-kill-teen-girl-in-clothing-store-shooting-at-suspect/507-cf62c8e1-71d4-4e5f-bc57-48e38c8c0f3e" data-asset-id="cf62c8e1-71d4-4e5f-bc57-48e38c8c0f3e" data-article-keywords="nation-world,crime,cct-tracking,news,home" data-content-title="LA police kill teen girl in clothing store while shooting at suspect" data-content-categories="nation-world,crime,cct-tracking,news,home" data-content-score="75" data-tracking-tags="" data-t1-publisher="cmccrory1@tegna.com" data-call-letters="WVEC" data-article-byline="STEFANIE DAZIO (Associated Press)" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-video-title="" data-item-number="1" data-original-headline="LA police kill teen girl in clothing store while shooting at suspect" data-cct-story="true" data-platform="desktop" data-full-environment="WVEC" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-148819153478622.js" , data-a9-publisher-id="3276" , data-a9-timeout="1000" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4043/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4044/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.utag_data={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl})}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wvec.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,r="log";"error"in console&&3===n?r="error":"warn"in console&&2===n?r="warn":"info"in console&&(r="info");a="["+e+"] "+" ".repeat(o)+t+" ".repeat(a);i?void 0:void 0},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var a=document.importNode(o.content,!0),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class e extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),/iPad|iPhone|iPod/.test(e)&&!window.MSStream&&(t="ios"),t===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",t);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=eCfP55AiS/FiLwFx1sZW3CDSu92dzrB6igynhK1o5jVTYMDDnwyePw=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="291"
         data-primarydomain="13newsnow.com"
         data-call-letters="WVEC"
         data-full-environment="WVEC"
         data-twitter-id="13NewsNow"
         data-fban="202186816999542"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="false"
         data-targeting-ttid=""
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.13newsnow.com/article/news/nation-world/police-kill-teen-girl-in-clothing-store-shooting-at-suspect/507-cf62c8e1-71d4-4e5f-bc57-48e38c8c0f3e"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="VA-Norfolk-WVEC-B3346_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/wvec-redesign-desktop/prod/utag"
         data-taboola-url="https://www.13newsnow.com/article/news/nation-world/police-kill-teen-girl-in-clothing-store-shooting-at-suspect/507-cf62c8e1-71d4-4e5f-bc57-48e38c8c0f3e"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="471"data-tealium-id-dealboss="000"data-tealium-id-googleanalytics="485"data-tealium-id-oneplusx="614"data-tealium-id-simplifi="605"data-tealium-id-taboola="607"data-tealium-id-truanthem="442"data-tealium-id-visto="470"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/VA-Norfolk-WVEC-B3346_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="202186816999542"
        data-twitter-id="13NewsNow">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wvec.png" loading="eager" width="79" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/daybreak" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="13News Now Daybreak">
                                                                    <span class="header__subnav-label">13News Now Daybreak</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="13News Now Investigates">
                                                                    <span class="header__subnav-label">13News Now Investigates</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Community">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/military" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Military">
                                                                    <span class="header__subnav-label">Military</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Money">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/education/cnu-changes-spring-semester-start-date-to-lower-chances-of-spreading-covid-19/291-ab876600-ea0d-4097-aa69-205d074185e8" aria-label="Read CNU changes spring semester start-date to lower chances of spreading COVID-19" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; CNU changes spring semester start-date to lower chances of spreading COVID-19">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="CNU changes spring semester start-date to lower chances of spreading COVID-19" width="" height="" src="https://media.13newsnow.com/assets/WVEC/images/680d1d47-a583-496a-a254-1a44c04de443/680d1d47-a583-496a-a254-1a44c04de443_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="CNU changes spring semester start-date to lower chances of spreading COVID-19" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13newsnow.com/assets/WVEC/images/680d1d47-a583-496a-a254-1a44c04de443/680d1d47-a583-496a-a254-1a44c04de443_360x203.jpg" data-srcset="https://media.13newsnow.com/assets/WVEC/images/680d1d47-a583-496a-a254-1a44c04de443/680d1d47-a583-496a-a254-1a44c04de443_16x9.jpg 16w, https://media.13newsnow.com/assets/WVEC/images/680d1d47-a583-496a-a254-1a44c04de443/680d1d47-a583-496a-a254-1a44c04de443_140x79.jpg 140w, https://media.13newsnow.com/assets/WVEC/images/680d1d47-a583-496a-a254-1a44c04de443/680d1d47-a583-496a-a254-1a44c04de443_360x203.jpg 360w, https://media.13newsnow.com/assets/WVEC/images/680d1d47-a583-496a-a254-1a44c04de443/680d1d47-a583-496a-a254-1a44c04de443_540x304.jpg 540w, https://media.13newsnow.com/assets/WVEC/images/680d1d47-a583-496a-a254-1a44c04de443/680d1d47-a583-496a-a254-1a44c04de443_750x422.jpg 750w, https://media.13newsnow.com/assets/WVEC/images/680d1d47-a583-496a-a254-1a44c04de443/680d1d47-a583-496a-a254-1a44c04de443_1140x641.jpg 1140w, https://media.13newsnow.com/assets/WVEC/images/680d1d47-a583-496a-a254-1a44c04de443/680d1d47-a583-496a-a254-1a44c04de443_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/education/cnu-changes-spring-semester-start-date-to-lower-chances-of-spreading-covid-19/291-ab876600-ea0d-4097-aa69-205d074185e8" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; CNU changes spring semester start-date to lower chances of spreading COVID-19">CNU changes spring semester start-date to lower chances of spreading COVID-19</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <tegna-ab uuid="e4234ca8-33a3-46a3-8029-ce7b12696b8e">
                            <tegna-variant uuid="c9ba8bbf-98e2-451c-b089-ea50b4c47d92">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/travel/holiday-travel-rebounds-near-pre-pandemic-levels/291-a1772673-bdd5-4ff8-90d3-55cee74dabf3" aria-label="Read Holiday travel rebounds, expected to near pre-pandemic levels" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Holiday travel rebounds, expected to near pre-pandemic levels">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Holiday travel rebounds, expected to near pre-pandemic levels" width="" height="" src="https://media.13newsnow.com/assets/WVEC/images/f41d93a9-0472-4c41-ab67-a3fa28c24aca/f41d93a9-0472-4c41-ab67-a3fa28c24aca_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Holiday travel rebounds, expected to near pre-pandemic levels" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13newsnow.com/assets/WVEC/images/f41d93a9-0472-4c41-ab67-a3fa28c24aca/f41d93a9-0472-4c41-ab67-a3fa28c24aca_360x203.jpg" data-srcset="https://media.13newsnow.com/assets/WVEC/images/f41d93a9-0472-4c41-ab67-a3fa28c24aca/f41d93a9-0472-4c41-ab67-a3fa28c24aca_16x9.jpg 16w, https://media.13newsnow.com/assets/WVEC/images/f41d93a9-0472-4c41-ab67-a3fa28c24aca/f41d93a9-0472-4c41-ab67-a3fa28c24aca_140x79.jpg 140w, https://media.13newsnow.com/assets/WVEC/images/f41d93a9-0472-4c41-ab67-a3fa28c24aca/f41d93a9-0472-4c41-ab67-a3fa28c24aca_360x203.jpg 360w, https://media.13newsnow.com/assets/WVEC/images/f41d93a9-0472-4c41-ab67-a3fa28c24aca/f41d93a9-0472-4c41-ab67-a3fa28c24aca_540x304.jpg 540w, https://media.13newsnow.com/assets/WVEC/images/f41d93a9-0472-4c41-ab67-a3fa28c24aca/f41d93a9-0472-4c41-ab67-a3fa28c24aca_750x422.jpg 750w, https://media.13newsnow.com/assets/WVEC/images/f41d93a9-0472-4c41-ab67-a3fa28c24aca/f41d93a9-0472-4c41-ab67-a3fa28c24aca_1920x1080.jpg 1920w, https://media.13newsnow.com/assets/WVEC/images/f41d93a9-0472-4c41-ab67-a3fa28c24aca/f41d93a9-0472-4c41-ab67-a3fa28c24aca_1140x641.jpg 1140w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/travel/holiday-travel-rebounds-near-pre-pandemic-levels/291-a1772673-bdd5-4ff8-90d3-55cee74dabf3" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Holiday travel rebounds, expected to near pre-pandemic levels">Holiday travel rebounds, expected to near pre-pandemic levels</a></h4>
                                                                    </div>
                            </tegna-variant>
                            <tegna-variant uuid="edfb367f-8a92-4cc3-8d7e-fdcaf38dba41">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/travel/holiday-travel-rebounds-near-pre-pandemic-levels/291-a1772673-bdd5-4ff8-90d3-55cee74dabf3" aria-label="Read Drivers could face near pre-pandemic levels of traffic going out of town for holidays" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Drivers could face near pre-pandemic levels of traffic going out of town for holidays">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Drivers could face near pre-pandemic levels of traffic going out of town for holidays" width="" height="" src="https://media.13newsnow.com/assets/WVEC/images/f41d93a9-0472-4c41-ab67-a3fa28c24aca/f41d93a9-0472-4c41-ab67-a3fa28c24aca_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Drivers could face near pre-pandemic levels of traffic going out of town for holidays" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13newsnow.com/assets/WVEC/images/f41d93a9-0472-4c41-ab67-a3fa28c24aca/f41d93a9-0472-4c41-ab67-a3fa28c24aca_360x203.jpg" data-srcset="https://media.13newsnow.com/assets/WVEC/images/f41d93a9-0472-4c41-ab67-a3fa28c24aca/f41d93a9-0472-4c41-ab67-a3fa28c24aca_16x9.jpg 16w, https://media.13newsnow.com/assets/WVEC/images/f41d93a9-0472-4c41-ab67-a3fa28c24aca/f41d93a9-0472-4c41-ab67-a3fa28c24aca_140x79.jpg 140w, https://media.13newsnow.com/assets/WVEC/images/f41d93a9-0472-4c41-ab67-a3fa28c24aca/f41d93a9-0472-4c41-ab67-a3fa28c24aca_360x203.jpg 360w, https://media.13newsnow.com/assets/WVEC/images/f41d93a9-0472-4c41-ab67-a3fa28c24aca/f41d93a9-0472-4c41-ab67-a3fa28c24aca_540x304.jpg 540w, https://media.13newsnow.com/assets/WVEC/images/f41d93a9-0472-4c41-ab67-a3fa28c24aca/f41d93a9-0472-4c41-ab67-a3fa28c24aca_750x422.jpg 750w, https://media.13newsnow.com/assets/WVEC/images/f41d93a9-0472-4c41-ab67-a3fa28c24aca/f41d93a9-0472-4c41-ab67-a3fa28c24aca_1920x1080.jpg 1920w, https://media.13newsnow.com/assets/WVEC/images/f41d93a9-0472-4c41-ab67-a3fa28c24aca/f41d93a9-0472-4c41-ab67-a3fa28c24aca_1140x641.jpg 1140w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/travel/holiday-travel-rebounds-near-pre-pandemic-levels/291-a1772673-bdd5-4ff8-90d3-55cee74dabf3" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Drivers could face near pre-pandemic levels of traffic going out of town for holidays">Drivers could face near pre-pandemic levels of traffic going out of town for holidays</a></h4>
                                                                    </div>
                            </tegna-variant>
                    </tegna-ab>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/weather/forecast/weather-forecast-hampton-roads-north-carolina-13-news-now/291-624e64cd-4be5-4769-bad4-c5ad49f90954" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings &amp; Delays">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hurricane-center" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hurricane Center">
                                                                    <span class="header__subnav-label">Hurricane Center</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-extras" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather Extras">
                                                                    <span class="header__subnav-label">Weather Extras</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.schoolclosings.org/Closings/SCLoginD.aspx?id=WVEC&amp;logo=" target="_self" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Submit Delay/Closing">
                                                                    <span class="header__subnav-label">Submit Delay/Closing</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/weather-forecast-hampton-roads-north-carolina-13-news-now/291-624e64cd-4be5-4769-bad4-c5ad49f90954" aria-label="Read FORECAST: A not so chilly Christmas Eve" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; FORECAST: A not so chilly Christmas Eve">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="FORECAST: A not so chilly Christmas Eve" width="" height="" src="https://media.13newsnow.com/assets/WVEC/images/d8621ecf-f6c5-40ff-ae21-e65d9211a50e/d8621ecf-f6c5-40ff-ae21-e65d9211a50e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="FORECAST: A not so chilly Christmas Eve" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13newsnow.com/assets/WVEC/images/d8621ecf-f6c5-40ff-ae21-e65d9211a50e/d8621ecf-f6c5-40ff-ae21-e65d9211a50e_360x203.jpg" data-srcset="https://media.13newsnow.com/assets/WVEC/images/d8621ecf-f6c5-40ff-ae21-e65d9211a50e/d8621ecf-f6c5-40ff-ae21-e65d9211a50e_16x9.jpg 16w, https://media.13newsnow.com/assets/WVEC/images/d8621ecf-f6c5-40ff-ae21-e65d9211a50e/d8621ecf-f6c5-40ff-ae21-e65d9211a50e_140x79.jpg 140w, https://media.13newsnow.com/assets/WVEC/images/d8621ecf-f6c5-40ff-ae21-e65d9211a50e/d8621ecf-f6c5-40ff-ae21-e65d9211a50e_360x203.jpg 360w, https://media.13newsnow.com/assets/WVEC/images/d8621ecf-f6c5-40ff-ae21-e65d9211a50e/d8621ecf-f6c5-40ff-ae21-e65d9211a50e_540x304.jpg 540w, https://media.13newsnow.com/assets/WVEC/images/d8621ecf-f6c5-40ff-ae21-e65d9211a50e/d8621ecf-f6c5-40ff-ae21-e65d9211a50e_750x422.jpg 750w, https://media.13newsnow.com/assets/WVEC/images/d8621ecf-f6c5-40ff-ae21-e65d9211a50e/d8621ecf-f6c5-40ff-ae21-e65d9211a50e_1140x641.jpg 1140w, https://media.13newsnow.com/assets/WVEC/images/d8621ecf-f6c5-40ff-ae21-e65d9211a50e/d8621ecf-f6c5-40ff-ae21-e65d9211a50e_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/weather-forecast-hampton-roads-north-carolina-13-news-now/291-624e64cd-4be5-4769-bad4-c5ad49f90954" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; FORECAST: A not so chilly Christmas Eve">FORECAST: A not so chilly Christmas Eve</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/forecast/13news-now-at-4-weather-forecast-122321/291-8581b042-d1cb-45ed-baf2-f10121517743" aria-label="Read 13News Now at 4 Weather Forecast, 12/23/21" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; 13News Now at 4 Weather Forecast, 12/23/21">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="13News Now at 4 Weather Forecast, 12/23/21" width="" height="" src="https://media.13newsnow.com/assets/WVEC/images/d8621ecf-f6c5-40ff-ae21-e65d9211a50e/d8621ecf-f6c5-40ff-ae21-e65d9211a50e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="13News Now at 4 Weather Forecast, 12/23/21" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13newsnow.com/assets/WVEC/images/d8621ecf-f6c5-40ff-ae21-e65d9211a50e/d8621ecf-f6c5-40ff-ae21-e65d9211a50e_360x203.jpg" data-srcset="https://media.13newsnow.com/assets/WVEC/images/d8621ecf-f6c5-40ff-ae21-e65d9211a50e/d8621ecf-f6c5-40ff-ae21-e65d9211a50e_16x9.jpg 16w, https://media.13newsnow.com/assets/WVEC/images/d8621ecf-f6c5-40ff-ae21-e65d9211a50e/d8621ecf-f6c5-40ff-ae21-e65d9211a50e_140x79.jpg 140w, https://media.13newsnow.com/assets/WVEC/images/d8621ecf-f6c5-40ff-ae21-e65d9211a50e/d8621ecf-f6c5-40ff-ae21-e65d9211a50e_360x203.jpg 360w, https://media.13newsnow.com/assets/WVEC/images/d8621ecf-f6c5-40ff-ae21-e65d9211a50e/d8621ecf-f6c5-40ff-ae21-e65d9211a50e_540x304.jpg 540w, https://media.13newsnow.com/assets/WVEC/images/d8621ecf-f6c5-40ff-ae21-e65d9211a50e/d8621ecf-f6c5-40ff-ae21-e65d9211a50e_750x422.jpg 750w, https://media.13newsnow.com/assets/WVEC/images/d8621ecf-f6c5-40ff-ae21-e65d9211a50e/d8621ecf-f6c5-40ff-ae21-e65d9211a50e_1140x641.jpg 1140w, https://media.13newsnow.com/assets/WVEC/images/d8621ecf-f6c5-40ff-ae21-e65d9211a50e/d8621ecf-f6c5-40ff-ae21-e65d9211a50e_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/forecast/13news-now-at-4-weather-forecast-122321/291-8581b042-d1cb-45ed-baf2-f10121517743" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; 13News Now at 4 Weather Forecast, 12/23/21">13News Now at 4 Weather Forecast, 12/23/21</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search 13newsnow.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/VA-Norfolk-WVEC-B3346_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.13newsnow.com/article/news/nation-world/police-kill-teen-girl-in-clothing-store-shooting-at-suspect/507-cf62c8e1-71d4-4e5f-bc57-48e38c8c0f3e">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Norfolk, VA&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">34&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-97_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_32x32.png" srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Norfolk, VA&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.13newsnow.com/article/news/nation-world/police-kill-teen-girl-in-clothing-store-shooting-at-suspect/507-cf62c8e1-71d4-4e5f-bc57-48e38c8c0f3e">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.13newsnow.com/article/news/nation-world/police-kill-teen-girl-in-clothing-store-shooting-at-suspect/507-cf62c8e1-71d4-4e5f-bc57-48e38c8c0f3e">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/news/links-in-the-news/291-52779811">Links in the News</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/back-to-school">Back to School</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/hurricane-center">Hurricane Center</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contact-us">Contact Us</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/meet-the-team">Meet the Team</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/makingyourmark">Making a Mark</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/connect-segments">CONNECT Segments</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/sweepstakes">Sweepstakes</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="cf62c8e1-71d4-4e5f-bc57-48e38c8c0f3e"
         data-title="LA police kill teen girl in clothing store while shooting at suspect"
         data-seo-title="Teen killed by police firing at suspect in LA clothing store"
         data-abstract="Police also killed the male suspect, officials said. Neither he nor the girl have been identified."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.13newsnow.com/article/news/nation-world/police-kill-teen-girl-in-clothing-store-shooting-at-suspect/507-cf62c8e1-71d4-4e5f-bc57-48e38c8c0f3e"
         data-gpt-network-code="32805352"
         data-categories="nation-world, crime, cct-tracking, news, home"
         data-author="STEFANIE DAZIO (Associated Press)"
         data-keywords="nation-world,crime,cct-tracking,news,home"
         data-has-video="false"
         data-watson-keywords="LA police kill teen girl,Los Angeles police,male suspect,clothing store dressing room Thursday,officers&#x27; bullets"
         data-t1-publisher="cmccrory1@tegna.com">
        <a class="article__category" href="/section/nation-world" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Nation World">Nation World</a>
        <h1 class="article__headline">LA police kill teen girl in clothing store while shooting at suspect</h1>
        <div class="article__summary">Police also killed the male suspect, officials said. Neither he nor the girl have been identified.</div>
        <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.13newsnow.com/assets/CCT/images/e1c9c02c-061c-4c4c-9fbe-7c14aacf31b5/e1c9c02c-061c-4c4c-9fbe-7c14aacf31b5_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.13newsnow.com/assets/CCT/images/e1c9c02c-061c-4c4c-9fbe-7c14aacf31b5/e1c9c02c-061c-4c4c-9fbe-7c14aacf31b5_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13newsnow.com/assets/CCT/images/e1c9c02c-061c-4c4c-9fbe-7c14aacf31b5/e1c9c02c-061c-4c4c-9fbe-7c14aacf31b5_750x422.jpg" data-srcset="https://media.13newsnow.com/assets/CCT/images/e1c9c02c-061c-4c4c-9fbe-7c14aacf31b5/e1c9c02c-061c-4c4c-9fbe-7c14aacf31b5_16x9.jpg 16w, https://media.13newsnow.com/assets/CCT/images/e1c9c02c-061c-4c4c-9fbe-7c14aacf31b5/e1c9c02c-061c-4c4c-9fbe-7c14aacf31b5_140x79.jpg 140w, https://media.13newsnow.com/assets/CCT/images/e1c9c02c-061c-4c4c-9fbe-7c14aacf31b5/e1c9c02c-061c-4c4c-9fbe-7c14aacf31b5_360x203.jpg 360w, https://media.13newsnow.com/assets/CCT/images/e1c9c02c-061c-4c4c-9fbe-7c14aacf31b5/e1c9c02c-061c-4c4c-9fbe-7c14aacf31b5_540x304.jpg 540w, https://media.13newsnow.com/assets/CCT/images/e1c9c02c-061c-4c4c-9fbe-7c14aacf31b5/e1c9c02c-061c-4c4c-9fbe-7c14aacf31b5_750x422.jpg 750w, https://media.13newsnow.com/assets/CCT/images/e1c9c02c-061c-4c4c-9fbe-7c14aacf31b5/e1c9c02c-061c-4c4c-9fbe-7c14aacf31b5_1140x641.jpg 1140w, https://media.13newsnow.com/assets/CCT/images/e1c9c02c-061c-4c4c-9fbe-7c14aacf31b5/e1c9c02c-061c-4c4c-9fbe-7c14aacf31b5_1920x1080.jpg 1920w" sizes="750px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.13newsnow.com/assets/CCT/images/e1c9c02c-061c-4c4c-9fbe-7c14aacf31b5/e1c9c02c-061c-4c4c-9fbe-7c14aacf31b5_750x422.jpg" srcset="https://media.13newsnow.com/assets/CCT/images/e1c9c02c-061c-4c4c-9fbe-7c14aacf31b5/e1c9c02c-061c-4c4c-9fbe-7c14aacf31b5_16x9.jpg 16w, https://media.13newsnow.com/assets/CCT/images/e1c9c02c-061c-4c4c-9fbe-7c14aacf31b5/e1c9c02c-061c-4c4c-9fbe-7c14aacf31b5_140x79.jpg 140w, https://media.13newsnow.com/assets/CCT/images/e1c9c02c-061c-4c4c-9fbe-7c14aacf31b5/e1c9c02c-061c-4c4c-9fbe-7c14aacf31b5_360x203.jpg 360w, https://media.13newsnow.com/assets/CCT/images/e1c9c02c-061c-4c4c-9fbe-7c14aacf31b5/e1c9c02c-061c-4c4c-9fbe-7c14aacf31b5_540x304.jpg 540w, https://media.13newsnow.com/assets/CCT/images/e1c9c02c-061c-4c4c-9fbe-7c14aacf31b5/e1c9c02c-061c-4c4c-9fbe-7c14aacf31b5_750x422.jpg 750w, https://media.13newsnow.com/assets/CCT/images/e1c9c02c-061c-4c4c-9fbe-7c14aacf31b5/e1c9c02c-061c-4c4c-9fbe-7c14aacf31b5_1140x641.jpg 1140w, https://media.13newsnow.com/assets/CCT/images/e1c9c02c-061c-4c4c-9fbe-7c14aacf31b5/e1c9c02c-061c-4c4c-9fbe-7c14aacf31b5_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">A police officer works behind a broken glass door at the scene where two people were struck by gunfire in a shooting at a Burlington store &#x2014; part of a chain formerly known as Burlington Coat Factory in North Hollywood, Calif., Thursday, Dec. 23, 2021. (AP Photo/Ringo H.W. Chiu)</div>
    </div>
</div>        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> STEFANIE DAZIO (Associated Press)
                </div>
                            <div class="article__published">
                    <span class="article__meta-label">Published:</span> 9:33 PM EST December 23, 2021
                </div>
                            <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 9:33 PM EST December 23, 2021
                </div>
                <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=202186816999542&display=popup&href=https://www.13newsnow.com/article/news/nation-world/police-kill-teen-girl-in-clothing-store-shooting-at-suspect/507-cf62c8e1-71d4-4e5f-bc57-48e38c8c0f3e&redirect_uri=https://www.13newsnow.com/article/news/nation-world/police-kill-teen-girl-in-clothing-store-shooting-at-suspect/507-cf62c8e1-71d4-4e5f-bc57-48e38c8c0f3e" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.13newsnow.com/article/news/nation-world/police-kill-teen-girl-in-clothing-store-shooting-at-suspect/507-cf62c8e1-71d4-4e5f-bc57-48e38c8c0f3e">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=LA%20police%20kill%20teen%20girl%20in%20clothing%20store%20while%20shooting%20at%20suspect&url=https://www.13newsnow.com/article/news/nation-world/police-kill-teen-girl-in-clothing-store-shooting-at-suspect/507-cf62c8e1-71d4-4e5f-bc57-48e38c8c0f3e&via=13NewsNow" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.13newsnow.com/article/news/nation-world/police-kill-teen-girl-in-clothing-store-shooting-at-suspect/507-cf62c8e1-71d4-4e5f-bc57-48e38c8c0f3e">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>        </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>LOS ANGELES — Los Angeles police fatally shot a 14-year-old girl who was inside a clothing store dressing room Thursday as they fired at a suspect who had assaulted a woman earlier, authorities said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Police also killed the male suspect, authorities said. He and the girl have not been named. The woman who had been assaulted was taken to the hospital with moderate to serious injuries.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/VA-Norfolk-WVEC-B3346_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The shots were fired around 11:45 a.m. at a Burlington store — part of a chain formerly known as Burlington Coat Factory — in the North Hollywood area of the San Fernando Valley.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Police initially responded to reports of a person being assaulted with a deadly weapon as well as reports of shots being fired, said Los Angeles police Capt. Stacy Spell at a news conference. Spell said officers opened fire when they saw the suspect assaulting another person.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The suspect was struck by the officers' bullets and killed, Spell said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>One of the bullets went through a dressing room wall and struck the 14-year-old girl, according to LAPD Assistant Chief Dominic Choi. Officers later found her inside.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“You can’t see into the dressing rooms and it just looks like a straight wall of drywall,” Choi said at a second news conference.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Investigators do not yet know whether the teenager was in the dressing room before the violence began or ran in there to hide, he said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The California Department of Justice was investigating the shooting, Attorney General Rob Bonta said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Choi said authorities do not yet know the man's motive or whether he knew the woman he initially assaulted in the store.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Los Angeles Fire Department spokesperson Nicholas Prange said that woman had moderate to serious injuries and was transported to a hospital. It wasn't immediately known if she'd been shot but Choi said she had injuries to her head, arms and face.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Police found a heavy metal cable lock near the suspect that they say may have been used in that assault.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Spell said the injured woman was the victim in the first assault report. It was not immediately clear what weapon was involved in that assault.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>He added that police had received calls about the suspect acting erratically before the incident.</p>                                            </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.13newsnow.com/article/news/nation-world/1-in-custody-shooting-at-suburban-chicago-mall/507-90c53b1d-3c87-4640-97e0-e07dcf80927a" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="1 person in custody after shooting at suburban Chicago mall">1 person in custody after shooting at suburban Chicago mall</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.13newsnow.com/article/news/nation-world/alec-baldwin-phone-rust-shooting-warrant/507-001dacd9-dac9-41ae-9eba-31eb4a874a40" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Search warrant for Alec Baldwin&#x27;s phone issued in &#x27;Rust&#x27; shooting investigation">Search warrant for Alec Baldwin&#x27;s phone issued in &#x27;Rust&#x27; shooting investigation</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.13newsnow.com/article/news/nation-world/new-york-city-first-female-police-commissioner-keechant-sewell/507-e95f099f-8154-4677-bf2b-575fa158068f" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="New York City names its 1st female police commissioner">New York City names its 1st female police commissioner</a>
            </li>
    </ul>
</div>                    <div class="article__section article__section_type_text utility__text">
<p>Imelda Garcia said her sister works in the store and was on break when she heard gunshots and everyone started running. Garcia said she spoke to her sister on the phone and that she's OK but sounded “really nervous.”</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/VA-Norfolk-WVEC-B3346_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Police escorted people out of the store nearly two hours after the shooting.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The shooting recalled a July 21, 2018, confrontation in which LAPD officers accidentally shot and killed a woman at a Trader Joe's market. Officers got into a gunfight with a man who authorities say shot his grandmother and girlfriend before leading police on a chase that ended when he crashed his car outside the market.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>A police bullet killed Melyda Corado, 27, the assistant store manager, as she ran toward the store’s entrance after hearing the car crash.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The suspect, Gene Evin Atkins, took employees and shoppers hostage for three hours before surrendering, authorities said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Atkins has pleaded not guilty to the killing.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Prosecutors found two police officers acted lawfully when they returned Atkins’ gunfire.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/A5--2yaqS_c?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "LA police kill teen girl in clothing store while shooting at suspect",
  "datePublished": "9:33 PM EST December 23, 2021",
  "dateModified": "9:33 PM EST December 23, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.13newsnow.com/article/news/nation-world/police-kill-teen-girl-in-clothing-store-shooting-at-suspect/507-cf62c8e1-71d4-4e5f-bc57-48e38c8c0f3e"
  },
  "author": {
    "@type": "Person",
    "name": "STEFANIE DAZIO (Associated Press)"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WVEC",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.13newsnow.com/assets/shared-images/amp-logos/wvec.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.13newsnow.com::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/VA-Norfolk-WVEC-B3346_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/VA-Norfolk-WVEC-B3346_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250&amp;c=263" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
    <div data-module="related-videos" class="related-videos">
        <div class="related-videos__player">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WVEC/videos/6a7330cb-7f8c-487d-a3cc-51595d2fe65c/6a7330cb-7f8c-487d-a3cc-51595d2fe65c.m3u8"
             data-float="false"
             data-thumbnail="https://media.13newsnow.com/assets/WVEC/images/589ea9f3-fa55-4d9a-8436-077b60d75c75/589ea9f3-fa55-4d9a-8436-077b60d75c75_1920x1080.jpg"
             data-title="Kim Potter guilty of manslaughter in Daunte Wright&#x27;s death"
             data-description="A suburban Minneapolis police officer who said she confused her handgun for her Taser was convicted of manslaughter in the death of Daunte Wright."
             data-site="291"
             data-id="6a7330cb-7f8c-487d-a3cc-51595d2fe65c"
             data-dfpposition=""
             data-mute="true"
             data-autoplay="true"
             data-link="https://www.13newsnow.com/video/news/nation-world/kim-potter-guilty-of-manslaughter-daunte-wright-death/291-6a7330cb-7f8c-487d-a3cc-51595d2fe65c"
             data-origin="video"
             data-section="news"
             data-subsection="nation-world"
             data-subcategory="nation-world"
             data-topic=""
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="yfTjrfqW"
             data-related-media-id="xN1m1CIj"
             data-use-trending="true"
             data-recency="2"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-is-ugc="false"
             data-ugc-preroll-disabled="true"
             data-duration=""
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.13newsnow.com/assets/WVEC/images/589ea9f3-fa55-4d9a-8436-077b60d75c75/589ea9f3-fa55-4d9a-8436-077b60d75c75_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Kim Potter guilty of manslaughter in Daunte Wright&#x27;s death",
                    "description": "A suburban Minneapolis police officer who said she confused her handgun for her Taser was convicted of manslaughter in the death of Daunte Wright.",
                    "thumbnailUrl": "https://media.13newsnow.com/assets/WVEC/images/589ea9f3-fa55-4d9a-8436-077b60d75c75/589ea9f3-fa55-4d9a-8436-077b60d75c75_1920x1080.jpg",
                    "uploadDate": "5:37 PM EST December 23, 2021",
                    "duration": "",
                    "contentUrl": "https://www.13newsnow.com/video/news/nation-world/kim-potter-guilty-of-manslaughter-daunte-wright-death/291-6a7330cb-7f8c-487d-a3cc-51595d2fe65c",
                    "embedUrl": "https://media.13newsnow.com/embeds/video/291-6a7330cb-7f8c-487d-a3cc-51595d2fe65c/iframe"
                    }
                </script>
        </div>
        </div>
        <p class="related-videos__topic">In Other News</p>
        <h4 class="related-videos__title">Kim Potter guilty of manslaughter in Daunte Wright&#x27;s death</h4>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/VA-Norfolk-WVEC-B3346_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/VA-Norfolk-WVEC-B3346_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=264" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WVEC-TV" src="/assets/shared-images/logos/wvec.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.13newsnow.com/wvecjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.13newsnow.com/pdfs/NorfolkVA_EEO_Public_File.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 WVEC-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/VA-Norfolk-WVEC-B3346_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WVEC" src="/assets/shared-images/logos/wvec.png" />
    </div>
    <h2 class="notifications__heading">WVEC would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wvec.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.11.2">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)o=void 0,function(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return 1}(o=a[r].getAttribute("data-module"),s)||s.push(o);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const n={utils:"tegna-utils_"+t,bem:"bem_"+t,"jquery-utils":"jquery-utils_"+t,storage:"tegna-storage_"+t,common:"common.min_"+t,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in n==!1&&(n[e]=`${e}_${t}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:n,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAKrFZzV2z4s7diX7k9_ohfPD0dioUG9wU" data-project-id="wvec-news-app" data-sender-id="470873023935" data-app-id="1:470873023935:web:8c22d255c85f885b">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
