<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.6.2" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>President Trump celebrates 13.3% May unemployment rate | 13newsnow.com</title>
    <script>!function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.6.2" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.6.2"></noscript>
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.6.2" as="script" type="text/javascript" />
<link rel="preload" href="/modules.min.js?ver=4.6.2" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
            <link rel="icon" href="/assets/favicons/WVEC.png?ver=2.4.6.2" />
    <link rel="canonical" href="https://www.wusa9.com/article/news/nation-world/trump-celebrates-may-unemployment-numbers/507-bc32b337-5ec9-4067-be1f-da2c4787d0f4" />
    <link rel="alternate" href="https://www.wusa9.com/article/news/nation-world/trump-celebrates-may-unemployment-numbers/507-bc32b337-5ec9-4067-be1f-da2c4787d0f4" />
                <link rel="amphtml" href="https://www.13newsnow.com/amp/article/news/nation-world/trump-celebrates-may-unemployment-numbers/507-bc32b337-5ec9-4067-be1f-da2c4787d0f4" />
        <meta itemprop="datePublished" content="6/5/2020 3:25:04 PM" />
        <meta itemprop="dateModified" content="6/5/2020 3:56:55 PM" />
        <meta itemprop="url" content="https://www.13newsnow.com/article/news/nation-world/trump-celebrates-may-unemployment-numbers/507-bc32b337-5ec9-4067-be1f-da2c4787d0f4" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.13newsnow.com/article/news/nation-world/trump-celebrates-may-unemployment-numbers/507-bc32b337-5ec9-4067-be1f-da2c4787d0f4">
        <meta property="og:title" content="President Trump hails jobs report, but unemployment rate still high">
        <meta property="og:description" content="The unemployment rate dropped to a better-than-expected 13.3%, but that is still on par with what the nation witnessed during the Great Depression.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.13newsnow.com/assets/CCT/images/22a775a3-dd3d-43fb-a62d-5dece3301174/22a775a3-dd3d-43fb-a62d-5dece3301174_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="6/5/2020 3:25:04 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="President Trump hails jobs report, but unemployment rate still high">
        <meta name="twitter:image:src" content="https://media.13newsnow.com/assets/CCT/images/22a775a3-dd3d-43fb-a62d-5dece3301174/22a775a3-dd3d-43fb-a62d-5dece3301174_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="13NewsNow">
        <meta name="twitter:description" content="The unemployment rate dropped to a better-than-expected 13.3%, but that is still on par with what the nation witnessed during the Great Depression.">
        <meta name="twitter:domain" content="www.13newsnow.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="13newsnow.com" />
            <meta name="description" content="Trump pitched himself as key to what he claimed would be a &#x201C;rocket ship&#x201D; economic rebound and offered that as an argument for his reelection." />
            <meta property="fb:app_id" content="202186816999542" />
            <meta property="og:site_name" content="13newsnow.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="6/5/2020 3:25:04 PM" />
    <script>!function(){window.tegna=window.tegna||{},function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function n(){t.media=e}t.addEventListener?t.addEventListener("load",n):t.attachEvent&&t.attachEvent("onload",n),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(n,3e3)},e.poly=function(){if(!e.support())for(var n=t.document.getElementsByTagName("link"),a=0;a<n.length;a++){var o=n[a];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var n=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(n)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(n)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this)}();
//# sourceMappingURL=polyfills.js.map</script>
        <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(!function(t,e,n,a,i,s,o){function c(n,a){e[t]._Q.push([n,a])}e[t]||(e[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(s=n.createElement(a)).async=!0,s.src="//c.amazon-adsystem.com/aax2/apstag.js",(o=n.getElementsByTagName(a)[0]).parentNode.insertBefore(s,o))}("apstag",window,document,"script"),window.apstag.init({pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout}));
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-148819153478622.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/VA-Norfolk-WVEC-B3346_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Norfolk, VA" data-subcategory="nation-world" data-keywords="13NEWSNOW, WVEC, Norfolk, VA, news, local news, breaking news, traffic, weather, sports, events13NEWSNOW" data-document-title="Norfolk&#x27;s Leading Local News: Weather, Traffic, Sports and more | Norfolk, Virginia | 13NEWSNOW.com" data-ga-property-id="UA-74208128-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.13newsnow.com/article/news/nation-world/trump-celebrates-may-unemployment-numbers/507-bc32b337-5ec9-4067-be1f-da2c4787d0f4" data-canonical-url="https://www.wusa9.com/article/news/nation-world/trump-celebrates-may-unemployment-numbers/507-bc32b337-5ec9-4067-be1f-da2c4787d0f4" data-asset-id="bc32b337-5ec9-4067-be1f-da2c4787d0f4" data-article-keywords="nation-world,cct-tracking,news" data-content-title="President Trump hails jobs report, but unemployment rate still high" data-content-categories="nation-world,cct-tracking,news" data-content-score="84" data-tracking-tags="" data-t1-publisher="Erin Patterson" data-call-letters="WVEC" data-article-byline=" ZEKE MILLER and DARLENE SUPERVILLE  Associated Press" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="President Trump hails jobs report, but unemployment rate still high" data-cct-story="true" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,n,o,r){var t=20-e.length;t=t<0?0:t;var i=30-n.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+n+" ".repeat(i);o?void 0:void 0},window.tegna.loadModule=function(e,n){var o=e.parentNode,r=o.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(o);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){e.isIntersecting&&(r.remove(),o.append(t),o.closest(".grid__module").classList.add("grid__module_loaded_true"),i.unobserve(o),"undefined"!=typeof require&&require([n]),"$"in window&&($(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(o)}]),tegna.log("grid","addedSection",{$el:$(o)})))})}).observe(o):(r.remove(),o.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="291" data-primarydomain="13newsnow.com" data-call-letters="WVEC" data-twitter-id="13NewsNow" data-fban="202186816999542" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="bc32b337-5ec9-4067-be1f-da2c4787d0f4" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.13newsnow.com/article/news/nation-world/trump-celebrates-may-unemployment-numbers/507-bc32b337-5ec9-4067-be1f-da2c4787d0f4" data-gptid="VA-Norfolk-WVEC-B3346_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wvec-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="471" data-tealium-id-dealboss="000" data-tealium-id-googleanalytics="485" data-tealium-id-simplifi="605" data-tealium-id-taboola="607" data-tealium-id-truanthem="442" data-tealium-id-visto="470" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/VA-Norfolk-WVEC-B3346_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="202186816999542"
        data-twitter-id="13NewsNow">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wvec.png" loading="eager" width="79" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/news/nation-world/trump-celebrates-may-unemployment-numbers/507-bc32b337-5ec9-4067-be1f-da2c4787d0f4">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/news/nation-world/trump-celebrates-may-unemployment-numbers/507-bc32b337-5ec9-4067-be1f-da2c4787d0f4">
                                                                <span class="header__subnav-label">Local</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/daybreak" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/news/nation-world/trump-celebrates-may-unemployment-numbers/507-bc32b337-5ec9-4067-be1f-da2c4787d0f4">
                                                                <span class="header__subnav-label">13News Now Daybreak</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/news/nation-world/trump-celebrates-may-unemployment-numbers/507-bc32b337-5ec9-4067-be1f-da2c4787d0f4">
                                                                <span class="header__subnav-label">13News Now Investigates</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/news/nation-world/trump-celebrates-may-unemployment-numbers/507-bc32b337-5ec9-4067-be1f-da2c4787d0f4">
                                                                <span class="header__subnav-label">Community</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/news/nation-world/trump-celebrates-may-unemployment-numbers/507-bc32b337-5ec9-4067-be1f-da2c4787d0f4">
                                                                <span class="header__subnav-label">Entertainment</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/news/nation-world/trump-celebrates-may-unemployment-numbers/507-bc32b337-5ec9-4067-be1f-da2c4787d0f4">
                                                                <span class="header__subnav-label">Features</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/news/nation-world/trump-celebrates-may-unemployment-numbers/507-bc32b337-5ec9-4067-be1f-da2c4787d0f4">
                                                                <span class="header__subnav-label">Health</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/military" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/news/nation-world/trump-celebrates-may-unemployment-numbers/507-bc32b337-5ec9-4067-be1f-da2c4787d0f4">
                                                                <span class="header__subnav-label">Military</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/news/nation-world/trump-celebrates-may-unemployment-numbers/507-bc32b337-5ec9-4067-be1f-da2c4787d0f4">
                                                                <span class="header__subnav-label">Money</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/news/nation-world/trump-celebrates-may-unemployment-numbers/507-bc32b337-5ec9-4067-be1f-da2c4787d0f4">
                                                                <span class="header__subnav-label">Nation World</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/news/nation-world/trump-celebrates-may-unemployment-numbers/507-bc32b337-5ec9-4067-be1f-da2c4787d0f4">
                                                                <span class="header__subnav-label">Politics</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/mycity/portsmouth/elizabeth-river-ferry-temporarily-shut-down-for-mechanical-issues/291-215f7734-692f-4be5-a093-922107229b50" aria-label="Read Elizabeth River Ferry temporarily shut down for mechanical issues">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.13newsnow.com/assets/WVEC/images/374271999/374271999_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13newsnow.com/assets/WVEC/images/374271999/374271999_360x203.jpg" data-srcset="https://media.13newsnow.com/assets/WVEC/images/374271999/374271999_16x9.jpg 16w, https://media.13newsnow.com/assets/WVEC/images/374271999/374271999_140x79.jpg 140w, https://media.13newsnow.com/assets/WVEC/images/374271999/374271999_360x203.jpg 360w, https://media.13newsnow.com/assets/WVEC/images/374271999/374271999_540x304.jpg 540w, https://media.13newsnow.com/assets/WVEC/images/374271999/374271999_750x422.jpg 750w, https://media.13newsnow.com/assets/WVEC/images/374271999/374271999_1140x641.jpg 1140w, https://media.13newsnow.com/assets/WVEC/images/374271999/374271999_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/mycity/portsmouth/elizabeth-river-ferry-temporarily-shut-down-for-mechanical-issues/291-215f7734-692f-4be5-a093-922107229b50">Elizabeth River Ferry temporarily shut down for mechanical issues</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/mycity/norfolk/harborfest-archives-sights-and-sounds-from-the-festival-in-norfolk/291-a4f061b3-9c2d-48a7-ac60-92d86546a7e7" aria-label="Read Harborfest Archives: Sights and Sounds from the Festival in Norfolk">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.13newsnow.com/assets/WVEC/images/ccedca3c-c0e7-44c0-bd83-3b92cc2bff61/ccedca3c-c0e7-44c0-bd83-3b92cc2bff61_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13newsnow.com/assets/WVEC/images/ccedca3c-c0e7-44c0-bd83-3b92cc2bff61/ccedca3c-c0e7-44c0-bd83-3b92cc2bff61_360x203.jpg" data-srcset="https://media.13newsnow.com/assets/WVEC/images/ccedca3c-c0e7-44c0-bd83-3b92cc2bff61/ccedca3c-c0e7-44c0-bd83-3b92cc2bff61_16x9.jpg 16w, https://media.13newsnow.com/assets/WVEC/images/ccedca3c-c0e7-44c0-bd83-3b92cc2bff61/ccedca3c-c0e7-44c0-bd83-3b92cc2bff61_140x79.jpg 140w, https://media.13newsnow.com/assets/WVEC/images/ccedca3c-c0e7-44c0-bd83-3b92cc2bff61/ccedca3c-c0e7-44c0-bd83-3b92cc2bff61_360x203.jpg 360w, https://media.13newsnow.com/assets/WVEC/images/ccedca3c-c0e7-44c0-bd83-3b92cc2bff61/ccedca3c-c0e7-44c0-bd83-3b92cc2bff61_540x304.jpg 540w, https://media.13newsnow.com/assets/WVEC/images/ccedca3c-c0e7-44c0-bd83-3b92cc2bff61/ccedca3c-c0e7-44c0-bd83-3b92cc2bff61_750x422.jpg 750w, https://media.13newsnow.com/assets/WVEC/images/ccedca3c-c0e7-44c0-bd83-3b92cc2bff61/ccedca3c-c0e7-44c0-bd83-3b92cc2bff61_1140x641.jpg 1140w, https://media.13newsnow.com/assets/WVEC/images/ccedca3c-c0e7-44c0-bd83-3b92cc2bff61/ccedca3c-c0e7-44c0-bd83-3b92cc2bff61_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/mycity/norfolk/harborfest-archives-sights-and-sounds-from-the-festival-in-norfolk/291-a4f061b3-9c2d-48a7-ac60-92d86546a7e7">Harborfest Archives: Sights and Sounds from the Festival in Norfolk</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/news/nation-world/trump-celebrates-may-unemployment-numbers/507-bc32b337-5ec9-4067-be1f-da2c4787d0f4">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/article/weather/forecast/weather-forecast-hampton-roads-north-carolina-13-news-now/291-624e64cd-4be5-4769-bad4-c5ad49f90954" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/news/nation-world/trump-celebrates-may-unemployment-numbers/507-bc32b337-5ec9-4067-be1f-da2c4787d0f4">
                                                                <span class="header__subnav-label">Forecast</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/news/nation-world/trump-celebrates-may-unemployment-numbers/507-bc32b337-5ec9-4067-be1f-da2c4787d0f4">
                                                                <span class="header__subnav-label">Closings &amp; Delays</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/news/nation-world/trump-celebrates-may-unemployment-numbers/507-bc32b337-5ec9-4067-be1f-da2c4787d0f4">
                                                                <span class="header__subnav-label">Radar</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hurricane-center" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/news/nation-world/trump-celebrates-may-unemployment-numbers/507-bc32b337-5ec9-4067-be1f-da2c4787d0f4">
                                                                <span class="header__subnav-label">Hurricane Center</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/weather-extras" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/news/nation-world/trump-celebrates-may-unemployment-numbers/507-bc32b337-5ec9-4067-be1f-da2c4787d0f4">
                                                                <span class="header__subnav-label">Weather Extras</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/news/nation-world/trump-celebrates-may-unemployment-numbers/507-bc32b337-5ec9-4067-be1f-da2c4787d0f4">
                                                                <span class="header__subnav-label">Traffic</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/hurricane/tropical-storm-watch-issued-for-southeast-louisiana-as-cristobal-begins-move-into-gulf/289-214931133" aria-label="Read Tropical Storm Watch issued for southeast Louisiana as Cristobal begins move into Gulf">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.13newsnow.com/assets/WWL/images/0ecfc022-3134-409d-8f9e-cfaf95e772e7/0ecfc022-3134-409d-8f9e-cfaf95e772e7_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13newsnow.com/assets/WWL/images/0ecfc022-3134-409d-8f9e-cfaf95e772e7/0ecfc022-3134-409d-8f9e-cfaf95e772e7_360x203.jpg" data-srcset="https://media.13newsnow.com/assets/WWL/images/0ecfc022-3134-409d-8f9e-cfaf95e772e7/0ecfc022-3134-409d-8f9e-cfaf95e772e7_16x9.jpg 16w, https://media.13newsnow.com/assets/WWL/images/0ecfc022-3134-409d-8f9e-cfaf95e772e7/0ecfc022-3134-409d-8f9e-cfaf95e772e7_140x79.jpg 140w, https://media.13newsnow.com/assets/WWL/images/0ecfc022-3134-409d-8f9e-cfaf95e772e7/0ecfc022-3134-409d-8f9e-cfaf95e772e7_360x203.jpg 360w, https://media.13newsnow.com/assets/WWL/images/0ecfc022-3134-409d-8f9e-cfaf95e772e7/0ecfc022-3134-409d-8f9e-cfaf95e772e7_540x304.jpg 540w, https://media.13newsnow.com/assets/WWL/images/0ecfc022-3134-409d-8f9e-cfaf95e772e7/0ecfc022-3134-409d-8f9e-cfaf95e772e7_750x422.jpg 750w, https://media.13newsnow.com/assets/WWL/images/0ecfc022-3134-409d-8f9e-cfaf95e772e7/0ecfc022-3134-409d-8f9e-cfaf95e772e7_1140x641.jpg 1140w, https://media.13newsnow.com/assets/WWL/images/0ecfc022-3134-409d-8f9e-cfaf95e772e7/0ecfc022-3134-409d-8f9e-cfaf95e772e7_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/hurricane/tropical-storm-watch-issued-for-southeast-louisiana-as-cristobal-begins-move-into-gulf/289-214931133">Tropical Storm Watch issued for southeast Louisiana as Cristobal begins move into Gulf</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/pea-size-hail-falls-on-south-dakota/607-7fb79b8a-4487-4236-909a-f3d2a36f7437" aria-label="Read Pea-size hail falls on South Dakota">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.13newsnow.com/assets/ACCUWEATHER/images/9668dd48-c6f9-4ffa-9945-3bf3fafa2f09/9668dd48-c6f9-4ffa-9945-3bf3fafa2f09_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13newsnow.com/assets/ACCUWEATHER/images/9668dd48-c6f9-4ffa-9945-3bf3fafa2f09/9668dd48-c6f9-4ffa-9945-3bf3fafa2f09_360x203.jpg" data-srcset="https://media.13newsnow.com/assets/ACCUWEATHER/images/9668dd48-c6f9-4ffa-9945-3bf3fafa2f09/9668dd48-c6f9-4ffa-9945-3bf3fafa2f09_16x9.jpg 16w, https://media.13newsnow.com/assets/ACCUWEATHER/images/9668dd48-c6f9-4ffa-9945-3bf3fafa2f09/9668dd48-c6f9-4ffa-9945-3bf3fafa2f09_140x79.jpg 140w, https://media.13newsnow.com/assets/ACCUWEATHER/images/9668dd48-c6f9-4ffa-9945-3bf3fafa2f09/9668dd48-c6f9-4ffa-9945-3bf3fafa2f09_360x203.jpg 360w, https://media.13newsnow.com/assets/ACCUWEATHER/images/9668dd48-c6f9-4ffa-9945-3bf3fafa2f09/9668dd48-c6f9-4ffa-9945-3bf3fafa2f09_540x304.jpg 540w, https://media.13newsnow.com/assets/ACCUWEATHER/images/9668dd48-c6f9-4ffa-9945-3bf3fafa2f09/9668dd48-c6f9-4ffa-9945-3bf3fafa2f09_750x422.jpg 750w, https://media.13newsnow.com/assets/ACCUWEATHER/images/9668dd48-c6f9-4ffa-9945-3bf3fafa2f09/9668dd48-c6f9-4ffa-9945-3bf3fafa2f09_1140x641.jpg 1140w, https://media.13newsnow.com/assets/ACCUWEATHER/images/9668dd48-c6f9-4ffa-9945-3bf3fafa2f09/9668dd48-c6f9-4ffa-9945-3bf3fafa2f09_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/pea-size-hail-falls-on-south-dakota/607-7fb79b8a-4487-4236-909a-f3d2a36f7437">Pea-size hail falls on South Dakota</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/news/nation-world/trump-celebrates-may-unemployment-numbers/507-bc32b337-5ec9-4067-be1f-da2c4787d0f4">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/news/nation-world/trump-celebrates-may-unemployment-numbers/507-bc32b337-5ec9-4067-be1f-da2c4787d0f4">
                                                                <span class="header__subnav-label">High School</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/news/nation-world/trump-celebrates-may-unemployment-numbers/507-bc32b337-5ec9-4067-be1f-da2c4787d0f4">
                                                                <span class="header__subnav-label">VA and NC College</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/fcruddy1/291-a71f7ab2-b2a1-400b-87dc-97f0639ebfee" aria-label="Read Patriots Ruddy tabbed Class 5 Athlete Of The Year">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.13newsnow.com/assets/WVEC/images/cbb4d079-e362-4c9f-ab5d-8ae608abda1d/cbb4d079-e362-4c9f-ab5d-8ae608abda1d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13newsnow.com/assets/WVEC/images/cbb4d079-e362-4c9f-ab5d-8ae608abda1d/cbb4d079-e362-4c9f-ab5d-8ae608abda1d_360x203.jpg" data-srcset="https://media.13newsnow.com/assets/WVEC/images/cbb4d079-e362-4c9f-ab5d-8ae608abda1d/cbb4d079-e362-4c9f-ab5d-8ae608abda1d_16x9.jpg 16w, https://media.13newsnow.com/assets/WVEC/images/cbb4d079-e362-4c9f-ab5d-8ae608abda1d/cbb4d079-e362-4c9f-ab5d-8ae608abda1d_140x79.jpg 140w, https://media.13newsnow.com/assets/WVEC/images/cbb4d079-e362-4c9f-ab5d-8ae608abda1d/cbb4d079-e362-4c9f-ab5d-8ae608abda1d_360x203.jpg 360w, https://media.13newsnow.com/assets/WVEC/images/cbb4d079-e362-4c9f-ab5d-8ae608abda1d/cbb4d079-e362-4c9f-ab5d-8ae608abda1d_540x304.jpg 540w, https://media.13newsnow.com/assets/WVEC/images/cbb4d079-e362-4c9f-ab5d-8ae608abda1d/cbb4d079-e362-4c9f-ab5d-8ae608abda1d_750x422.jpg 750w, https://media.13newsnow.com/assets/WVEC/images/cbb4d079-e362-4c9f-ab5d-8ae608abda1d/cbb4d079-e362-4c9f-ab5d-8ae608abda1d_1140x641.jpg 1140w, https://media.13newsnow.com/assets/WVEC/images/cbb4d079-e362-4c9f-ab5d-8ae608abda1d/cbb4d079-e362-4c9f-ab5d-8ae608abda1d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/fcruddy1/291-a71f7ab2-b2a1-400b-87dc-97f0639ebfee">Patriots Ruddy tabbed Class 5 Athlete Of The Year</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/vwu-softball-seniors-to-return/291-df2dfb3a-f070-4aad-b063-03ba70bcd561" aria-label="Read Marlins softball ready for a group hug, figuratively that is.">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.13newsnow.com/assets/WVEC/images/71e3b045-e597-4208-803e-8910a61abad5/71e3b045-e597-4208-803e-8910a61abad5_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13newsnow.com/assets/WVEC/images/71e3b045-e597-4208-803e-8910a61abad5/71e3b045-e597-4208-803e-8910a61abad5_360x203.jpg" data-srcset="https://media.13newsnow.com/assets/WVEC/images/71e3b045-e597-4208-803e-8910a61abad5/71e3b045-e597-4208-803e-8910a61abad5_16x9.jpg 16w, https://media.13newsnow.com/assets/WVEC/images/71e3b045-e597-4208-803e-8910a61abad5/71e3b045-e597-4208-803e-8910a61abad5_140x79.jpg 140w, https://media.13newsnow.com/assets/WVEC/images/71e3b045-e597-4208-803e-8910a61abad5/71e3b045-e597-4208-803e-8910a61abad5_360x203.jpg 360w, https://media.13newsnow.com/assets/WVEC/images/71e3b045-e597-4208-803e-8910a61abad5/71e3b045-e597-4208-803e-8910a61abad5_540x304.jpg 540w, https://media.13newsnow.com/assets/WVEC/images/71e3b045-e597-4208-803e-8910a61abad5/71e3b045-e597-4208-803e-8910a61abad5_750x422.jpg 750w, https://media.13newsnow.com/assets/WVEC/images/71e3b045-e597-4208-803e-8910a61abad5/71e3b045-e597-4208-803e-8910a61abad5_1140x641.jpg 1140w, https://media.13newsnow.com/assets/WVEC/images/71e3b045-e597-4208-803e-8910a61abad5/71e3b045-e597-4208-803e-8910a61abad5_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/vwu-softball-seniors-to-return/291-df2dfb3a-f070-4aad-b063-03ba70bcd561">Marlins softball ready for a group hug, figuratively that is.</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/news/nation-world/trump-celebrates-may-unemployment-numbers/507-bc32b337-5ec9-4067-be1f-da2c4787d0f4">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/news/nation-world/trump-celebrates-may-unemployment-numbers/507-bc32b337-5ec9-4067-be1f-da2c4787d0f4">
                                                                <span class="header__subnav-label">About Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/news/nation-world/trump-celebrates-may-unemployment-numbers/507-bc32b337-5ec9-4067-be1f-da2c4787d0f4">
                                                                <span class="header__subnav-label">Advertise with Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/news/nation-world/trump-celebrates-may-unemployment-numbers/507-bc32b337-5ec9-4067-be1f-da2c4787d0f4">
                                                                <span class="header__subnav-label">Contact Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://events.13newsnow.com/" target="_self" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/news/nation-world/trump-celebrates-may-unemployment-numbers/507-bc32b337-5ec9-4067-be1f-da2c4787d0f4">
                                                                <span class="header__subnav-label">Event Calendar</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WVEC" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/news/nation-world/trump-celebrates-may-unemployment-numbers/507-bc32b337-5ec9-4067-be1f-da2c4787d0f4">
                                                                <span class="header__subnav-label">Jobs</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/news/nation-world/trump-celebrates-may-unemployment-numbers/507-bc32b337-5ec9-4067-be1f-da2c4787d0f4">
                                                                <span class="header__subnav-label">Meet the Team</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/news/nation-world/trump-celebrates-may-unemployment-numbers/507-bc32b337-5ec9-4067-be1f-da2c4787d0f4">
                                                                <span class="header__subnav-label">TV Listings</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/trump-celebrates-may-unemployment-numbers/507-bc32b337-5ec9-4067-be1f-da2c4787d0f4" aria-label="Read President Trump hails jobs report, but unemployment rate still high">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.13newsnow.com/assets/CCT/images/22a775a3-dd3d-43fb-a62d-5dece3301174/22a775a3-dd3d-43fb-a62d-5dece3301174_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13newsnow.com/assets/CCT/images/22a775a3-dd3d-43fb-a62d-5dece3301174/22a775a3-dd3d-43fb-a62d-5dece3301174_360x203.jpg" data-srcset="https://media.13newsnow.com/assets/CCT/images/22a775a3-dd3d-43fb-a62d-5dece3301174/22a775a3-dd3d-43fb-a62d-5dece3301174_16x9.jpg 16w, https://media.13newsnow.com/assets/CCT/images/22a775a3-dd3d-43fb-a62d-5dece3301174/22a775a3-dd3d-43fb-a62d-5dece3301174_140x79.jpg 140w, https://media.13newsnow.com/assets/CCT/images/22a775a3-dd3d-43fb-a62d-5dece3301174/22a775a3-dd3d-43fb-a62d-5dece3301174_360x203.jpg 360w, https://media.13newsnow.com/assets/CCT/images/22a775a3-dd3d-43fb-a62d-5dece3301174/22a775a3-dd3d-43fb-a62d-5dece3301174_540x304.jpg 540w, https://media.13newsnow.com/assets/CCT/images/22a775a3-dd3d-43fb-a62d-5dece3301174/22a775a3-dd3d-43fb-a62d-5dece3301174_750x422.jpg 750w, https://media.13newsnow.com/assets/CCT/images/22a775a3-dd3d-43fb-a62d-5dece3301174/22a775a3-dd3d-43fb-a62d-5dece3301174_1140x641.jpg 1140w, https://media.13newsnow.com/assets/CCT/images/22a775a3-dd3d-43fb-a62d-5dece3301174/22a775a3-dd3d-43fb-a62d-5dece3301174_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/trump-celebrates-may-unemployment-numbers/507-bc32b337-5ec9-4067-be1f-da2c4787d0f4">President Trump hails jobs report, but unemployment rate still high</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/hurricane/tropical-storm-watch-issued-for-southeast-louisiana-as-cristobal-begins-move-into-gulf/289-214931133" aria-label="Read Tropical Storm Watch issued for southeast Louisiana as Cristobal begins move into Gulf">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.13newsnow.com/assets/WWL/images/0ecfc022-3134-409d-8f9e-cfaf95e772e7/0ecfc022-3134-409d-8f9e-cfaf95e772e7_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13newsnow.com/assets/WWL/images/0ecfc022-3134-409d-8f9e-cfaf95e772e7/0ecfc022-3134-409d-8f9e-cfaf95e772e7_360x203.jpg" data-srcset="https://media.13newsnow.com/assets/WWL/images/0ecfc022-3134-409d-8f9e-cfaf95e772e7/0ecfc022-3134-409d-8f9e-cfaf95e772e7_16x9.jpg 16w, https://media.13newsnow.com/assets/WWL/images/0ecfc022-3134-409d-8f9e-cfaf95e772e7/0ecfc022-3134-409d-8f9e-cfaf95e772e7_140x79.jpg 140w, https://media.13newsnow.com/assets/WWL/images/0ecfc022-3134-409d-8f9e-cfaf95e772e7/0ecfc022-3134-409d-8f9e-cfaf95e772e7_360x203.jpg 360w, https://media.13newsnow.com/assets/WWL/images/0ecfc022-3134-409d-8f9e-cfaf95e772e7/0ecfc022-3134-409d-8f9e-cfaf95e772e7_540x304.jpg 540w, https://media.13newsnow.com/assets/WWL/images/0ecfc022-3134-409d-8f9e-cfaf95e772e7/0ecfc022-3134-409d-8f9e-cfaf95e772e7_750x422.jpg 750w, https://media.13newsnow.com/assets/WWL/images/0ecfc022-3134-409d-8f9e-cfaf95e772e7/0ecfc022-3134-409d-8f9e-cfaf95e772e7_1140x641.jpg 1140w, https://media.13newsnow.com/assets/WWL/images/0ecfc022-3134-409d-8f9e-cfaf95e772e7/0ecfc022-3134-409d-8f9e-cfaf95e772e7_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/hurricane/tropical-storm-watch-issued-for-southeast-louisiana-as-cristobal-begins-move-into-gulf/289-214931133">Tropical Storm Watch issued for southeast Louisiana as Cristobal begins move into Gulf</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search 13newsnow.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/VA-Norfolk-WVEC-B3346_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/news/nation-world/trump-celebrates-may-unemployment-numbers/507-bc32b337-5ec9-4067-be1f-da2c4787d0f4">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Norfolk, VA&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">85&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Norfolk, VA&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coastal-connections">Coastal Connections</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/makingyourmark">Making a Mark</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/hurricane-center">Hurricane Center</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/connect-segments">CONNECT Segments</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/sweepstakes">Sweepstakes</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>                <div class="page__dock"></div>
            </div>
        <main class="page__main" id="main">
                    <div class="page__breaking-news-alerts">
                    </div>
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Norfolk&#x27;s Leading Local News: Weather, Traffic, Sports and more | Norfolk, Virginia | 13NEWSNOW.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="bc32b337-5ec9-4067-be1f-da2c4787d0f4"
         data-title="President Trump hails jobs report, but unemployment rate still high"
         data-seo-title="President Trump celebrates 13.3% May unemployment rate"
         data-abstract="The unemployment rate dropped to a better-than-expected 13.3%, but that is still on par with what the nation witnessed during the Great Depression."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.13newsnow.com/article/news/nation-world/trump-celebrates-may-unemployment-numbers/507-bc32b337-5ec9-4067-be1f-da2c4787d0f4"
         data-gpt-network-code="32805352"
         data-categories="nation-world, cct-tracking, news"
         data-author=" ZEKE MILLER and DARLENE SUPERVILLE  Associated Press"
         data-keywords="[&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;news&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Erin Patterson">
    <a class="article__category" href="/section/nation-world">nation-world</a>
    <h1 class="article__headline">President Trump hails jobs report, but unemployment rate still high</h1>
    <div class="article__summary">The unemployment rate dropped to a better-than-expected 13.3%, but that is still on par with what the nation witnessed during the Great Depression.</div>
    <div class="article__lead-asset">
    <div data-module="video" class="video"
         data-stream="https://video.tegna-media.com/assets/CCT/videos/aaf8dcbe-ac7f-46f2-97c5-6f70f852c281/aaf8dcbe-ac7f-46f2-97c5-6f70f852c281.m3u8"
         data-float="true"
         data-thumbnail="https://media.13newsnow.com/assets/CCT/images/dc7fe97d-d6ed-4fac-86dd-6fa178eea92e/dc7fe97d-d6ed-4fac-86dd-6fa178eea92e_1920x1080.jpg"
         data-title="Trump says it is a great day for &#x27;equality&#x27;"
         data-description="&#x27;Every American must receive equal treatment from law enforcement,&#x27; President Trump said."
         data-site="507"
         data-id="aaf8dcbe-ac7f-46f2-97c5-6f70f852c281"
         data-dfpposition=""
         data-mute="false"
         data-autoplay="true"
         data-link="https://www.13newsnow.com/video/news/nation-world/trump-says-it-is-a-great-day-for-equality/507-aaf8dcbe-ac7f-46f2-97c5-6f70f852c281"
         data-origin="clipping"
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-related-playlist-id="yfTjrfqW"
         data-related-media-id="zMYNnYF1"
         data-use-trending="true">
        <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__teaser video__teaser_visible_true">
                        <img class="video__thumbnail" data-asset-fallback="default" src="https://media.13newsnow.com/assets/CCT/images/dc7fe97d-d6ed-4fac-86dd-6fa178eea92e/dc7fe97d-d6ed-4fac-86dd-6fa178eea92e_1920x1080.jpg" />
                        <div class="video__error"></div>
                        <div class="video__button video__button_play"></div>
                    </div>
                    <div class="video__player-container">
                        <div class="video__player"></div>
                    </div>
                </div>
            </div>
        </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Trump says it is a great day for &#x27;equality&#x27;",
                    "description": "&#x27;Every American must receive equal treatment from law enforcement,&#x27; President Trump said.",
                    "thumbnailUrl": "https://media.13newsnow.com/assets/CCT/images/dc7fe97d-d6ed-4fac-86dd-6fa178eea92e/dc7fe97d-d6ed-4fac-86dd-6fa178eea92e_1920x1080.jpg",
                    "uploadDate": "6/5/2020 2:55:50 PM",
                    "duration": "48",
                    "contentUrl": "https://www.13newsnow.com/video/news/nation-world/trump-says-it-is-a-great-day-for-equality/507-aaf8dcbe-ac7f-46f2-97c5-6f70f852c281",
                    "embedUrl": "https://media.13newsnow.com/embeds/video/aaf8dcbe-ac7f-46f2-97c5-6f70f852c281/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span>  ZEKE MILLER and DARLENE SUPERVILLE  Associated Press
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 11:25 AM EDT June 5, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 11:56 AM EDT June 5, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=202186816999542&display=popup&href=http://www.13newsnow.com/article/news/nation-world/trump-celebrates-may-unemployment-numbers/507-bc32b337-5ec9-4067-be1f-da2c4787d0f4&redirect_uri=http://www.13newsnow.com/article/news/nation-world/trump-celebrates-may-unemployment-numbers/507-bc32b337-5ec9-4067-be1f-da2c4787d0f4" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/news/nation-world/trump-celebrates-may-unemployment-numbers/507-bc32b337-5ec9-4067-be1f-da2c4787d0f4">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=President%20Trump%20hails%20jobs%20report,%20but%20unemployment%20rate%20still%20high&url=http://www.13newsnow.com/article/news/nation-world/trump-celebrates-may-unemployment-numbers/507-bc32b337-5ec9-4067-be1f-da2c4787d0f4&via=13NewsNow" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/news/nation-world/trump-celebrates-may-unemployment-numbers/507-bc32b337-5ec9-4067-be1f-da2c4787d0f4">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text">
<p>WASHINGTON — President Donald Trump took a victory lap Friday morning after the government reported surprising job gains for last month, seizing on the data to predict that the worst of the <a href="https://apnews.com/VirusOutbreak">coronavirus pandemic</a> and its economic disruption was in the rear-view mirror.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The unemployment rate dropped to a <a href="https://apnews.com/3ed02529af00dc01fa909d26081a0b57">better-than-expected 13.3%</a>, but that is still on par with what the nation witnessed during the Great Depression.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/VA-Norfolk-WVEC-B3346_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text">
<p>Trump spoke from the Rose Garden hours after the Labor Department said that U.S. employers added 2.5 million workers to their payrolls last month. Economists had been expecting them instead to slash another 8 million jobs amid the ongoing fallout from the response to the pandemic.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>“This shows that what we’ve been doing is right," Trump said of the jobs numbers. "This is outstanding what’s happened today."</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Trump pitched himself as key to what he claimed would be a “rocket ship” economic rebound, and offered that as an argument for his reelection in November. “I’m telling you next year, unless something happens or the wrong people get in here, this will turn around,” Trump said.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/unemployment-rate-falls-to-133-as-us-adds-25-million-jobs-in-may/507-383631f6-9aa8-4438-ad36-0af18e6a987b">Unemployment rate falls to 13.3% as US adds 2.5 million jobs in May</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>It’s unclear how many jobs lost as a result of the pandemic are permanently lost, whether the reopenings in states will create a second surge of COVID-19 deaths. In addition, the report from mid-May doesn’t reflect the effect that protests across the nation have had on business.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Some economists forecast the rate could remain in the double-digits through the November elections and into next year.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Trump predicted a swift bounce-back for an economy that was largely shuttered to slow the spread of the virus, saying the economy would see a “very good” July and August and a “spectacular” fall. “We’ll go back to having the greatest economy anywhere in the world,” he said.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet"><a href="https://twitter.com/realdonaldtrump/status/1268883561651884032?ref_src=embedly"></a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
                                </div>
                    <div class="article__section article__section_type_text">
<p>With the country in upheaval over race relations, Trump spoke nearly an hour only briefly mentioning George Floyd, the black man who died as a police officer knelt on his neck last week in Minneapolis, and otherwise touting an economic recovery from the COVID crisis that has disproportionately affected black Americans.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/VA-Norfolk-WVEC-B3346_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text">
<p>“Hopefully George is looking down right now and saying this is a great thing that’s happening for our country," Trump said, saying that economic rebound “is the greatest thing that can happen for race relations.”</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>“This is a great day for him," Trump added. "It’s a great day for everybody.”</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Trump also defended his handling of the pandemic, saying that had he not acted to recommend closings more than 1 million Americans would have died. More than 108,000 people are confirmed to have lost their lives due to COVID-19, according to a tally from Johns Hopkins University.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Now, though, Trump said states and cities should be lifting remaining restrictions. “I don’t know why they continue to lock down," he said of some jurisdictions that have maintained closings.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>“You do social distancing and you wear masks if you want,” Trump said, but added that states need to reopen.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Trump also claimed “tremendous progress” is being made by pharmaceutical manufacturers on developing vaccines and therapeutics for the virus.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The May job gain suggests that businesses have quickly been recalling workers as states have reopened their economies, but&nbsp;<a href="https://apnews.com/31ef98389e0fd4e073f4a06d531050f3">it may take months for all those who lost work in April and March to find jobs</a>. Some economists forecast the rate could remain in the double-digits through the November elections and into next year.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Trump also a signed an extension of the Paycheck Protection Program, the federal subsidy program that is helping keep millions on the job. The bipartisan law gives companies more flexibility in using funds from the forgivable federal loans to pay their workers and cover other qualified expenses.</p>                                            </div>
                                <div class="article__section article__section_type_video">
    <div data-module="video" class="video"
         data-stream="https://video.tegna-media.com/assets/CCT/videos/3b9b0ec7-c807-4eba-9c66-64ed2c900206/3b9b0ec7-c807-4eba-9c66-64ed2c900206.m3u8"
         data-float="false"
         data-thumbnail="https://media.13newsnow.com/assets/CCT/images/b6f0fa25-cb7b-446e-9c20-9c3bf016d8a7/b6f0fa25-cb7b-446e-9c20-9c3bf016d8a7_1920x1080.jpg"
         data-title="Raw video: President Trump addresses May unemployment rate in May"
         data-description="President Donald Trump addressed the nation after the unemployment rate in May dropped to 13.3%. The US added 2.5 million jobs after the coronavirus impact."
         data-site="507"
         data-id="3b9b0ec7-c807-4eba-9c66-64ed2c900206"
         data-dfpposition=""
         data-mute="false"
         data-autoplay="false"
         data-link="https://www.13newsnow.com/video/news/nation-world/president-trump-addresses-unemployment-numbers-in-may/507-3b9b0ec7-c807-4eba-9c66-64ed2c900206"
         data-origin="clipping"
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-related-playlist-id="yfTjrfqW"
         data-related-media-id="ufuw6Wta"
         data-use-trending="true">
        <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__teaser video__teaser_visible_true">
                        <img class="video__thumbnail" data-asset-fallback="default" src="https://media.13newsnow.com/assets/CCT/images/b6f0fa25-cb7b-446e-9c20-9c3bf016d8a7/b6f0fa25-cb7b-446e-9c20-9c3bf016d8a7_1920x1080.jpg" />
                        <div class="video__error"></div>
                        <div class="video__button video__button_play"></div>
                    </div>
                    <div class="video__player-container">
                        <div class="video__player"></div>
                    </div>
                </div>
            </div>
        </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Raw video: President Trump addresses May unemployment rate in May",
                    "description": "President Donald Trump addressed the nation after the unemployment rate in May dropped to 13.3%. The US added 2.5 million jobs after the coronavirus impact.",
                    "thumbnailUrl": "https://media.13newsnow.com/assets/CCT/images/b6f0fa25-cb7b-446e-9c20-9c3bf016d8a7/b6f0fa25-cb7b-446e-9c20-9c3bf016d8a7_1920x1080.jpg",
                    "uploadDate": "6/5/2020 3:10:19 PM",
                    "duration": "1686",
                    "contentUrl": "https://www.13newsnow.com/video/news/nation-world/president-trump-addresses-unemployment-numbers-in-may/507-3b9b0ec7-c807-4eba-9c66-64ed2c900206",
                    "embedUrl": "https://media.13newsnow.com/embeds/video/3b9b0ec7-c807-4eba-9c66-64ed2c900206/iframe"
                    }
                </script>
        </div>
                                </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/twitter-disables-president-trump-campaigns-george-floyd-video-tribute/507-c0ebe692-8452-4de9-8135-87d1b1f12b9a">Twitter disables President Trump campaign's George Floyd video tribute</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/politics/president-trumps-visit-to-guilford-may-be-the-biggest-day-in-the-small-towns-history/97-fa149e09-84ad-4f97-8a0d-b78a776b15d9">President Trump's visit to Guilford may be the biggest day in the small town's history</a></strong></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "President Trump hails jobs report, but unemployment rate still high",
  "datePublished": "11:25 AM EDT June 5, 2020",
  "dateModified": "11:56 AM EDT June 5, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.13newsnow.com/article/news/nation-world/trump-celebrates-may-unemployment-numbers/507-bc32b337-5ec9-4067-be1f-da2c4787d0f4"
  },
  "author": {
    "@type": "Person",
    "name": "ZEKE MILLER and DARLENE SUPERVILLE  Associated Press"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WVEC",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.13newsnow.com/assets/shared-images/amp-logos/wvec.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.13newsnow.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/VA-Norfolk-WVEC-B3346_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/VA-Norfolk-WVEC-B3346_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250|300x600&amp;c=172" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/VA-Norfolk-WVEC-B3346_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/VA-Norfolk-WVEC-B3346_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=172" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WVEC-TV" src="/assets/shared-images/logos/wvec.png">
            </div>
            <div class="footer__menu">
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WVEC" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                        </ul>
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.13newsnow.com/pdfs/NorfolkVA_EEO_Public_File.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item"><a class="footer__link" href="/do-not-sell-my-information" target="_self" rel="">Do Not Sell My Personal Information</a></li>
                        </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 WVEC-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/VA-Norfolk-WVEC-B3346_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WVEC" src="/assets/shared-images/logos/wvec.png" />
    </div>
    <h2 class="notifications__heading">WVEC would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/wvec.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.6.2">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(",");e.push("jquery","utils","storage","tegna-tracking","header-updater");var s=["ad","gallery","video","taboola","related-stories","raw-html","photo","lazy-image","elections"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base;require.config({baseUrl:l,deps:s,waitSeconds:30,bundles:{modules:e},paths:{modules:"modules.min.js?ver="+i,swiper:"assets/js-libs/swiper/swiper.min.js?ver="+i,"live-messages":"assets/js-libs/live-messages/live-messages.js?ver="+i,luxon:"assets/js-libs/luxon/luxon.min.js?ver="+i,tealium:document.getElementsByClassName("page")[0].dataset.tealiumUrl,signalr:"assets/js-libs/signalr/signalr.min.js?ver="+i,jwplayer:"assets/js-libs/jwplayer/jwplayer.js?ver="+i,comscore:"assets/js-libs/comscore/comscore.min.js?ver="+i,"@firebase/app":"https://www.gstatic.com/firebasejs/6.1.1/firebase-app","@firebase/messaging":"https://www.gstatic.com/firebasejs/6.1.1/firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAKrFZzV2z4s7diX7k9_ohfPD0dioUG9wU" data-project-id="wvec-news-app" data-sender-id="470873023935" data-app-id="1:470873023935:web:8c22d255c85f885b">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-74208128-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-74208128-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>