<!DOCTYPE html>
<html>
    <head>
        <meta charset="utf-8" />
        <meta name="viewport" content="width=1170" />
        <meta name="site" content="13newsnow.com" />
        <link rel="stylesheet" href="/Views/dist/styles/modules.min.css?version=2.15.1" />
        <link rel="stylesheet" href="/Views/lib/jquery-ui/jquery-ui.min.css" />
        <link rel="stylesheet" href="/Views/lib/jquery-ui/jquery-ui.structure.min.css" />
        <link rel="stylesheet" href="/Views/lib/jquery-ui/jquery-ui.theme.min.css" />
        <!--[if IE]><link rel="shortcut icon" href="/content/favicon/WVEC.png?version=2.15.1"><![endif]-->
        <link rel="icon" href="/content/favicon/WVEC.png?version=2.15.1">
        <meta property="fb:app_id" content="202186816999542" />
        <meta property="og:site_name" content="WVEC" />
        <meta property="og:locale" content="en_US" />
        <meta itemprop="pageType" content="article" />
        <meta name="description" content="The plan would provide billions of dollars in emergency aid to farmers who have been hurt by tariffs. " />
        <script>
        var tealiumUrl = 'https://tags.tiqcdn.com/utag/tegna/wvec-redesign-desktop/prod/utag.js';

        var utag_data = {
            //Original Set
            template_type: "", // ux name for page layout
            page_type: "article",
            division: "Broadcast",
            site_type: "desktop",
            page_url: window.location.href,
            simplerreach_tags: "",
            pathname: "https://www.13newsnow.com/article/news/nation-world/trump-to-announce-support-for-farmers-caught-in-trade-disputes/507-576982602",
            ad_slots: [],
            gpt_network_code: "32805352/va-norfolk-WVEC-B3346_DesktopTablet",
            //Occurring in Both Sets
            section: "news",
            subsection: "nation-world",
            topic: "",
            subtopic: "",
            content_type: "article",
            category: "news",
            market: "Norfolk" + ", " + "VA",
            //New Set
            subcategory: "nation-world",
            keywords: "13NEWSNOW, WVEC, Norfolk, VA, news, local news, breaking news, traffic, weather, sports, events13NEWSNOW",
            document_title: "13NEWSNOW.com"
        };
        </script>
        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "Organization",
            "url": "https://www.13newsnow.com",
            "logo": "https://www.13newsnow.com/content/logos/mobile/wvec.png",
            "sameAs": [
            "https://www.facebook.com/13NewsNow",
            "https://twitter.com/@13NewsNow"
            ]
            }
        </script>
        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "WebSite",
            "url": "https://www.13newsnow.com",
            "potentialAction": {
            "@type": "SearchAction",
            "target": "https://www.13newsnow.com/search?q={search_term_string}",
            "query-input": "required name=search_term_string"
            }
            }
        </script>
            <meta itemprop="datePublished" content="7/24/2018 3:47:38 PM" />
            <meta itemprop="dateModified" content="7/24/2018 3:47:41 PM" />
            <meta itemprop="url" content="https://www.13newsnow.com/article/news/nation-world/trump-to-announce-support-for-farmers-caught-in-trade-disputes/507-576982602" />
            <meta itemprop="magnet:custom" name="category" content="news" />
            <meta property="og:url" content="https://www.13newsnow.com/article/news/nation-world/trump-to-announce-support-for-farmers-caught-in-trade-disputes/507-576982602">
            <meta property="og:title" content="Trump to announce support for farmers caught in trade disputes">
            <meta property="og:description" content="The plan would provide billions of dollars in emergency aid to farmers who have been hurt by tariffs. ">
            <meta property="og:type" content="article" />
            <meta property="og:image" content="https://media.13newsnow.com/assets/TEGNANC/images/575569505/575569505_1140x641.jpg" />
            <meta property="og:image:width" content="1140" />
            <meta property="og:image:height" content="641" />
            <meta property="og:article:published_time" content="7/24/2018 3:47:38 PM" />
            <meta name="twitter:title" content="Trump to announce support for farmers caught in trade disputes">
            <meta name="twitter:image:src" content="https://media.13newsnow.com/assets/TEGNANC/images/575569505/575569505_360x203.jpg">
            <meta name="twitter:card" content="summary">
            <meta name="twitter:site" content="@13NewsNow">
            <meta name="twitter:description" content="The plan would provide billions of dollars in emergency aid to farmers who have been hurt by tariffs. ">
            <meta name="twitter:domain" content="www.13newsnow.com">
            <link rel="canonical" href="https://www.13newsnow.com/article/news/nation-world/trump-to-announce-support-for-farmers-caught-in-trade-disputes/507-576982602" />
            <link rel="alternate" href="https://www.13newsnow.com/mobile/article/news/nation-world/trump-to-announce-support-for-farmers-caught-in-trade-disputes/507-576982602" />
                <link rel="amphtml" href="https://www.13newsnow.com/amp/article?section=news&amp;subsection=nation-world&amp;headline=trump-to-announce-support-for-farmers-caught-in-trade-disputes&amp;contentId=507-576982602" />
                <script>
            //Original Set
            utag_data.video_included = "true";
            utag_data.article_date = "7/24/2018 3:47:38 PM";
            
            utag_data.msj_tag = "";
            if ("text" === "text")
            {
                utag_data.item_number = 1;
            }
            //Occurring in Both Sets
            utag_data.asset_id = "576982602";
            utag_data.article_keywords = "13NEWSNOW, WVEC, Norfolk, VA, news, local news, breaking news, traffic, weather, sports, events13NEWSNOW";
            utag_data.content_title = "Trump to announce support for farmers caught in trade disputes";
            utag_data.content_categories = "Nation-World,News,Facebook-Instant,National,Politics,Money";
            //New Set
            utag_data.article_byline = "John Fritze, USA TODAY";
            utag_data.topics_included = "false"; //whether related topics are present, may be able to remove since not using Klangoo

            if ("video" === "video")
            {
                utag_data.video_included = "true";  //if lead asset is video
                utag_data.video_autoplay = "true";  //if lead asset is autoplay
            }
                </script>
            <title>13newsnow.com | Trump to announce support for farmers caught in trade disputes</title>
                <style>
        .fc-pinned-header:after {
            background: #000000 url('/content/logos/dark/WVEC.png') calc(100% - 45px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
        .fc-dialog-header:after {
            background: #000000 url('/content/logos/dark/WVEC.png') calc(100% - 20px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
     </style>
</head>
<body id="page"
      class="page"
      data-model-siteid="291"
      data-model-gptid="va-norfolk-WVEC-B3346_DesktopTablet"
      data-model-callletters="WVEC"
      data-model-primarydomain="13newsnow.com"
      data-model-imageresizeurl="https://www.13newsnow.com/img/resize/"
      data-model-imageresizeurl-wx="https://www.13newsnow.com/img/wx/resize/"
      data-model-city="Norfolk"
      data-model-state="VA"
      data-model-fban="202186816999542"
      data-model-refresh="420"
      data-model-metadata="{
  &quot;title&quot;: &quot;13NEWSNOW.com&quot;,
  &quot;keywords&quot;: &quot;13NEWSNOW, WVEC, Norfolk, VA, news, local news, breaking news, traffic, weather, sports, events13NEWSNOW&quot;,
  &quot;contentType&quot;: &quot;article&quot;,
  &quot;pageType&quot;: &quot;article&quot;,
  &quot;continiousScrollSettings&quot;: {
    &quot;providers&quot;: [
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;
    ],
    &quot;default&quot;: &quot;database&quot;
  },
  &quot;platform&quot;: &quot;desktop&quot;
}"
      data-model-timezone="Eastern"
      data-model-twitterid="@13NewsNow"
      data-model-omnitureid="450"
      data-model-googleanalytics="485"
      data-model-tealiumgpt="459"
      data-model-version="2.15.1"
      data-model-closings="true"
      data-model-gptnetworkcode="32805352">
    <div id="fb-root"></div>
    <div class="page__desktop-header">
<div class="desktop-header desktop-header_collapsed_false">
    <div class="desktop-header__wrap">
        <div class="desktop-header__inner">
            <div class="desktop-header__toolbar">
<div class="toolbar">
    <div class="toolbar__live-indicator">
<div class="live-indicator live-indicator_collapsed_false">
            <a class="live-indicator__link" data-tracking="live-indicator/buttonClicked" href="/live-video">
                <div class="live-indicator__button live-indicator__button_live">
                    LIVE
                </div>
            </a>

</div>
    </div>
    <div class="toolbar__weather-summary">
<div class="weather-summary">
    <a class="weather-summary__link" data-tracking="weather-summary/weatherClicked" href="/weather">
        <div class="weather-summary__icon weather-icons weather-icons_icon_76"></div>
        <span class="weather-summary__current-temperature">76</span>
        <div class="weather-summary__location">Norfolk, VA</div>
        <div class="weather-summary__weather-conditions-container">
            <p class="weather-summary__weather-conditions">Norfolk Weather Summary: 76 degrees</p>
        </div>
        <!-- span class="weather-summary__details">
        <span class="weather-summary__high-low weather-summary__high-low_visible_true">
            <span class="weather-summary__high-low-icon"></span>
            <span class="weather-summary__high-low-label" title="high">H</span>
            <span class="weather-summary__high-low-temperature weather-summary__high">80</span>
            <span class="weather-summary__high-low-separator">/</span>
            <span class="weather-summary__high-low-label" title="low">L</span>
            <span class="weather-summary__high-low-temperature weather-summary__low">72</span>
        </span>
    </span -->
    </a>
</div>

    </div>
</div>
            </div>
            <div class="desktop-header__nav-button"><div class="desktop-header__nav-label">Menu</div></div>
            <div class="desktop-header__badges"></div>
            <a class="desktop-header__home-link desktop-header__home-link_visible_true" href="/" data-tracking="desktop-header/homeLinkClicked">
                <img class="desktop-header__logo" src="/content/logos/mobile/wvec.png" />
            </a>
            <div class="desktop-header__article-title"></div>
        </div>
        <div class="desktop-header__progress desktop-header__progress_visible_false">
<progress class="progress" value="0"></progress>
        </div>
    </div>
    <div class="desktop-header__nav-wrapper">
        <div class="desktop-header__navigation desktop-header__navigation_visible_false desktop-header__navigation_collapsed_false">

<div class="navigation navigation_visible_false">
    <div class="navigation__main">
    <div class="navigation__main-inner">
        <div class="navigation__searchbox">
<div class="searchbox">
    <form class="searchbox__form" action="/search">
        <input class="searchbox__textbox" name="q" placeholder="Search"/>
        <button class="searchbox__submit" type="submit"></button>
    </form>
</div>
        </div>
        <div class="navigation__notification-container">
            <div class="navigation__notification">
                <div class="navigation__notification-title">WVEC Alert Center</div>
                <div class="navigation__notification-list">
                        <a class="navigation__notification-label navigation__notification-label_name_live-videos navigation__notification-label_active_true" data-tracking="navigation/alertCenterClicked" href="/live-video">Live Video</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_breaking-news navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/breaking-news">Breaking<br />News</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_weather navigation__notification-label_active_true" data-tracking="navigation/alertCenterClicked" href="/severe-weather">Weather</a>
                                                <a class="navigation__notification-label navigation__notification-label_name_closings navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/closings">Delays/<br />Closings</a>
                </div>
            </div>
        </div>
        <ul class="navigation__sponsored-list">
            <li class="navigation__sponsored-by">Sponsored by</li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/attheborder">
                    <img class="navigation__sponsored-image" src="https://cdn.tegna-media.com/wbir/assets/attheborder-352x52.png" alt="At the Border" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/hurricane">
                    <img class="navigation__sponsored-image" src="https://content.13newsnow.com/photo/2018/06/06/hurricane-center-352x52_16234368_ver1.0.jpg" alt="Hurricane Center" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
        </ul>
        <ul class="navigation__list">
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_news" href="/news" >News</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                            <ul class="navigation__sublist navigation__sublist_special_true navigation__sublist_visible_false">
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_local navigation__sublink_special_true" href="/local" >Local</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money navigation__sublink_special_true" href="/money" >Money</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment-news navigation__sublink_special_true" href="/entertainment" >Entertainment</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-nationnow navigation__sublink_special_true" href="/nation-now" >Nation Now</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-health navigation__sublink_special_true" href="/health" >Health</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-politics navigation__sublink_special_true" href="/politics" >Politics</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life navigation__sublink_special_true" href="/life" >Life</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-investigations navigation__sublink_special_true" href="/investigative" >13News Now Investigates</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_community navigation__sublink_special_true" href="/community" >Community</a></li>
                            </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_weathertraffic" href="/weather/" >Weather &amp; Traffic</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather" href="/weather" >Current Weather</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~radar" href="/radar" >Radar</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~maps" href="/weather-maps" >Maps</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~7-day" href="/10-day" >Hourly &amp; 10-Day</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~closings" href="/closings" >Closings &amp; Delays</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~hurricane-center" href="/hurricane" >Hurricane Center</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather" href="/weather-cameras" >Weather Cameras</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic" href="/traffic" >Traffic</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic" href="/traffic-cameras" >Traffic Cameras</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~driving-smart" href="/driving-smart" >Driving Smart</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~gas-prices" href="/gas-prices" >Southside Gas Prices</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~gas-prices" href="/peninsula-gas-prices" >Peninsula Gas Prices</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~airport-status" href="/airport-status" >Airport Status</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_sports" href="/sports" >Sports</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports" href="/sports" >Latest Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~echl~admirals" href="/admirals" >Admirals</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~high-school" href="/hss" >High School Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~college" href="/college" >Local College</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~milb~tides" href="/tides" >Tides</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_features" href="/features" >Features</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/american-theatre" >American Theatre</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~special-reports~at-the-border" href="/attheborder" >At the Border</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/coastal-connections" >Coastal Connections</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~style~connect" href="/connect" >Connect</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money~consumer~dealboss" href="/dealboss" >DEALBOSS</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_syndication~kin-community-diy" href="/diy" >DIY</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_syndication~kin-community-food" href="/food" >Food</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/article/news/local/links-in-the-news/links-in-the-news/291-52779811" >Links in the News</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~lottery" href="https://valottery.com/?ref=13newsnow.com"  target=&quot;_blank&quot;>Lottery</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money~magnify-money" href="/magnifymoney" >Magnify Money</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~military" href="/military" >Military</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="https://www.shopdealboss.com/"  target=&quot;_blank&quot;>Shop</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/sweepstakes" >Sweepstakes</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_media" href="/video" >Media</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/video" >Video</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/gallery"  target=&quot;_blank&quot;>Photos</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_connect" href="/connect" >Connect with 13News Now</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/about-us" >About Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/advertise" >Advertise</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us~contact-us" href="/contact-us" >Contact Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/email" >Newsletter</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us~contact-us" href="/conversation-guidelines" >Conversation Guidelines</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us~contact-us" href="http://events.wvec.com/"  target=&quot;_blank&quot;>Event Calendar</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WVEC"  target=&quot;_blank&quot;>Jobs</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/meet-the-team" >Meet the Team</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="http://mypics.wvec.com" >ShareIt</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/tv-listings" >TV Listings</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/tegna-foundation" >TEGNA Foundation</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
        </ul>
    </div>
    </div>
    <div class="navigation__footer">
        <div class="navigation__live-indicator">
        </div>
        <div class="navigation__social">
                <a href="https://www.facebook.com/13NewsNow" target="_blank"><div class="navigation__icon navigation__icon_facebook"></div></a>

                <a href="https://twitter.com/intent/user?screen_name=@13NewsNow" target="_blank"><div class="navigation__icon navigation__icon_twitter"></div></a>

        </div>
        <div class="navigation__copyright">&copy; 2018 WVEC-TV. All Rights Reserved.</div>
    </div>

</div>
        </div>
    </div>
</div>
    </div>
    

        <div class="page__main page__main_stand-alone_false">
            <div class="page__modal-overlay"></div>
            <div class="page__grid">
                
<div class="grid">
            <div class="grid__section-group grid__section-group_theme_default">
                    <div class="grid__section grid__section_top_true grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false" data-theme="default">
                        <div class="grid__gutter">
                        </div>
                        <div class="grid__content grid__content_top_true grid__content_theme_default grid__content_theme-changed_false">
                            <div class="grid__main grid__main_sticky_none">
                                <div class="grid__cell grid__cell_columns_3" data-columns="12">
                                    <div class="grid__module grid__module_top_true grid__module_ready_true" data-count="0" data-module="notification" data-module-id="">
                                        <div class="grid__throbber"></div>
                                        <div class="grid__module-inner grid__module-inner_ready_true">
<div class="alert-bar alert-bar_visible_false">
    <div class="alert-bar__list">
    <a class="alert-bar__item alert-bar__item_slides-to-show_3 alert-bar__item_type_weather-alert" href="//www.13newsnow.com/severe-weather" data-id="wx-44">
        <h2 class="alert-bar__title">Weather Alert</h2>
        <p class="alert-bar__description">44 Weather Alerts</p>
        <p class="alert-bar__link-text">Learn More</p>
    </a>
    </div>
    <div class="alert-bar__controls">
        <div class="alert-bar__close-button"></div>
        <div class="alert-bar__arrows alert-bar__arrows_visible_false">
            <div class="alert-bar__arrow alert-bar__arrow_side_left"></div>
            <div class="alert-bar__arrow alert-bar__arrow_side_right"></div>
        </div>
    </div>
</div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="grid__gutter">
                        </div>
                    </div>



                <div class="grid__section grid__section_sticky_left grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                                <div class="grid__sticky-column grid__sticky-column_side_left">
                                    <div class="grid__sticky-content" data-columns="4">
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
      <div class="ad ad_border_true ad_position_article_atf" id="article_atf" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_atf&quot;,&quot;div&quot;:&quot;article_atf&quot;,&quot;sizes&quot;:[300,250]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;576982602&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>

                                            </div>
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="docked-video-slot" data-module-id="d7dfc4a5-4f84-4c70-afda-726d3fc4168f">
<div class="docked-video-slot">
    <div class="docked-video-slot__inner"></div>
</div>
                                            </div>
                                    </div>
                                </div>
                        <div class="grid__main grid__main_sticky_left">
                                        <div class="grid__cell grid__cell_columns_2" data-starting-column="5" data-columns="8">

                                                <div class="grid__module grid__module_ready_true" data-track-movement="true" data-count="0" data-module="articles" data-module-id="f3f37245-83dd-402c-b229-87b7f61c4033">
                                                    <div class="grid__throbber"></div>
                                                    <div class="grid__module-inner grid__module-inner_ready_true">
<div class="article"
        data-dock-context-for="sharing title"
        data-model-title="Trump to announce support for farmers caught in trade disputes"
        data-model-article="576982602"
        data-model-section="news"
        data-model-subsection="nation-world"
        data-model-topic=""
        data-model-subtopic=""
        data-model-gptId="459" 
        data-model-omnitureId="450" 
        data-model-comscoreId="1" 
        data-model-url="www.13newsnow.com/article/news/nation-world/trump-to-announce-support-for-farmers-caught-in-trade-disputes/507-576982602" data-model-id="576982602" 
        data-model-gpt="32805352/va-norfolk-WVEC-B3346_DesktopTablet"
        data-model-hasvideo="true"
        data-model-iscontinuousscroll="false"
        data-model-categories="news, money, facebook-instant, national, politics, nation-world"
        data-sharing-target="true"
        data-sharing-title="Trump to announce support for farmers caught in trade disputes"
        data-sharing-url="www.13newsnow.com/article/news/nation-world/trump-to-announce-support-for-farmers-caught-in-trade-disputes/507-576982602"
        
        data-model-author=""
        data-model-keywords="[
  &quot;Nation-World&quot;,
  &quot;News&quot;,
  &quot;Facebook-Instant&quot;,
  &quot;National&quot;,
  &quot;Politics&quot;,
  &quot;Money&quot;
]"
>
    <div class="article__article-story">
    <div class="article-story">
        <div class="article-story__lead-asset">
        <div data-module="video" data-track-off-screen="true" data-track-movement="true">
        <div class="video" data-standalone="false" data-model-origin="video" data-video-url="https://www.13newsnow.com/video/syndication/veuer/trump-confirms-patriotic-new-air-force-one-colors/602-8191840" data-grid-track="video" data-model-captions="" data-model-apiresponse="{&quot;Id&quot;:&quot;8191840&quot;,&quot;Sources&quot;:[{&quot;Format&quot;:&quot;HLS&quot;,&quot;Path&quot;:&quot;https://tgnafeed-vh.akamaihd.net/i/video/veuer/8191840/8191840_,350,640,1000,2000,.mp4.csmil/master.m3u8&quot;,&quot;EncodingRate&quot;:1}],&quot;DateCreated&quot;:&quot;0001-01-01T00:00:00&quot;,&quot;SiteUrl&quot;:null,&quot;Image&quot;:&quot;https://www.13newsnow.com/img/resize/feed-download.akamaized.net/video/veuer/8191840/8191840_Still.jpg&quot;,&quot;Title&quot;:&quot;Trump Confirms Patriotic New Air Force One Colors&quot;,&quot;Description&quot;:null,&quot;Origin&quot;:null,&quot;Advertising&quot;:{&quot;BrightcoveId&quot;:null,&quot;Section&quot;:&quot;syndication&quot;,&quot;Subsection&quot;:&quot;veuer&quot;,&quot;Topic&quot;:&quot;&quot;,&quot;Subtopic&quot;:&quot;&quot;,&quot;Enabled&quot;:true},&quot;VideoLength&quot;:&quot;37&quot;,&quot;Captions&quot;:&quot;&quot;}" data-autoplay="true" data-model-dfpid="32805352" data-model-adsize="920x508" data-model-gptid="va-norfolk-WVEC-B3346_DesktopTablet" data-model-omnituretag="450" data-model-videosplayedcount="1" data-model-embedsbaseurl="https://media.13newsnow.com/">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__ratio-enforcer">
                            <div class="video__ratio-enforced" data-aspect-ratio>
                                <div class="video__teaser">
                                    <img class="video__thumbnail" data-asset-fallback="default" data-lazy-loader="https://media.13newsnow.com/assets/VEUER/images/242c7461-ebcc-4948-811d-d755edd31235/242c7461-ebcc-4948-811d-d755edd31235_360x203.jpg" />
                                    <div class="video__button video__button_play"></div>
                                </div>
                                <div class="video__player-container">
                                    <div class="video__player"></div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
            <script type="application/ld+json">
                {
                "@context": "http://schema.org",
                "@type": "VideoObject",
                "name": "Trump Confirms Patriotic New Air Force One Colors",
                "description": "It&#39;s official, Air Force one is going to be more patriotic than ever before. Veuer&#39;s Sam Berman has the full story.",
                "thumbnailUrl": "http://feed-download.akamaized.net/video/veuer/8191840/8191840_Still.jpg",
                "uploadDate": "7/17/2018 6:59:00 PM",
                "duration": "37",
                "contentUrl": "https://www.13newsnow.com/video/syndication/veuer/trump-confirms-patriotic-new-air-force-one-colors/602-8191840",
                "embedUrl": "https://media.13newsnow.com/embeds/video/8191840/iframe"
                }
            </script>
        </div>


        </div>
        </div>
        
    


        <h2 class="article-story__category article-story__category_section_nation-world"><a data-tracking="article-story/categoryLinkClicked/nation-world" class="article-story__category-link" href="/section/news/nation-world">NATION-WORLD</a></h2>


                    <div class="article-story__lead-asset-caption">
            </div>

        <h1 class="article-story__headline grid__scroll-hook" data-scroll-hook-name="article-story__headline">Trump to announce support for farmers caught in trade disputes</h1>
        <div class="article-story__abstract">
            The plan would provide billions of dollars in emergency aid to farmers who have been hurt by tariffs. 
        </div>
        
    </div>
    <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://www.13newsnow.com/article/news/nation-world/trump-to-announce-support-for-farmers-caught-in-trade-disputes/507-576982602"
            },
            "headline": "Trump to announce support for farmers caught in trade disputes",

                
                    "image" : [],
                

            "datePublished": "7/24/2018 3:47:38 PM",
            "dateModified": "7/24/2018 3:47:41 PM",
            "author": {
                "@type": "Person",
                "name": ""
            },
            "publisher": {
                "@type": "Organization",
                "name": "WVEC",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.13newsnow.com/content/logos/amp/wvec.png",
                    "width": 340,
                    "height": 60
                }
            },
            "description": "The plan would provide billions of dollars in emergency aid to farmers who have been hurt by tariffs. "
        }
</script>

    </div>
    <div class="article__story-highlights">

<div class="story-highlights">
</div>
    </div>
    <div class="article__author" data-grid-gutter-top="right">
    <div class="author">
        <div class="author__container">
            <div class="author__data">
                <div class="author__item">
                    <span class="author__tag">Author: </span>
                    <span class="author__name">
John Fritze, USA TODAY
                    </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Published: </span>
                            <span class="author__date">
                                11:47 AM EDT July 24, 2018
                            </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Updated: </span>
                        <span class="author__date">
                            11:47 AM EDT July 24, 2018
                        </span>
                </div>
            </div>
        </div>
    </div>

    </div>
    <div class="article__article-body">

    <div class="article-body">
        <div class="text">

                        <p>The Trump administration will announce a plan Tuesday to direct billions of dollars to farmers hurt by the escalating trade war with China and other countries, according to a source a familiar with the plan.</p><p>The proposal to stabilize farmers, some of whom have watched prices tumble amid ongoing trade disputes, is a recognition that Trump’s tariffs are having a short-term impact on the agriculture sector heading into the midterm elections.</p>      <div class="ad ad_border_true ad_position_article_mid1" id="article_mid1_0" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid1&quot;,&quot;div&quot;:&quot;article_mid1_0&quot;,&quot;sizes&quot;:[[300,250],[1,1],[750,570]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;576982602&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;8191840&quot;]}}"></div>
<p>Trump is set to visit Kansas City, Missouri, on Tuesday and will travel to Illinois and Iowa later in the week – all states that are beginning to see the impact of U.S. and retaliatory tariffs.</p><p>The administration’s plan will rely on commodity support programs in the farm bill as well as the Agriculture Department’s authority to stabilize farmers during times of turmoil, according to a report in Politico.</p>                    <div class="copyright">&#169; 2018 USATODAY.COM</div>

        </div>
    </div>
        <div id="taboola-below-article-thumbnails-2nd-0" data-model-page-type="article" data-model-ad="below_taboola" data-model-mode="thumbnails-h2" data-model-targetType="mix" data-model-placement="Below Article Thumbnails 2nd" data-model-url="http://www.13newsnow.com/article/news/nation-world/trump-to-announce-support-for-farmers-caught-in-trade-disputes/507-576982602" class="taboola"></div>

    </div>
</div>
                                                    </div>
                                                </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                                        <div class="grid__gutter-module" data-module="sticky-sharing">
<div class="sticky-sharing">
    <a data-tracking="sharing/twitterLink" class="sticky-sharing__icon sticky-sharing__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>
    <div class="sticky-sharing__icon sticky-sharing__icon_type-facebook"></div>

</div>                                        </div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="grid__section-group grid__section-group_theme_default">



                <div class="grid__section grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                        <div class="grid__main grid__main_sticky_none">
                                        <div class="grid__cell grid__cell_columns_3" data-starting-column="1" data-columns="12">

                                                <div class="grid__module grid__module_ready_true" data-track-movement="false" data-count="0" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
                                                    <div class="grid__throbber"></div>
                                                    <div class="grid__module-inner grid__module-inner_ready_true">
      <div class="ad ad_border_true ad_position_article_flex_btf" id="article_flex_btf" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_flex_btf&quot;,&quot;div&quot;:&quot;article_flex_btf&quot;,&quot;sizes&quot;:[[970,250],[728,90],[1140,286],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;576982602&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>

                                                    </div>
                                                </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                </div>
            </div>
</div>

            </div>
        </div>
            <div class="page__footer">
<div class="footer">
    <div class="footer__inner">
        <div class="footer__social">

<div class="social">
    <ul class="social__list social__list_align_center">
        <li class="social__item">
            <a class="social__link" target="_blank" href="https://www.facebook.com/13NewsNow">
                <span class="social__icon social__icon_type_facebook"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="17" height="16" viewBox="0 0 17 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="17" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABEAAAAQCAQAAABaOFzUAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENOQMc/E5OAAAAlklEQVQoz73PMQtBARTF8d+ToiyGV4oSWQ0+gEL5GL6Ewax8G5OdwWozyOYVC4MimwmTAe+xOdu9/e895wSzjZpvioLZ3Q+lY7cHY3s5PbV4ZKnjAhpJyNBFoKuknGS0Rsv0OaZikBvySXHPRjhhpY+BIq+ldyovJ0fh+5esNhauQnUZ4adRwRxVW02Tb3Hf9Eck+kFED4KVHWZAZTHbAAAAAElFTkSuQmCC" />
</svg></span>
            </a>
        </li>

        <li class="social__item">
            <a class="social__link" target="_blank" href="https://twitter.com/intent/user?screen_name=@13NewsNow">
                <span class="social__icon social__icon_type_twitter"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="19" height="16" viewBox="0 0 19 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="19" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABMAAAAQCAQAAABezYzpAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENNjO9vWItAAABFUlEQVQoz33QPUhbARAA4O89k4qDXRrMIrgFwSkuLlJSea3oVoRu4i4IHerk5Jyhi44uDg4KHS3tg9JBLLQFaSQVERGh0EBpJHFQNJYOJs0PTW66n2+4uyDmkd/aIy1vTr/Pln2Scx3Egw49ddKCHvoiU89vlVVNhDJG7JtsYYv/EElpJa9CVaR89FqqPsp1rHBuNYg5MgquvLGrYN3jNjYU/QritCkbBnSPZFRLGLLlrgcqRTVCRd/19WB7EPpjQaUHe3vP+GrJjy6oYqfByBruwvLRZZOtePdf9E3+PgnrH5sxq9iBfnruppU9EHlprA2deuKsUYReOHDhvWct5M6arONmI2HbB/OmjUsJlBXENjsv/wvGUENgDcdadwAAAABJRU5ErkJggg==" />
</svg></span>
            </a>
        </li>


    </ul>
</div>
        </div>
        <div class="footer__menu">
            <ul class="footer__list">
                <li class="footer__item"><a class="footer__link" href="/terms">Terms of Service</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy">Privacy Notice</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy">Your California Privacy Notice</a></li>
                <li class="footer__item"><a class="footer__link" href="/adchoices">Ad Choices</a></li>
                        <li class="footer__item"><a class="footer__link" href="https://content.13newsnow.com/document_dev/2018/05/23/Norfolk_VA_EEO_Public_File_2017_2018_16005493_ver1.0.pdf">EEO Public File Report</a></li>
                        <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file">FCC Online Public Inspection File </a></li>
                        <li class="footer__item"><a class="footer__link" href="/closed-captioning">Closed Captioning Procedures</a></li>
            </ul>
        </div>
        <div class="footer__copyright">
            &copy; 2018 WVEC-TV. All Rights Reserved.
        </div>
    </div>
</div>
      <div class="ad ad_border_true ad_position_exit_interstitial" id="exit_interstitial" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;exit_interstitial&quot;,&quot;div&quot;:&quot;exit_interstitial&quot;,&quot;sizes&quot;:[[1,1]]}}"></div>
            </div>
        <script src="/scripts/require.js"></script>
        <script>

        (function() {
            var modules = [
                'error',
                'page',
                'grid',
                'desktop-header',
                'toolbar',
                'weather-summary',
                'navigation',
                'video',
                'throbber',
                'utils',
                'fitted-headline',
                'forecast',
                'article',
                'continuous-scroll',
                'sharing',
                'gallery',
                'radar-gallery',
                'forecast',
                'article-crosspromo',
                'featured-videos',
                'chapter-slider',
                'pollen',
                'olympics-live-stream',
                'three-day-outlook',
                'current-weather',
                'search-results',
                'tracking',
                'chapter-progress',
                'progress',
                'countdown-clock',
                'longform-explore',
                'media-gallery',
                'social-sharing',
                'weather-alerts',
                'weather-interactive-radar',
                'closings',
                'tealium',
                'alert-bar',
                'cookie',
                'sticky-sharing',
                'live-indicator',
                'sharethrough',
                'taboola',
                'elections',
                'just-for-you',
                'just-for-you-li',
                'olympics-tv-listings',
                'headline-list-with-abstract',
                'text-only-headline-list',
                'story-snapshot-with-abstract',
                'snapshot',
                'story-snapshot',
                'special-content-headline-list',
                'notfound',
                'linked-image',
                'article-recirculation',
                'linked-image-with-title',
                'newsletter-signup',
                'linked-image-with-title',
                'newsletter-signup-multiple',
                'live-videos',
                'breaking-news',
                'weather-alerts',
                'closings',
                'media-gallery-alt',
                'alert-center-menu',
                'trending-list',
                'toc',
                'featured-radars'
            ];
            require.config({
                'baseUrl': '/',
                'deps': modules,
                'waitSeconds': 30,
                'bundles': {
                    'modules': modules
                },
                'paths': {
                    'jquery': 'scripts/jquery-3.1.1',
                    'jwplayer': 'content/player/jwplayer.js?version=2.15.1',
                    'modules': 'Views/dist/scripts/modules.min.js?version=2.15.1',
                    'facebook': 'https://connect.facebook.net/en_US/all',
                    'twitter': 'https://platform.twitter.com/widgets',
                    'slick': 'content/libs/slick/slick.min',
                    'dotdotdot': 'content/libs/dotdotdot/jquery.dotdotdot.min',
                    'jqueryui': 'Views/lib/jquery-ui/jquery-ui.min',
                    'comscore': 'content/libs/comscore/comscore.min',
                    'stickyfill': 'content/libs/stickyfill/stickyfill.min'
                },
                'shim': {
                    'facebook': {
                        'exports': 'FB'
                    },
                    'twitter': {
                        'exports': 'twttr'
                    },
                    'jwplayer': ['jquery'],
                    'jqueryui': {
                        'deps': ['jquery']
                    },
                    'slick': ['jquery'],
                    'dotdotdot': ['jquery']
                }
            });
        })();
        </script>
                    <script type="text/javascript">
                        console.log('ttaboola-in-script');
                        window._taboola = window._taboola || [];
                        _taboola.push({ home: 'auto' });
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)) {
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'),
                            document.getElementsByTagName('script')[0],
                            '//cdn.taboola.com/libtrc/tegna-network1/loader.js',
                            'tb_loader_script');
                        if (window.performance && typeof window.performance.mark == 'function') { window.performance.mark('tbl_ic'); }
                    </script>

        <script type="text/javascript" src="//cloudfront.loggly.com/js/loggly.tracker-latest.min.js" async></script>
        <noscript>
            <style>
                .grid__module {
                    height: auto;
                    opacity: 1;
                }
            </style>
        </noscript>
    </body>
</html>
