<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.1.2" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Tokyo Olympic President Mori to resign after sexist remarks | 13newsnow.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=5.1.2" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=5.1.2"></noscript>
<!--
<link rel="preload" href="/page.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=5.1.2" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=5.1.2" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WVEC.png?ver=2.5.1.2" />
        <link rel="canonical" href="https://www.13newsnow.com/article/sports/olympics/mori-to-resign-tokyo-olympics-over-sexist-remarks/507-350ddd74-2a53-4246-bac0-19fa057063ef" />
        <link rel="alternate" href="https://www.13newsnow.com/mobile/article/sports/olympics/mori-to-resign-tokyo-olympics-over-sexist-remarks/507-350ddd74-2a53-4246-bac0-19fa057063ef" />
                    <link rel="amphtml" href="https://www.13newsnow.com/amp/article/sports/olympics/mori-to-resign-tokyo-olympics-over-sexist-remarks/507-350ddd74-2a53-4246-bac0-19fa057063ef" />
        <meta itemprop="datePublished" content="2/11/2021 10:21:39 AM" />
        <meta itemprop="dateModified" content="2/11/2021 10:21:39 AM" />
        <meta itemprop="url" content="https://www.13newsnow.com/article/sports/olympics/mori-to-resign-tokyo-olympics-over-sexist-remarks/507-350ddd74-2a53-4246-bac0-19fa057063ef" />
        <meta itemprop="magnet:custom" name="category" content="sports" />
        <meta property="og:url" content="https://www.13newsnow.com/article/sports/olympics/mori-to-resign-tokyo-olympics-over-sexist-remarks/507-350ddd74-2a53-4246-bac0-19fa057063ef">
        <meta property="og:title" content="Reports: Mori to resign Tokyo Olympics over sexist remarks">
        <meta property="og:description" content="The 83-year-old Mori spoke in a meeting of the Japanese Olympic Committee essentially said that women &#x27;talk too much&#x27; and are driven by a &#x27;strong sense of rivalry.&#x27;">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.13newsnow.com/assets/CCT/images/08e2b874-bf42-4867-9b90-7fe45b80ad8b/08e2b874-bf42-4867-9b90-7fe45b80ad8b_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="2/11/2021 10:21:39 AM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Reports: Mori to resign Tokyo Olympics over sexist remarks">
        <meta name="twitter:image:src" content="https://media.13newsnow.com/assets/CCT/images/08e2b874-bf42-4867-9b90-7fe45b80ad8b/08e2b874-bf42-4867-9b90-7fe45b80ad8b_1140x641.jpg">
        <meta name="twitter:image" content="https://media.13newsnow.com/assets/CCT/images/08e2b874-bf42-4867-9b90-7fe45b80ad8b/08e2b874-bf42-4867-9b90-7fe45b80ad8b_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="13NewsNow">
        <meta name="twitter:description" content="The 83-year-old Mori spoke in a meeting of the Japanese Olympic Committee essentially said that women &#x27;talk too much&#x27; and are driven by a &#x27;strong sense of rivalry.&#x27;">
        <meta name="twitter:domain" content="www.13newsnow.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="13newsnow.com" />
            <meta name="description" content="The pressure is coming from all sides in Japan for Yoshiro Mori to step down as the president of the Tokyo Olympic organizing committee." />
            <meta property="fb:app_id" content="202186816999542" />
            <meta property="og:site_name" content="13newsnow.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="2/11/2021 10:21:39 AM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="08117f71-de65-485c-be19-9f67bf460b83"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-148819153478622.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/VA-Norfolk-WVEC-B3346_DesktopTablet" data-section="sports" data-subsection="olympics" data-topic="None" data-subtopic="" data-content-type="article" data-category="sports" data-market="Norfolk, VA" data-subcategory="olympics" data-keywords="13NEWSNOW, WVEC, Norfolk, VA, news, local news, breaking news, traffic, weather, sports, events13NEWSNOW" data-document-title="Norfolk&#x27;s Leading Local News: Weather, Traffic, Sports and more | Norfolk, Virginia | 13NEWSNOW.com" data-ga-property-id="UA-74208128-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://ux-prod.13newsnow.com/article/sports/olympics/mori-to-resign-tokyo-olympics-over-sexist-remarks/507-350ddd74-2a53-4246-bac0-19fa057063ef" data-canonical-url="https://www.13newsnow.com/article/sports/olympics/mori-to-resign-tokyo-olympics-over-sexist-remarks/507-350ddd74-2a53-4246-bac0-19fa057063ef" data-asset-id="350ddd74-2a53-4246-bac0-19fa057063ef" data-article-keywords="olympics,nation-world,cct-tracking,news,sports" data-content-title="Reports: Mori to resign Tokyo Olympics over sexist remarks" data-content-categories="olympics,nation-world,cct-tracking,news,sports" data-content-score="84" data-tracking-tags="" data-t1-publisher="Erin McHugh" data-call-letters="WVEC" data-article-byline="STEPHEN WADE  AP Sports Writer" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Reports: Mori to resign Tokyo Olympics over sexist remarks" data-item-number="1" data-original-headline="Reports: Mori to resign Tokyo Olympics over sexist remarks" data-cct-story="true" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wvec.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">
            window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);
        </script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,o,n,r){var t=20-e.length;t=t<0?0:t;var i=30-o.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+o+" ".repeat(i);n?void 0:void 0},window.tegna.loadModule=function(e,o){var n=e.parentNode,r=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){if(e.isIntersecting){r.remove(),n.append(t),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),i.unobserve(n),"undefined"!=typeof require&&require([o]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(r.remove(),n.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="291" data-primarydomain="13newsnow.com" data-call-letters="WVEC" data-twitter-id="13NewsNow" data-fban="202186816999542" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="350ddd74-2a53-4246-bac0-19fa057063ef" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="https://ux-prod.13newsnow.com/article/sports/olympics/mori-to-resign-tokyo-olympics-over-sexist-remarks/507-350ddd74-2a53-4246-bac0-19fa057063ef" data-is-video="false" data-is-longform="false" data-gptid="VA-Norfolk-WVEC-B3346_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wvec-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="471" data-tealium-id-dealboss="000" data-tealium-id-googleanalytics="485" data-tealium-id-simplifi="605" data-tealium-id-taboola="607" data-tealium-id-truanthem="442" data-tealium-id-visto="470" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/VA-Norfolk-WVEC-B3346_DesktopTablet/article_universal/sports/olympics"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="202186816999542"
        data-twitter-id="13NewsNow">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wvec.png" loading="eager" width="79" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://ux-prod.13newsnow.com/article/sports/olympics/mori-to-resign-tokyo-olympics-over-sexist-remarks/507-350ddd74-2a53-4246-bac0-19fa057063ef">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://ux-prod.13newsnow.com/article/sports/olympics/mori-to-resign-tokyo-olympics-over-sexist-remarks/507-350ddd74-2a53-4246-bac0-19fa057063ef">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/daybreak" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://ux-prod.13newsnow.com/article/sports/olympics/mori-to-resign-tokyo-olympics-over-sexist-remarks/507-350ddd74-2a53-4246-bac0-19fa057063ef">
                                                                    <span class="header__subnav-label">13News Now Daybreak</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://ux-prod.13newsnow.com/article/sports/olympics/mori-to-resign-tokyo-olympics-over-sexist-remarks/507-350ddd74-2a53-4246-bac0-19fa057063ef">
                                                                    <span class="header__subnav-label">13News Now Investigates</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://ux-prod.13newsnow.com/article/sports/olympics/mori-to-resign-tokyo-olympics-over-sexist-remarks/507-350ddd74-2a53-4246-bac0-19fa057063ef">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://ux-prod.13newsnow.com/article/sports/olympics/mori-to-resign-tokyo-olympics-over-sexist-remarks/507-350ddd74-2a53-4246-bac0-19fa057063ef">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://ux-prod.13newsnow.com/article/sports/olympics/mori-to-resign-tokyo-olympics-over-sexist-remarks/507-350ddd74-2a53-4246-bac0-19fa057063ef">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://ux-prod.13newsnow.com/article/sports/olympics/mori-to-resign-tokyo-olympics-over-sexist-remarks/507-350ddd74-2a53-4246-bac0-19fa057063ef">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/military" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://ux-prod.13newsnow.com/article/sports/olympics/mori-to-resign-tokyo-olympics-over-sexist-remarks/507-350ddd74-2a53-4246-bac0-19fa057063ef">
                                                                    <span class="header__subnav-label">Military</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://ux-prod.13newsnow.com/article/sports/olympics/mori-to-resign-tokyo-olympics-over-sexist-remarks/507-350ddd74-2a53-4246-bac0-19fa057063ef">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://ux-prod.13newsnow.com/article/sports/olympics/mori-to-resign-tokyo-olympics-over-sexist-remarks/507-350ddd74-2a53-4246-bac0-19fa057063ef">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://ux-prod.13newsnow.com/article/sports/olympics/mori-to-resign-tokyo-olympics-over-sexist-remarks/507-350ddd74-2a53-4246-bac0-19fa057063ef">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/life/making-a-mark-restoring-the-old-anderson-family-cemetery/291-cb3f764a-08e7-4f8b-bdd8-e4b65eae4618" aria-label="Read MAKING A MARK: Restoring the old Anderson family cemetery">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.13newsnow.com/assets/WVEC/images/a1196cb5-2bb2-4f19-8447-13caa5fa073f/a1196cb5-2bb2-4f19-8447-13caa5fa073f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13newsnow.com/assets/WVEC/images/a1196cb5-2bb2-4f19-8447-13caa5fa073f/a1196cb5-2bb2-4f19-8447-13caa5fa073f_360x203.jpg" data-srcset="https://media.13newsnow.com/assets/WVEC/images/a1196cb5-2bb2-4f19-8447-13caa5fa073f/a1196cb5-2bb2-4f19-8447-13caa5fa073f_16x9.jpg 16w, https://media.13newsnow.com/assets/WVEC/images/a1196cb5-2bb2-4f19-8447-13caa5fa073f/a1196cb5-2bb2-4f19-8447-13caa5fa073f_140x79.jpg 140w, https://media.13newsnow.com/assets/WVEC/images/a1196cb5-2bb2-4f19-8447-13caa5fa073f/a1196cb5-2bb2-4f19-8447-13caa5fa073f_360x203.jpg 360w, https://media.13newsnow.com/assets/WVEC/images/a1196cb5-2bb2-4f19-8447-13caa5fa073f/a1196cb5-2bb2-4f19-8447-13caa5fa073f_540x304.jpg 540w, https://media.13newsnow.com/assets/WVEC/images/a1196cb5-2bb2-4f19-8447-13caa5fa073f/a1196cb5-2bb2-4f19-8447-13caa5fa073f_750x422.jpg 750w, https://media.13newsnow.com/assets/WVEC/images/a1196cb5-2bb2-4f19-8447-13caa5fa073f/a1196cb5-2bb2-4f19-8447-13caa5fa073f_1140x641.jpg 1140w, https://media.13newsnow.com/assets/WVEC/images/a1196cb5-2bb2-4f19-8447-13caa5fa073f/a1196cb5-2bb2-4f19-8447-13caa5fa073f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/life/making-a-mark-restoring-the-old-anderson-family-cemetery/291-cb3f764a-08e7-4f8b-bdd8-e4b65eae4618">MAKING A MARK: Restoring the old Anderson family cemetery</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/money/business/virginia-beach-leaders-to-discuss-improvements-over-city-contract-disparities/291-296116f3-751c-43db-be8d-e724d7c6eba5" aria-label="Read Virginia Beach leaders to discuss improvements over city contract disparities">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.13newsnow.com/assets/WVEC/images/f594603e-7216-4790-8d72-37cf299cf439/f594603e-7216-4790-8d72-37cf299cf439_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13newsnow.com/assets/WVEC/images/f594603e-7216-4790-8d72-37cf299cf439/f594603e-7216-4790-8d72-37cf299cf439_360x203.jpg" data-srcset="https://media.13newsnow.com/assets/WVEC/images/f594603e-7216-4790-8d72-37cf299cf439/f594603e-7216-4790-8d72-37cf299cf439_16x9.jpg 16w, https://media.13newsnow.com/assets/WVEC/images/f594603e-7216-4790-8d72-37cf299cf439/f594603e-7216-4790-8d72-37cf299cf439_140x79.jpg 140w, https://media.13newsnow.com/assets/WVEC/images/f594603e-7216-4790-8d72-37cf299cf439/f594603e-7216-4790-8d72-37cf299cf439_360x203.jpg 360w, https://media.13newsnow.com/assets/WVEC/images/f594603e-7216-4790-8d72-37cf299cf439/f594603e-7216-4790-8d72-37cf299cf439_540x304.jpg 540w, https://media.13newsnow.com/assets/WVEC/images/f594603e-7216-4790-8d72-37cf299cf439/f594603e-7216-4790-8d72-37cf299cf439_750x422.jpg 750w, https://media.13newsnow.com/assets/WVEC/images/f594603e-7216-4790-8d72-37cf299cf439/f594603e-7216-4790-8d72-37cf299cf439_1140x641.jpg 1140w, https://media.13newsnow.com/assets/WVEC/images/f594603e-7216-4790-8d72-37cf299cf439/f594603e-7216-4790-8d72-37cf299cf439_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/money/business/virginia-beach-leaders-to-discuss-improvements-over-city-contract-disparities/291-296116f3-751c-43db-be8d-e724d7c6eba5">Virginia Beach leaders to discuss improvements over city contract disparities</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://ux-prod.13newsnow.com/article/sports/olympics/mori-to-resign-tokyo-olympics-over-sexist-remarks/507-350ddd74-2a53-4246-bac0-19fa057063ef">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/weather/forecast/weather-forecast-hampton-roads-north-carolina-13-news-now/291-624e64cd-4be5-4769-bad4-c5ad49f90954" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://ux-prod.13newsnow.com/article/sports/olympics/mori-to-resign-tokyo-olympics-over-sexist-remarks/507-350ddd74-2a53-4246-bac0-19fa057063ef">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://ux-prod.13newsnow.com/article/sports/olympics/mori-to-resign-tokyo-olympics-over-sexist-remarks/507-350ddd74-2a53-4246-bac0-19fa057063ef">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://ux-prod.13newsnow.com/article/sports/olympics/mori-to-resign-tokyo-olympics-over-sexist-remarks/507-350ddd74-2a53-4246-bac0-19fa057063ef">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hurricane-center" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://ux-prod.13newsnow.com/article/sports/olympics/mori-to-resign-tokyo-olympics-over-sexist-remarks/507-350ddd74-2a53-4246-bac0-19fa057063ef">
                                                                    <span class="header__subnav-label">Hurricane Center</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-extras" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://ux-prod.13newsnow.com/article/sports/olympics/mori-to-resign-tokyo-olympics-over-sexist-remarks/507-350ddd74-2a53-4246-bac0-19fa057063ef">
                                                                    <span class="header__subnav-label">Weather Extras</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://ux-prod.13newsnow.com/article/sports/olympics/mori-to-resign-tokyo-olympics-over-sexist-remarks/507-350ddd74-2a53-4246-bac0-19fa057063ef">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.schoolclosings.org/Closings/SCLoginD.aspx?id=WVEC&amp;logo=" target="_self" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://ux-prod.13newsnow.com/article/sports/olympics/mori-to-resign-tokyo-olympics-over-sexist-remarks/507-350ddd74-2a53-4246-bac0-19fa057063ef">
                                                                    <span class="header__subnav-label">Submit Delay/Closing</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/the-health-benefits-of-winter-sports/607-1e246f57-8bca-45a9-ad66-474d4371d31e" aria-label="Read The health benefits of winter sports">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.13newsnow.com/assets/ACCUWEATHER/images/26037ee4-28c2-4b7b-96b2-67c6fa8bd513/26037ee4-28c2-4b7b-96b2-67c6fa8bd513_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13newsnow.com/assets/ACCUWEATHER/images/26037ee4-28c2-4b7b-96b2-67c6fa8bd513/26037ee4-28c2-4b7b-96b2-67c6fa8bd513_360x203.jpg" data-srcset="https://media.13newsnow.com/assets/ACCUWEATHER/images/26037ee4-28c2-4b7b-96b2-67c6fa8bd513/26037ee4-28c2-4b7b-96b2-67c6fa8bd513_16x9.jpg 16w, https://media.13newsnow.com/assets/ACCUWEATHER/images/26037ee4-28c2-4b7b-96b2-67c6fa8bd513/26037ee4-28c2-4b7b-96b2-67c6fa8bd513_140x79.jpg 140w, https://media.13newsnow.com/assets/ACCUWEATHER/images/26037ee4-28c2-4b7b-96b2-67c6fa8bd513/26037ee4-28c2-4b7b-96b2-67c6fa8bd513_360x203.jpg 360w, https://media.13newsnow.com/assets/ACCUWEATHER/images/26037ee4-28c2-4b7b-96b2-67c6fa8bd513/26037ee4-28c2-4b7b-96b2-67c6fa8bd513_540x304.jpg 540w, https://media.13newsnow.com/assets/ACCUWEATHER/images/26037ee4-28c2-4b7b-96b2-67c6fa8bd513/26037ee4-28c2-4b7b-96b2-67c6fa8bd513_750x422.jpg 750w, https://media.13newsnow.com/assets/ACCUWEATHER/images/26037ee4-28c2-4b7b-96b2-67c6fa8bd513/26037ee4-28c2-4b7b-96b2-67c6fa8bd513_1140x641.jpg 1140w, https://media.13newsnow.com/assets/ACCUWEATHER/images/26037ee4-28c2-4b7b-96b2-67c6fa8bd513/26037ee4-28c2-4b7b-96b2-67c6fa8bd513_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/the-health-benefits-of-winter-sports/607-1e246f57-8bca-45a9-ad66-474d4371d31e">The health benefits of winter sports</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/forecast/weather-forecast-hampton-roads-north-carolina-13-news-now/291-624e64cd-4be5-4769-bad4-c5ad49f90954" aria-label="Read FORECAST: A Cold Rain W/ A Side Of Wintry Mix">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.13newsnow.com/assets/WVEC/images/743ff5f4-7c2a-42de-a38d-5912a30e8dc6/743ff5f4-7c2a-42de-a38d-5912a30e8dc6_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13newsnow.com/assets/WVEC/images/743ff5f4-7c2a-42de-a38d-5912a30e8dc6/743ff5f4-7c2a-42de-a38d-5912a30e8dc6_360x203.jpg" data-srcset="https://media.13newsnow.com/assets/WVEC/images/743ff5f4-7c2a-42de-a38d-5912a30e8dc6/743ff5f4-7c2a-42de-a38d-5912a30e8dc6_16x9.jpg 16w, https://media.13newsnow.com/assets/WVEC/images/743ff5f4-7c2a-42de-a38d-5912a30e8dc6/743ff5f4-7c2a-42de-a38d-5912a30e8dc6_140x79.jpg 140w, https://media.13newsnow.com/assets/WVEC/images/743ff5f4-7c2a-42de-a38d-5912a30e8dc6/743ff5f4-7c2a-42de-a38d-5912a30e8dc6_360x203.jpg 360w, https://media.13newsnow.com/assets/WVEC/images/743ff5f4-7c2a-42de-a38d-5912a30e8dc6/743ff5f4-7c2a-42de-a38d-5912a30e8dc6_540x304.jpg 540w, https://media.13newsnow.com/assets/WVEC/images/743ff5f4-7c2a-42de-a38d-5912a30e8dc6/743ff5f4-7c2a-42de-a38d-5912a30e8dc6_750x422.jpg 750w, https://media.13newsnow.com/assets/WVEC/images/743ff5f4-7c2a-42de-a38d-5912a30e8dc6/743ff5f4-7c2a-42de-a38d-5912a30e8dc6_1140x641.jpg 1140w, https://media.13newsnow.com/assets/WVEC/images/743ff5f4-7c2a-42de-a38d-5912a30e8dc6/743ff5f4-7c2a-42de-a38d-5912a30e8dc6_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/weather-forecast-hampton-roads-north-carolina-13-news-now/291-624e64cd-4be5-4769-bad4-c5ad49f90954">FORECAST: A Cold Rain W/ A Side Of Wintry Mix</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://ux-prod.13newsnow.com/article/sports/olympics/mori-to-resign-tokyo-olympics-over-sexist-remarks/507-350ddd74-2a53-4246-bac0-19fa057063ef">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://ux-prod.13newsnow.com/article/sports/olympics/mori-to-resign-tokyo-olympics-over-sexist-remarks/507-350ddd74-2a53-4246-bac0-19fa057063ef">
                                                                    <span class="header__subnav-label">VA and NC College</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/odu-edges-charlotte-in-overtime/291-361f6888-48c5-4da0-adbb-aa598c8b4609" aria-label="Read Monarchs work overtime to edge Charlotte">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.13newsnow.com/assets/WVEC/images/25f0ce15-6c32-41e2-b69b-ad41336305c5/25f0ce15-6c32-41e2-b69b-ad41336305c5_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13newsnow.com/assets/WVEC/images/25f0ce15-6c32-41e2-b69b-ad41336305c5/25f0ce15-6c32-41e2-b69b-ad41336305c5_360x203.jpg" data-srcset="https://media.13newsnow.com/assets/WVEC/images/25f0ce15-6c32-41e2-b69b-ad41336305c5/25f0ce15-6c32-41e2-b69b-ad41336305c5_16x9.jpg 16w, https://media.13newsnow.com/assets/WVEC/images/25f0ce15-6c32-41e2-b69b-ad41336305c5/25f0ce15-6c32-41e2-b69b-ad41336305c5_140x79.jpg 140w, https://media.13newsnow.com/assets/WVEC/images/25f0ce15-6c32-41e2-b69b-ad41336305c5/25f0ce15-6c32-41e2-b69b-ad41336305c5_360x203.jpg 360w, https://media.13newsnow.com/assets/WVEC/images/25f0ce15-6c32-41e2-b69b-ad41336305c5/25f0ce15-6c32-41e2-b69b-ad41336305c5_540x304.jpg 540w, https://media.13newsnow.com/assets/WVEC/images/25f0ce15-6c32-41e2-b69b-ad41336305c5/25f0ce15-6c32-41e2-b69b-ad41336305c5_750x422.jpg 750w, https://media.13newsnow.com/assets/WVEC/images/25f0ce15-6c32-41e2-b69b-ad41336305c5/25f0ce15-6c32-41e2-b69b-ad41336305c5_1140x641.jpg 1140w, https://media.13newsnow.com/assets/WVEC/images/25f0ce15-6c32-41e2-b69b-ad41336305c5/25f0ce15-6c32-41e2-b69b-ad41336305c5_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/odu-edges-charlotte-in-overtime/291-361f6888-48c5-4da0-adbb-aa598c8b4609">Monarchs work overtime to edge Charlotte</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/uva-overcomes-slow-start-vs-georgia-tech/291-9add25a6-05b7-4872-8ac0-c70945cb2479" aria-label="Read UVA overcomes slow start to knock off Georgia Tech">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.13newsnow.com/assets/WVEC/images/f8c119d1-7676-4c8b-a1c7-561585ed25ed/f8c119d1-7676-4c8b-a1c7-561585ed25ed_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13newsnow.com/assets/WVEC/images/f8c119d1-7676-4c8b-a1c7-561585ed25ed/f8c119d1-7676-4c8b-a1c7-561585ed25ed_360x203.jpg" data-srcset="https://media.13newsnow.com/assets/WVEC/images/f8c119d1-7676-4c8b-a1c7-561585ed25ed/f8c119d1-7676-4c8b-a1c7-561585ed25ed_16x9.jpg 16w, https://media.13newsnow.com/assets/WVEC/images/f8c119d1-7676-4c8b-a1c7-561585ed25ed/f8c119d1-7676-4c8b-a1c7-561585ed25ed_140x79.jpg 140w, https://media.13newsnow.com/assets/WVEC/images/f8c119d1-7676-4c8b-a1c7-561585ed25ed/f8c119d1-7676-4c8b-a1c7-561585ed25ed_360x203.jpg 360w, https://media.13newsnow.com/assets/WVEC/images/f8c119d1-7676-4c8b-a1c7-561585ed25ed/f8c119d1-7676-4c8b-a1c7-561585ed25ed_540x304.jpg 540w, https://media.13newsnow.com/assets/WVEC/images/f8c119d1-7676-4c8b-a1c7-561585ed25ed/f8c119d1-7676-4c8b-a1c7-561585ed25ed_750x422.jpg 750w, https://media.13newsnow.com/assets/WVEC/images/f8c119d1-7676-4c8b-a1c7-561585ed25ed/f8c119d1-7676-4c8b-a1c7-561585ed25ed_1140x641.jpg 1140w, https://media.13newsnow.com/assets/WVEC/images/f8c119d1-7676-4c8b-a1c7-561585ed25ed/f8c119d1-7676-4c8b-a1c7-561585ed25ed_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/uva-overcomes-slow-start-vs-georgia-tech/291-9add25a6-05b7-4872-8ac0-c70945cb2479">UVA overcomes slow start to knock off Georgia Tech</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://ux-prod.13newsnow.com/article/sports/olympics/mori-to-resign-tokyo-olympics-over-sexist-remarks/507-350ddd74-2a53-4246-bac0-19fa057063ef">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://ux-prod.13newsnow.com/article/sports/olympics/mori-to-resign-tokyo-olympics-over-sexist-remarks/507-350ddd74-2a53-4246-bac0-19fa057063ef">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://ux-prod.13newsnow.com/article/sports/olympics/mori-to-resign-tokyo-olympics-over-sexist-remarks/507-350ddd74-2a53-4246-bac0-19fa057063ef">
                                                                    <span class="header__subnav-label">Advertise with Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://ux-prod.13newsnow.com/article/sports/olympics/mori-to-resign-tokyo-olympics-over-sexist-remarks/507-350ddd74-2a53-4246-bac0-19fa057063ef">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://events.13newsnow.com/" target="_self" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://ux-prod.13newsnow.com/article/sports/olympics/mori-to-resign-tokyo-olympics-over-sexist-remarks/507-350ddd74-2a53-4246-bac0-19fa057063ef">
                                                                    <span class="header__subnav-label">Event Calendar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.13newsnow.com/wvecjobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://ux-prod.13newsnow.com/article/sports/olympics/mori-to-resign-tokyo-olympics-over-sexist-remarks/507-350ddd74-2a53-4246-bac0-19fa057063ef">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://ux-prod.13newsnow.com/article/sports/olympics/mori-to-resign-tokyo-olympics-over-sexist-remarks/507-350ddd74-2a53-4246-bac0-19fa057063ef">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://ux-prod.13newsnow.com/article/sports/olympics/mori-to-resign-tokyo-olympics-over-sexist-remarks/507-350ddd74-2a53-4246-bac0-19fa057063ef">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/news/local/headlines-on-demand/top-headlines-13news-now-daybreak-feb-11-2021/291-2aad8212-574b-4c63-84ae-d35ebdb1a16e" aria-label="Read Top Headlines: 13News Now Daybreak, Feb. 11, 2021">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.13newsnow.com/assets/WVEC/images/a269ff05-2696-4a3c-8a4e-879af060d962/a269ff05-2696-4a3c-8a4e-879af060d962_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13newsnow.com/assets/WVEC/images/a269ff05-2696-4a3c-8a4e-879af060d962/a269ff05-2696-4a3c-8a4e-879af060d962_360x203.jpg" data-srcset="https://media.13newsnow.com/assets/WVEC/images/a269ff05-2696-4a3c-8a4e-879af060d962/a269ff05-2696-4a3c-8a4e-879af060d962_16x9.jpg 16w, https://media.13newsnow.com/assets/WVEC/images/a269ff05-2696-4a3c-8a4e-879af060d962/a269ff05-2696-4a3c-8a4e-879af060d962_140x79.jpg 140w, https://media.13newsnow.com/assets/WVEC/images/a269ff05-2696-4a3c-8a4e-879af060d962/a269ff05-2696-4a3c-8a4e-879af060d962_360x203.jpg 360w, https://media.13newsnow.com/assets/WVEC/images/a269ff05-2696-4a3c-8a4e-879af060d962/a269ff05-2696-4a3c-8a4e-879af060d962_540x304.jpg 540w, https://media.13newsnow.com/assets/WVEC/images/a269ff05-2696-4a3c-8a4e-879af060d962/a269ff05-2696-4a3c-8a4e-879af060d962_750x422.jpg 750w, https://media.13newsnow.com/assets/WVEC/images/a269ff05-2696-4a3c-8a4e-879af060d962/a269ff05-2696-4a3c-8a4e-879af060d962_1140x641.jpg 1140w, https://media.13newsnow.com/assets/WVEC/images/a269ff05-2696-4a3c-8a4e-879af060d962/a269ff05-2696-4a3c-8a4e-879af060d962_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/headlines-on-demand/top-headlines-13news-now-daybreak-feb-11-2021/291-2aad8212-574b-4c63-84ae-d35ebdb1a16e">Top Headlines: 13News Now Daybreak, Feb. 11, 2021</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/budget-deficit-totals-record-735-billion/507-cc45f66f-41a5-44b2-98d7-063a4bdbf285" aria-label="Read Budget deficit totals record $735.7 billion through January">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.13newsnow.com/assets/CCT/images/93914841-7a6f-416b-8745-68857322785d/93914841-7a6f-416b-8745-68857322785d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13newsnow.com/assets/CCT/images/93914841-7a6f-416b-8745-68857322785d/93914841-7a6f-416b-8745-68857322785d_360x203.jpg" data-srcset="https://media.13newsnow.com/assets/CCT/images/93914841-7a6f-416b-8745-68857322785d/93914841-7a6f-416b-8745-68857322785d_16x9.jpg 16w, https://media.13newsnow.com/assets/CCT/images/93914841-7a6f-416b-8745-68857322785d/93914841-7a6f-416b-8745-68857322785d_140x79.jpg 140w, https://media.13newsnow.com/assets/CCT/images/93914841-7a6f-416b-8745-68857322785d/93914841-7a6f-416b-8745-68857322785d_360x203.jpg 360w, https://media.13newsnow.com/assets/CCT/images/93914841-7a6f-416b-8745-68857322785d/93914841-7a6f-416b-8745-68857322785d_540x304.jpg 540w, https://media.13newsnow.com/assets/CCT/images/93914841-7a6f-416b-8745-68857322785d/93914841-7a6f-416b-8745-68857322785d_750x422.jpg 750w, https://media.13newsnow.com/assets/CCT/images/93914841-7a6f-416b-8745-68857322785d/93914841-7a6f-416b-8745-68857322785d_1140x641.jpg 1140w, https://media.13newsnow.com/assets/CCT/images/93914841-7a6f-416b-8745-68857322785d/93914841-7a6f-416b-8745-68857322785d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/budget-deficit-totals-record-735-billion/507-cc45f66f-41a5-44b2-98d7-063a4bdbf285">Budget deficit totals record $735.7 billion through January</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search 13newsnow.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/VA-Norfolk-WVEC-B3346_DesktopTablet/masthead_sponsor/sports/olympics"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://ux-prod.13newsnow.com/article/sports/olympics/mori-to-resign-tokyo-olympics-over-sexist-remarks/507-350ddd74-2a53-4246-bac0-19fa057063ef">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Norfolk, VA&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">39&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-67_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_32x32.png" srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Norfolk, VA&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://ux-prod.13newsnow.com/article/sports/olympics/mori-to-resign-tokyo-olympics-over-sexist-remarks/507-350ddd74-2a53-4246-bac0-19fa057063ef">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_true" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://ux-prod.13newsnow.com/article/sports/olympics/mori-to-resign-tokyo-olympics-over-sexist-remarks/507-350ddd74-2a53-4246-bac0-19fa057063ef">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/back-to-school">Back to School</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/hurricane-center">Hurricane Center</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/news/politics/elections/2020-voters-guide-registration-deadlines-virginia-nc/291-2f6cd742-3d24-456b-82e0-6d1c772bb554">Voter&#x27;s Guide</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/makingyourmark">Making a Mark</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coastal-connections">Coastal Connections</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/connect-segments">CONNECT Segments</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/sweepstakes">Sweepstakes</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Norfolk&#x27;s Leading Local News: Weather, Traffic, Sports and more | Norfolk, Virginia | 13NEWSNOW.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="350ddd74-2a53-4246-bac0-19fa057063ef"
         data-title="Reports: Mori to resign Tokyo Olympics over sexist remarks"
         data-seo-title="Tokyo Olympic President Mori to resign after sexist remarks"
         data-abstract="The 83-year-old Mori spoke in a meeting of the Japanese Olympic Committee essentially said that women &#x27;talk too much&#x27; and are driven by a &#x27;strong sense of rivalry.&#x27;"
         data-section="sports"
         data-subsection="olympics"
         data-topic=""
         data-subtopic=""
         data-url="www.13newsnow.com/article/sports/olympics/mori-to-resign-tokyo-olympics-over-sexist-remarks/507-350ddd74-2a53-4246-bac0-19fa057063ef"
         data-gpt-network-code="32805352"
         data-categories="olympics, nation-world, cct-tracking, news, sports"
         data-author="STEPHEN WADE  AP Sports Writer"
         data-keywords="[&#xD;&#xA;  &quot;olympics&quot;,&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;sports&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Erin McHugh">
    <a class="article__category" href="/section/olympics">Olympics</a>
    <h1 class="article__headline">Reports: Mori to resign Tokyo Olympics over sexist remarks</h1>
    <div class="article__summary">The 83-year-old Mori spoke in a meeting of the Japanese Olympic Committee essentially said that women 'talk too much' and are driven by a 'strong sense of rivalry.'</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/VEUER/videos/ffb527e2-d5b6-489f-973c-ba0172ff12c0/ffb527e2-d5b6-489f-973c-ba0172ff12c0.m3u8"
             data-float="true"
             data-thumbnail="https://media.13newsnow.com/assets/VEUER/images/1f2ae82d-5e56-480b-8483-83db86ee89b7/1f2ae82d-5e56-480b-8483-83db86ee89b7_1920x1080.jpg"
             data-title="What The Postponed 2020 Olympics Means To Athletes"
             data-description="The postponement of the 2020 Summer Olympics due to COVID-19 can take a large personal and financial toll on athletes."
             data-site="602"
             data-id="ffb527e2-d5b6-489f-973c-ba0172ff12c0"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.13newsnow.com/video/syndication/veuer/what-the-postponed-2020-olympics-means-to-athletes/602-ffb527e2-d5b6-489f-973c-ba0172ff12c0"
             data-origin="veuer"
             data-section="syndication"
             data-subsection="veuer"
             data-subcategory="veuer"
             data-topic=""
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="yfTjrfqW"
             data-related-media-id="nOpxyCZ3"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="78"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.13newsnow.com/assets/VEUER/images/1f2ae82d-5e56-480b-8483-83db86ee89b7/1f2ae82d-5e56-480b-8483-83db86ee89b7_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "What The Postponed 2020 Olympics Means To Athletes",
                    "description": "The postponement of the 2020 Summer Olympics due to COVID-19 can take a large personal and financial toll on athletes.",
                    "thumbnailUrl": "https://media.13newsnow.com/assets/VEUER/images/1f2ae82d-5e56-480b-8483-83db86ee89b7/1f2ae82d-5e56-480b-8483-83db86ee89b7_1920x1080.jpg",
                    "uploadDate": "4/17/2020 12:07:58 PM",
                    "duration": "78",
                    "contentUrl": "https://www.13newsnow.com/video/syndication/veuer/what-the-postponed-2020-olympics-means-to-athletes/602-ffb527e2-d5b6-489f-973c-ba0172ff12c0",
                    "embedUrl": "https://media.13newsnow.com/embeds/video/ffb527e2-d5b6-489f-973c-ba0172ff12c0/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> STEPHEN WADE  AP Sports Writer
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 5:21 AM EST February 11, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 5:21 AM EST February 11, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=202186816999542&display=popup&href=https://ux-prod.13newsnow.com/article/sports/olympics/mori-to-resign-tokyo-olympics-over-sexist-remarks/507-350ddd74-2a53-4246-bac0-19fa057063ef&redirect_uri=https://ux-prod.13newsnow.com/article/sports/olympics/mori-to-resign-tokyo-olympics-over-sexist-remarks/507-350ddd74-2a53-4246-bac0-19fa057063ef" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://ux-prod.13newsnow.com/article/sports/olympics/mori-to-resign-tokyo-olympics-over-sexist-remarks/507-350ddd74-2a53-4246-bac0-19fa057063ef">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Reports:%20Mori%20to%20resign%20Tokyo%20Olympics%20over%20sexist%20remarks&url=https://ux-prod.13newsnow.com/article/sports/olympics/mori-to-resign-tokyo-olympics-over-sexist-remarks/507-350ddd74-2a53-4246-bac0-19fa057063ef&via=13NewsNow" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://ux-prod.13newsnow.com/article/sports/olympics/mori-to-resign-tokyo-olympics-over-sexist-remarks/507-350ddd74-2a53-4246-bac0-19fa057063ef">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>TOKYO, Japan — The long saga of Yoshiro Mori appears to be near the end.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Japan's Kyodo news agency and others reported on Thursday — citing unnamed sources — that Yoshiro Mori will step down on Friday as the president of the Tokyo Olympic organizing committee.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The move follows his sexist comments about women more than a week ago, and an ensuing and rare public debate in Japan about gender equality,</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/VA-Norfolk-WVEC-B3346_DesktopTablet/article_mid1/sports/olympics"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>A decision is expected to be announced on Friday when the organizing committee's executive board meets. The executive board of Tokyo 2020 is overwhelming male, as is the day-to-day leadership.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The 83-year-old Mori, in a meeting of the Japanese Olympic Committee more than a week ago, essentially said that women “talk too much” and are driven by a “strong sense of rivalry.” Mori, a former prime minister, gave a grudging apology a few days later after his opinions were reported, but declined to resign.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/sports/olympics/tokyo-olympics-have-yet-another-problem/507-19f31244-cc67-4bf3-8c20-3351ff06108f">Tokyo Olympics have yet another problem: It's President Mori</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/tokyo-games-offer-coronavirus-playbooks/507-b6453d73-26a2-44cc-8ad4-0e30ee663ff2">Tokyo Games offer coronavirus Playbooks to assure athletes, sway public</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>This is more than just another problem for the postponed Olympics, which have made the risky choice of trying to open on July 23 in the middle of a pandemic with 11,000 athletes — and later, 4,400 Paralympic athletes.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>More than 80% of the Japanese public in recent polls say the Olympics should be postponed or canceled.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Mori's remarks have drawn outrage from many quarters and have put the spotlight on how far Japan lags behind other prosperous countries in advancing women in politics or the boardrooms. Japan stands 121st out of 153 in the World Economic Forum’s gender equality rankings.</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.13newsnow.com/assets/CCT/images/08e2b874-bf42-4867-9b90-7fe45b80ad8b/08e2b874-bf42-4867-9b90-7fe45b80ad8b_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.13newsnow.com/assets/CCT/images/08e2b874-bf42-4867-9b90-7fe45b80ad8b/08e2b874-bf42-4867-9b90-7fe45b80ad8b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13newsnow.com/assets/CCT/images/08e2b874-bf42-4867-9b90-7fe45b80ad8b/08e2b874-bf42-4867-9b90-7fe45b80ad8b_1140x641.jpg" data-srcset="https://media.13newsnow.com/assets/CCT/images/08e2b874-bf42-4867-9b90-7fe45b80ad8b/08e2b874-bf42-4867-9b90-7fe45b80ad8b_16x9.jpg 16w, https://media.13newsnow.com/assets/CCT/images/08e2b874-bf42-4867-9b90-7fe45b80ad8b/08e2b874-bf42-4867-9b90-7fe45b80ad8b_140x79.jpg 140w, https://media.13newsnow.com/assets/CCT/images/08e2b874-bf42-4867-9b90-7fe45b80ad8b/08e2b874-bf42-4867-9b90-7fe45b80ad8b_360x203.jpg 360w, https://media.13newsnow.com/assets/CCT/images/08e2b874-bf42-4867-9b90-7fe45b80ad8b/08e2b874-bf42-4867-9b90-7fe45b80ad8b_540x304.jpg 540w, https://media.13newsnow.com/assets/CCT/images/08e2b874-bf42-4867-9b90-7fe45b80ad8b/08e2b874-bf42-4867-9b90-7fe45b80ad8b_750x422.jpg 750w, https://media.13newsnow.com/assets/CCT/images/08e2b874-bf42-4867-9b90-7fe45b80ad8b/08e2b874-bf42-4867-9b90-7fe45b80ad8b_1140x641.jpg 1140w, https://media.13newsnow.com/assets/CCT/images/08e2b874-bf42-4867-9b90-7fe45b80ad8b/08e2b874-bf42-4867-9b90-7fe45b80ad8b_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.13newsnow.com/assets/CCT/images/08e2b874-bf42-4867-9b90-7fe45b80ad8b/08e2b874-bf42-4867-9b90-7fe45b80ad8b_1140x641.jpg" srcset="https://media.13newsnow.com/assets/CCT/images/08e2b874-bf42-4867-9b90-7fe45b80ad8b/08e2b874-bf42-4867-9b90-7fe45b80ad8b_16x9.jpg 16w, https://media.13newsnow.com/assets/CCT/images/08e2b874-bf42-4867-9b90-7fe45b80ad8b/08e2b874-bf42-4867-9b90-7fe45b80ad8b_140x79.jpg 140w, https://media.13newsnow.com/assets/CCT/images/08e2b874-bf42-4867-9b90-7fe45b80ad8b/08e2b874-bf42-4867-9b90-7fe45b80ad8b_360x203.jpg 360w, https://media.13newsnow.com/assets/CCT/images/08e2b874-bf42-4867-9b90-7fe45b80ad8b/08e2b874-bf42-4867-9b90-7fe45b80ad8b_540x304.jpg 540w, https://media.13newsnow.com/assets/CCT/images/08e2b874-bf42-4867-9b90-7fe45b80ad8b/08e2b874-bf42-4867-9b90-7fe45b80ad8b_750x422.jpg 750w, https://media.13newsnow.com/assets/CCT/images/08e2b874-bf42-4867-9b90-7fe45b80ad8b/08e2b874-bf42-4867-9b90-7fe45b80ad8b_1140x641.jpg 1140w, https://media.13newsnow.com/assets/CCT/images/08e2b874-bf42-4867-9b90-7fe45b80ad8b/08e2b874-bf42-4867-9b90-7fe45b80ad8b_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: Associated Press</div>
                    <div class="photo__caption">Yoshiro Mori, the president of the Tokyo Olympic organizing committee, listens to a question from a journalist during a news conference in Tokyo Thursday, Feb. 4, 2021. (Kim Kyung-hoon/Pool Photo via AP)</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Though some on the street have called for him to resign — several hundred Olympic volunteers say they are withdrawing — most decision makers have stopped short of this and have simply condemned his remarks. Japan is a country that works largely on consensus with politicians — often elderly and male — acting behind the scenes and leaking trial balloons to sense public sentiment.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/VA-Norfolk-WVEC-B3346_DesktopTablet/article_mid2/sports/olympics"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Here are samples of comments and observations about what has been playing out as pressure has mounted on Mori.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>AKIO TOYODA, president of Toyota Motor Corp</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Toyota is one of 14 so-called Olympic TOP sponsors that pay about $1 billion every four-year Olympic cycle to the International Olympic Committee. The company seldom speaks out on politics, but this week President Akio Toyoda said: “The (Mori) comment is different from our values, and we find it regrettable." Toyota and Coca-Cola are also major sponsors of the torch relay, which is to being on March 25. Toyota has not called for Mori to resign. but its comments have received headline attention.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>YURIKO KOIKE, governor of Tokyo Metropolitan Government</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Koike called Mori's comments a “major issue” for the Olympics. She is one of the few powerful female politicians in Japan and has worked closely on the Olympics. She said she will skip an Olympic meeting next week with IOC President Thomas Bach, Mori, and the national government. “I don’t think holding talks under the current circumstances will produce a positive message,” she said. “I will not attend the meeting.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>KOICHI NAKANO, political scientist at Tokyo's Sophia University</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>'Koike, as a natural populist, smells political gains by making use of her standing as a prominent female politician. Koike is no feminist, but she knows that being a woman in a very conservative, male-dominated Japan can be used to her advantage. By refusing to attend the meeting she can indicate that she is more in touch with the widely shared sentiment in the Japanese society that Mori should resign.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>THE INTERNATIONAL OLYMPIC COMMITTEE</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The IOC accepted Mori's apology and said the case was closed. Then it waited almost a week to issue a more forceful statement and said his remarks were “absolutely inappropriate.” It pointed out that the local organizing committee also called the remarks “inappropriate.” The IOC has not called publicly for Mori to resign. Most of its statement about Mori focused on how it says it has improved gender-equality in the Olympics over the last 25 years.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/VA-Norfolk-WVEC-B3346_DesktopTablet/article_mid3/sports/olympics"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>MIZUHO FUKUSHIMA, head of the Social Democratic Party</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Opposition leaders have been pressuring Prime Minister Yoshihide Suga to convince Mori to step down. There are unconfirmed reports in Japan that former Prime Minister Shinzo Abe might replace Mori. Mori got his job in 2014, when Abe was prime minister.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“We must tell the world that Japan is a country committed to making a gender-equal society,” Fukushima said. “He (Mori) must step down.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>___</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>AP writers Yuri Kageyama and Mari Yamaguchi contributed to this report.</em></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Reports: Mori to resign Tokyo Olympics over sexist remarks",
  "datePublished": "5:21 AM EST February 11, 2021",
  "dateModified": "5:21 AM EST February 11, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.13newsnow.com/article/sports/olympics/mori-to-resign-tokyo-olympics-over-sexist-remarks/507-350ddd74-2a53-4246-bac0-19fa057063ef"
  },
  "author": {
    "@type": "Person",
    "name": "STEPHEN WADE  AP Sports Writer"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WVEC",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.13newsnow.com/assets/shared-images/amp-logos/wvec.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.13newsnow.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/VA-Norfolk-WVEC-B3346_DesktopTablet/article_atf/sports/olympics"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/VA-Norfolk-WVEC-B3346_DesktopTablet/article_atf/sports/olympics&amp;sz=300x250|300x600&amp;c=180" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/VA-Norfolk-WVEC-B3346_DesktopTablet/article_flex_btf/sports/olympics"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/VA-Norfolk-WVEC-B3346_DesktopTablet/article_flex_btf/sports/olympics&amp;sz=970x250|728x90|1140x286|1x1&amp;c=180" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WVEC-TV" src="/assets/shared-images/logos/wvec.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.13newsnow.com/wvecjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.13newsnow.com/pdfs/NorfolkVA_EEO_Public_File.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 WVEC-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/VA-Norfolk-WVEC-B3346_DesktopTablet/exit_interstitial/sports/olympics"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WVEC" src="/assets/shared-images/logos/wvec.png" />
    </div>
    <h2 class="notifications__heading">WVEC would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wvec.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false">
    <button class="modal__close-button"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.1.2">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAKrFZzV2z4s7diX7k9_ohfPD0dioUG9wU" data-project-id="wvec-news-app" data-sender-id="470873023935" data-app-id="1:470873023935:web:8c22d255c85f885b">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-74208128-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-74208128-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
    </body>
</html>