<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.12.3" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Spartans win midseason tune up with NC Wesleyan | 13newsnow.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.12.3" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.12.3"></noscript>
<!--
<link rel="preload" href="/page.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=4.12.3" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=4.12.3" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WVEC.png?ver=2.4.12.3" />
        <link rel="canonical" href="https://www.13newsnow.com/article/sports/nsu-tune-up-vs-nc-wesleyan/291-46f42ef0-2ee2-4dff-9f83-d6d23f8db6ad" />
        <link rel="alternate" href="https://www.13newsnow.com/mobile/article/sports/nsu-tune-up-vs-nc-wesleyan/291-46f42ef0-2ee2-4dff-9f83-d6d23f8db6ad" />
                    <link rel="amphtml" href="https://www.13newsnow.com/amp/article/sports/nsu-tune-up-vs-nc-wesleyan/291-46f42ef0-2ee2-4dff-9f83-d6d23f8db6ad" />
        <meta itemprop="datePublished" content="1/14/2021 2:59:27 AM" />
        <meta itemprop="dateModified" content="1/14/2021 2:59:27 AM" />
        <meta itemprop="url" content="https://www.13newsnow.com/article/sports/nsu-tune-up-vs-nc-wesleyan/291-46f42ef0-2ee2-4dff-9f83-d6d23f8db6ad" />
        <meta itemprop="magnet:custom" name="category" content="sports" />
        <meta property="og:url" content="https://www.13newsnow.com/article/sports/nsu-tune-up-vs-nc-wesleyan/291-46f42ef0-2ee2-4dff-9f83-d6d23f8db6ad">
        <meta property="og:title" content="Spartans win midseason tune up with NC Wesleyan">
        <meta property="og:description" content="Norfolk State took a break from the MEAC schedule with an 80-58 win over D-III NC Wesleyan">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.13newsnow.com/assets/WVEC/images/25dd15bf-7860-4eb8-9e1c-49c61c777ed9/25dd15bf-7860-4eb8-9e1c-49c61c777ed9_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="1/14/2021 2:59:27 AM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Spartans win midseason tune up with NC Wesleyan">
        <meta name="twitter:image:src" content="https://media.13newsnow.com/assets/WVEC/images/25dd15bf-7860-4eb8-9e1c-49c61c777ed9/25dd15bf-7860-4eb8-9e1c-49c61c777ed9_1140x641.jpg">
        <meta name="twitter:image" content="https://media.13newsnow.com/assets/WVEC/images/25dd15bf-7860-4eb8-9e1c-49c61c777ed9/25dd15bf-7860-4eb8-9e1c-49c61c777ed9_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="13NewsNow">
        <meta name="twitter:description" content="Norfolk State took a break from the MEAC schedule with an 80-58 win over D-III NC Wesleyan">
        <meta name="twitter:domain" content="www.13newsnow.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="13newsnow.com" />
            <meta name="description" content="Norfolk State took a break from the MEAC schedule with an 80-58 win over D-III NC Wesleyan" />
            <meta property="fb:app_id" content="202186816999542" />
            <meta property="og:site_name" content="13newsnow.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="1/14/2021 2:59:27 AM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="08117f71-de65-485c-be19-9f67bf460b83"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-148819153478622.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/VA-Norfolk-WVEC-B3346_DesktopTablet" data-section="sports" data-subsection="" data-topic="None" data-subtopic="" data-content-type="article" data-category="sports" data-market="Norfolk, VA" data-subcategory="" data-keywords="13NEWSNOW, WVEC, Norfolk, VA, news, local news, breaking news, traffic, weather, sports, events13NEWSNOW" data-document-title="Norfolk&#x27;s Leading Local News: Weather, Traffic, Sports and more | Norfolk, Virginia | 13NEWSNOW.com" data-ga-property-id="UA-74208128-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.13newsnow.com/article/sports/nsu-tune-up-vs-nc-wesleyan/291-46f42ef0-2ee2-4dff-9f83-d6d23f8db6ad" data-canonical-url="https://www.13newsnow.com/article/sports/nsu-tune-up-vs-nc-wesleyan/291-46f42ef0-2ee2-4dff-9f83-d6d23f8db6ad" data-asset-id="46f42ef0-2ee2-4dff-9f83-d6d23f8db6ad" data-article-keywords="sports,college" data-content-title="Spartans win midseason tune up with NC Wesleyan" data-content-categories="sports,college" data-content-score="24" data-tracking-tags="" data-t1-publisher="Scott Cash" data-call-letters="WVEC" data-article-byline="NSU Athletics" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="Spartans win midseason tune up with NC Wesleyan" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wvec.png') !important;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,o,n,r){var t=20-e.length;t=t<0?0:t;var i=30-o.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+o+" ".repeat(i);n?void 0:void 0},window.tegna.loadModule=function(e,o){var n=e.parentNode,r=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){if(e.isIntersecting){r.remove(),n.append(t),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),i.unobserve(n),"undefined"!=typeof require&&require([o]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(r.remove(),n.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="291" data-primarydomain="13newsnow.com" data-call-letters="WVEC" data-twitter-id="13NewsNow" data-fban="202186816999542" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="46f42ef0-2ee2-4dff-9f83-d6d23f8db6ad" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.13newsnow.com/article/sports/nsu-tune-up-vs-nc-wesleyan/291-46f42ef0-2ee2-4dff-9f83-d6d23f8db6ad" data-gptid="VA-Norfolk-WVEC-B3346_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wvec-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="471" data-tealium-id-dealboss="000" data-tealium-id-googleanalytics="485" data-tealium-id-simplifi="605" data-tealium-id-taboola="607" data-tealium-id-truanthem="442" data-tealium-id-visto="470" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/VA-Norfolk-WVEC-B3346_DesktopTablet/article_universal/sports"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="202186816999542"
        data-twitter-id="13NewsNow">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wvec.png" loading="eager" width="79" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/sports/nsu-tune-up-vs-nc-wesleyan/291-46f42ef0-2ee2-4dff-9f83-d6d23f8db6ad">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/sports/nsu-tune-up-vs-nc-wesleyan/291-46f42ef0-2ee2-4dff-9f83-d6d23f8db6ad">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/daybreak" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/sports/nsu-tune-up-vs-nc-wesleyan/291-46f42ef0-2ee2-4dff-9f83-d6d23f8db6ad">
                                                                    <span class="header__subnav-label">13News Now Daybreak</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/sports/nsu-tune-up-vs-nc-wesleyan/291-46f42ef0-2ee2-4dff-9f83-d6d23f8db6ad">
                                                                    <span class="header__subnav-label">13News Now Investigates</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/sports/nsu-tune-up-vs-nc-wesleyan/291-46f42ef0-2ee2-4dff-9f83-d6d23f8db6ad">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/sports/nsu-tune-up-vs-nc-wesleyan/291-46f42ef0-2ee2-4dff-9f83-d6d23f8db6ad">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/sports/nsu-tune-up-vs-nc-wesleyan/291-46f42ef0-2ee2-4dff-9f83-d6d23f8db6ad">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/sports/nsu-tune-up-vs-nc-wesleyan/291-46f42ef0-2ee2-4dff-9f83-d6d23f8db6ad">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/military" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/sports/nsu-tune-up-vs-nc-wesleyan/291-46f42ef0-2ee2-4dff-9f83-d6d23f8db6ad">
                                                                    <span class="header__subnav-label">Military</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/sports/nsu-tune-up-vs-nc-wesleyan/291-46f42ef0-2ee2-4dff-9f83-d6d23f8db6ad">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/sports/nsu-tune-up-vs-nc-wesleyan/291-46f42ef0-2ee2-4dff-9f83-d6d23f8db6ad">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/sports/nsu-tune-up-vs-nc-wesleyan/291-46f42ef0-2ee2-4dff-9f83-d6d23f8db6ad">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/mycity/virginia-beach/virginia-beach-firefighters-battle-house-fire-in-sandbridge/291-31579b81-3213-4ed5-b523-05e5369943bc" aria-label="Read Virginia Beach firefighters battle house fire in Sandbridge">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.13newsnow.com/assets/WVEC/images/a546073d-5091-4081-80c6-54cd33bff4e4/a546073d-5091-4081-80c6-54cd33bff4e4_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13newsnow.com/assets/WVEC/images/a546073d-5091-4081-80c6-54cd33bff4e4/a546073d-5091-4081-80c6-54cd33bff4e4_360x203.jpg" data-srcset="https://media.13newsnow.com/assets/WVEC/images/a546073d-5091-4081-80c6-54cd33bff4e4/a546073d-5091-4081-80c6-54cd33bff4e4_16x9.jpg 16w, https://media.13newsnow.com/assets/WVEC/images/a546073d-5091-4081-80c6-54cd33bff4e4/a546073d-5091-4081-80c6-54cd33bff4e4_140x79.jpg 140w, https://media.13newsnow.com/assets/WVEC/images/a546073d-5091-4081-80c6-54cd33bff4e4/a546073d-5091-4081-80c6-54cd33bff4e4_360x203.jpg 360w, https://media.13newsnow.com/assets/WVEC/images/a546073d-5091-4081-80c6-54cd33bff4e4/a546073d-5091-4081-80c6-54cd33bff4e4_540x304.jpg 540w, https://media.13newsnow.com/assets/WVEC/images/a546073d-5091-4081-80c6-54cd33bff4e4/a546073d-5091-4081-80c6-54cd33bff4e4_750x422.jpg 750w, https://media.13newsnow.com/assets/WVEC/images/a546073d-5091-4081-80c6-54cd33bff4e4/a546073d-5091-4081-80c6-54cd33bff4e4_1140x641.jpg 1140w, https://media.13newsnow.com/assets/WVEC/images/a546073d-5091-4081-80c6-54cd33bff4e4/a546073d-5091-4081-80c6-54cd33bff4e4_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/mycity/virginia-beach/virginia-beach-firefighters-battle-house-fire-in-sandbridge/291-31579b81-3213-4ed5-b523-05e5369943bc">Virginia Beach firefighters battle house fire in Sandbridge</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/virginia/gov-northam-2021-state-of-the-commonwealth-address/291-be1fc2b7-f5ca-402c-aeec-04e5d41bd041" aria-label="Read Gov. Northam delivers 2021 State of the Commonwealth address">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.13newsnow.com/assets/WVEC/images/627e769f-a258-42b2-935e-1fe26f1d6b6d/627e769f-a258-42b2-935e-1fe26f1d6b6d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13newsnow.com/assets/WVEC/images/627e769f-a258-42b2-935e-1fe26f1d6b6d/627e769f-a258-42b2-935e-1fe26f1d6b6d_360x203.jpg" data-srcset="https://media.13newsnow.com/assets/WVEC/images/627e769f-a258-42b2-935e-1fe26f1d6b6d/627e769f-a258-42b2-935e-1fe26f1d6b6d_16x9.jpg 16w, https://media.13newsnow.com/assets/WVEC/images/627e769f-a258-42b2-935e-1fe26f1d6b6d/627e769f-a258-42b2-935e-1fe26f1d6b6d_140x79.jpg 140w, https://media.13newsnow.com/assets/WVEC/images/627e769f-a258-42b2-935e-1fe26f1d6b6d/627e769f-a258-42b2-935e-1fe26f1d6b6d_360x203.jpg 360w, https://media.13newsnow.com/assets/WVEC/images/627e769f-a258-42b2-935e-1fe26f1d6b6d/627e769f-a258-42b2-935e-1fe26f1d6b6d_540x304.jpg 540w, https://media.13newsnow.com/assets/WVEC/images/627e769f-a258-42b2-935e-1fe26f1d6b6d/627e769f-a258-42b2-935e-1fe26f1d6b6d_750x422.jpg 750w, https://media.13newsnow.com/assets/WVEC/images/627e769f-a258-42b2-935e-1fe26f1d6b6d/627e769f-a258-42b2-935e-1fe26f1d6b6d_1140x641.jpg 1140w, https://media.13newsnow.com/assets/WVEC/images/627e769f-a258-42b2-935e-1fe26f1d6b6d/627e769f-a258-42b2-935e-1fe26f1d6b6d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/virginia/gov-northam-2021-state-of-the-commonwealth-address/291-be1fc2b7-f5ca-402c-aeec-04e5d41bd041">Gov. Northam delivers 2021 State of the Commonwealth address</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/sports/nsu-tune-up-vs-nc-wesleyan/291-46f42ef0-2ee2-4dff-9f83-d6d23f8db6ad">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/weather/forecast/weather-forecast-hampton-roads-north-carolina-13-news-now/291-624e64cd-4be5-4769-bad4-c5ad49f90954" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/sports/nsu-tune-up-vs-nc-wesleyan/291-46f42ef0-2ee2-4dff-9f83-d6d23f8db6ad">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/sports/nsu-tune-up-vs-nc-wesleyan/291-46f42ef0-2ee2-4dff-9f83-d6d23f8db6ad">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/sports/nsu-tune-up-vs-nc-wesleyan/291-46f42ef0-2ee2-4dff-9f83-d6d23f8db6ad">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hurricane-center" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/sports/nsu-tune-up-vs-nc-wesleyan/291-46f42ef0-2ee2-4dff-9f83-d6d23f8db6ad">
                                                                    <span class="header__subnav-label">Hurricane Center</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-extras" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/sports/nsu-tune-up-vs-nc-wesleyan/291-46f42ef0-2ee2-4dff-9f83-d6d23f8db6ad">
                                                                    <span class="header__subnav-label">Weather Extras</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/sports/nsu-tune-up-vs-nc-wesleyan/291-46f42ef0-2ee2-4dff-9f83-d6d23f8db6ad">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.schoolclosings.org/Closings/SCLoginD.aspx?id=WVEC&amp;logo=" target="_self" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/sports/nsu-tune-up-vs-nc-wesleyan/291-46f42ef0-2ee2-4dff-9f83-d6d23f8db6ad">
                                                                    <span class="header__subnav-label">Submit Delay/Closing</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/it-looks-like-small-dippin-dots/607-e696e456-b7d8-4f17-a6e9-7d847fb51f44" aria-label="Read &#x27;It looks like small Dippin&#x27; Dots!&#x27;">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.13newsnow.com/assets/ACCUWEATHER/images/fb448dda-c568-4f1d-95e8-9e8b381eeb19/fb448dda-c568-4f1d-95e8-9e8b381eeb19_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13newsnow.com/assets/ACCUWEATHER/images/fb448dda-c568-4f1d-95e8-9e8b381eeb19/fb448dda-c568-4f1d-95e8-9e8b381eeb19_360x203.jpg" data-srcset="https://media.13newsnow.com/assets/ACCUWEATHER/images/fb448dda-c568-4f1d-95e8-9e8b381eeb19/fb448dda-c568-4f1d-95e8-9e8b381eeb19_16x9.jpg 16w, https://media.13newsnow.com/assets/ACCUWEATHER/images/fb448dda-c568-4f1d-95e8-9e8b381eeb19/fb448dda-c568-4f1d-95e8-9e8b381eeb19_140x79.jpg 140w, https://media.13newsnow.com/assets/ACCUWEATHER/images/fb448dda-c568-4f1d-95e8-9e8b381eeb19/fb448dda-c568-4f1d-95e8-9e8b381eeb19_360x203.jpg 360w, https://media.13newsnow.com/assets/ACCUWEATHER/images/fb448dda-c568-4f1d-95e8-9e8b381eeb19/fb448dda-c568-4f1d-95e8-9e8b381eeb19_540x304.jpg 540w, https://media.13newsnow.com/assets/ACCUWEATHER/images/fb448dda-c568-4f1d-95e8-9e8b381eeb19/fb448dda-c568-4f1d-95e8-9e8b381eeb19_750x422.jpg 750w, https://media.13newsnow.com/assets/ACCUWEATHER/images/fb448dda-c568-4f1d-95e8-9e8b381eeb19/fb448dda-c568-4f1d-95e8-9e8b381eeb19_1140x641.jpg 1140w, https://media.13newsnow.com/assets/ACCUWEATHER/images/fb448dda-c568-4f1d-95e8-9e8b381eeb19/fb448dda-c568-4f1d-95e8-9e8b381eeb19_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/it-looks-like-small-dippin-dots/607-e696e456-b7d8-4f17-a6e9-7d847fb51f44">&#x27;It looks like small Dippin&#x27; Dots!&#x27;</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/family-flees-after-a-tree-topples-onto-their-roof/607-923c2b64-8872-4396-bd10-c5f4c7b9849c" aria-label="Read Family flees after a tree topples onto their roof">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.13newsnow.com/assets/ACCUWEATHER/images/ec12104e-c1aa-46ba-bc75-8f64fa1028f7/ec12104e-c1aa-46ba-bc75-8f64fa1028f7_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13newsnow.com/assets/ACCUWEATHER/images/ec12104e-c1aa-46ba-bc75-8f64fa1028f7/ec12104e-c1aa-46ba-bc75-8f64fa1028f7_360x203.jpg" data-srcset="https://media.13newsnow.com/assets/ACCUWEATHER/images/ec12104e-c1aa-46ba-bc75-8f64fa1028f7/ec12104e-c1aa-46ba-bc75-8f64fa1028f7_16x9.jpg 16w, https://media.13newsnow.com/assets/ACCUWEATHER/images/ec12104e-c1aa-46ba-bc75-8f64fa1028f7/ec12104e-c1aa-46ba-bc75-8f64fa1028f7_140x79.jpg 140w, https://media.13newsnow.com/assets/ACCUWEATHER/images/ec12104e-c1aa-46ba-bc75-8f64fa1028f7/ec12104e-c1aa-46ba-bc75-8f64fa1028f7_360x203.jpg 360w, https://media.13newsnow.com/assets/ACCUWEATHER/images/ec12104e-c1aa-46ba-bc75-8f64fa1028f7/ec12104e-c1aa-46ba-bc75-8f64fa1028f7_540x304.jpg 540w, https://media.13newsnow.com/assets/ACCUWEATHER/images/ec12104e-c1aa-46ba-bc75-8f64fa1028f7/ec12104e-c1aa-46ba-bc75-8f64fa1028f7_750x422.jpg 750w, https://media.13newsnow.com/assets/ACCUWEATHER/images/ec12104e-c1aa-46ba-bc75-8f64fa1028f7/ec12104e-c1aa-46ba-bc75-8f64fa1028f7_1140x641.jpg 1140w, https://media.13newsnow.com/assets/ACCUWEATHER/images/ec12104e-c1aa-46ba-bc75-8f64fa1028f7/ec12104e-c1aa-46ba-bc75-8f64fa1028f7_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/family-flees-after-a-tree-topples-onto-their-roof/607-923c2b64-8872-4396-bd10-c5f4c7b9849c">Family flees after a tree topples onto their roof</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/sports/nsu-tune-up-vs-nc-wesleyan/291-46f42ef0-2ee2-4dff-9f83-d6d23f8db6ad">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/sports/nsu-tune-up-vs-nc-wesleyan/291-46f42ef0-2ee2-4dff-9f83-d6d23f8db6ad">
                                                                    <span class="header__subnav-label">VA and NC College</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/relaxed-dress-codes-coaches/291-bf6f203a-ee1b-40e2-a45c-96fa763ac4b8" aria-label="Read New way to dress for success on basketball sidelines">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.13newsnow.com/assets/WVEC/images/62536886-2d4d-4801-9540-fb05f68c5b38/62536886-2d4d-4801-9540-fb05f68c5b38_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13newsnow.com/assets/WVEC/images/62536886-2d4d-4801-9540-fb05f68c5b38/62536886-2d4d-4801-9540-fb05f68c5b38_360x203.jpg" data-srcset="https://media.13newsnow.com/assets/WVEC/images/62536886-2d4d-4801-9540-fb05f68c5b38/62536886-2d4d-4801-9540-fb05f68c5b38_16x9.jpg 16w, https://media.13newsnow.com/assets/WVEC/images/62536886-2d4d-4801-9540-fb05f68c5b38/62536886-2d4d-4801-9540-fb05f68c5b38_140x79.jpg 140w, https://media.13newsnow.com/assets/WVEC/images/62536886-2d4d-4801-9540-fb05f68c5b38/62536886-2d4d-4801-9540-fb05f68c5b38_360x203.jpg 360w, https://media.13newsnow.com/assets/WVEC/images/62536886-2d4d-4801-9540-fb05f68c5b38/62536886-2d4d-4801-9540-fb05f68c5b38_540x304.jpg 540w, https://media.13newsnow.com/assets/WVEC/images/62536886-2d4d-4801-9540-fb05f68c5b38/62536886-2d4d-4801-9540-fb05f68c5b38_750x422.jpg 750w, https://media.13newsnow.com/assets/WVEC/images/62536886-2d4d-4801-9540-fb05f68c5b38/62536886-2d4d-4801-9540-fb05f68c5b38_1140x641.jpg 1140w, https://media.13newsnow.com/assets/WVEC/images/62536886-2d4d-4801-9540-fb05f68c5b38/62536886-2d4d-4801-9540-fb05f68c5b38_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/relaxed-dress-codes-coaches/291-bf6f203a-ee1b-40e2-a45c-96fa763ac4b8">New way to dress for success on basketball sidelines</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/hokies-win-showdown-with-duke/291-fabac5e0-099f-4c26-8602-997982a0e924" aria-label="Read Hokies take top 20 showdown with Duke">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.13newsnow.com/assets/WVEC/images/5c7c1e99-a704-4407-a4a3-b138b0007da5/5c7c1e99-a704-4407-a4a3-b138b0007da5_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13newsnow.com/assets/WVEC/images/5c7c1e99-a704-4407-a4a3-b138b0007da5/5c7c1e99-a704-4407-a4a3-b138b0007da5_360x203.jpg" data-srcset="https://media.13newsnow.com/assets/WVEC/images/5c7c1e99-a704-4407-a4a3-b138b0007da5/5c7c1e99-a704-4407-a4a3-b138b0007da5_16x9.jpg 16w, https://media.13newsnow.com/assets/WVEC/images/5c7c1e99-a704-4407-a4a3-b138b0007da5/5c7c1e99-a704-4407-a4a3-b138b0007da5_140x79.jpg 140w, https://media.13newsnow.com/assets/WVEC/images/5c7c1e99-a704-4407-a4a3-b138b0007da5/5c7c1e99-a704-4407-a4a3-b138b0007da5_360x203.jpg 360w, https://media.13newsnow.com/assets/WVEC/images/5c7c1e99-a704-4407-a4a3-b138b0007da5/5c7c1e99-a704-4407-a4a3-b138b0007da5_540x304.jpg 540w, https://media.13newsnow.com/assets/WVEC/images/5c7c1e99-a704-4407-a4a3-b138b0007da5/5c7c1e99-a704-4407-a4a3-b138b0007da5_750x422.jpg 750w, https://media.13newsnow.com/assets/WVEC/images/5c7c1e99-a704-4407-a4a3-b138b0007da5/5c7c1e99-a704-4407-a4a3-b138b0007da5_1140x641.jpg 1140w, https://media.13newsnow.com/assets/WVEC/images/5c7c1e99-a704-4407-a4a3-b138b0007da5/5c7c1e99-a704-4407-a4a3-b138b0007da5_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/hokies-win-showdown-with-duke/291-fabac5e0-099f-4c26-8602-997982a0e924">Hokies take top 20 showdown with Duke</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/sports/nsu-tune-up-vs-nc-wesleyan/291-46f42ef0-2ee2-4dff-9f83-d6d23f8db6ad">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/sports/nsu-tune-up-vs-nc-wesleyan/291-46f42ef0-2ee2-4dff-9f83-d6d23f8db6ad">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/sports/nsu-tune-up-vs-nc-wesleyan/291-46f42ef0-2ee2-4dff-9f83-d6d23f8db6ad">
                                                                    <span class="header__subnav-label">Advertise with Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/sports/nsu-tune-up-vs-nc-wesleyan/291-46f42ef0-2ee2-4dff-9f83-d6d23f8db6ad">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://events.13newsnow.com/" target="_self" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/sports/nsu-tune-up-vs-nc-wesleyan/291-46f42ef0-2ee2-4dff-9f83-d6d23f8db6ad">
                                                                    <span class="header__subnav-label">Event Calendar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.13newsnow.com/wvecjobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/sports/nsu-tune-up-vs-nc-wesleyan/291-46f42ef0-2ee2-4dff-9f83-d6d23f8db6ad">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/sports/nsu-tune-up-vs-nc-wesleyan/291-46f42ef0-2ee2-4dff-9f83-d6d23f8db6ad">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/sports/nsu-tune-up-vs-nc-wesleyan/291-46f42ef0-2ee2-4dff-9f83-d6d23f8db6ad">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/mycity/virginia-beach/virginia-beach-firefighters-battle-house-fire-in-sandbridge/291-31579b81-3213-4ed5-b523-05e5369943bc" aria-label="Read Virginia Beach firefighters battle house fire in Sandbridge">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.13newsnow.com/assets/WVEC/images/a546073d-5091-4081-80c6-54cd33bff4e4/a546073d-5091-4081-80c6-54cd33bff4e4_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13newsnow.com/assets/WVEC/images/a546073d-5091-4081-80c6-54cd33bff4e4/a546073d-5091-4081-80c6-54cd33bff4e4_360x203.jpg" data-srcset="https://media.13newsnow.com/assets/WVEC/images/a546073d-5091-4081-80c6-54cd33bff4e4/a546073d-5091-4081-80c6-54cd33bff4e4_16x9.jpg 16w, https://media.13newsnow.com/assets/WVEC/images/a546073d-5091-4081-80c6-54cd33bff4e4/a546073d-5091-4081-80c6-54cd33bff4e4_140x79.jpg 140w, https://media.13newsnow.com/assets/WVEC/images/a546073d-5091-4081-80c6-54cd33bff4e4/a546073d-5091-4081-80c6-54cd33bff4e4_360x203.jpg 360w, https://media.13newsnow.com/assets/WVEC/images/a546073d-5091-4081-80c6-54cd33bff4e4/a546073d-5091-4081-80c6-54cd33bff4e4_540x304.jpg 540w, https://media.13newsnow.com/assets/WVEC/images/a546073d-5091-4081-80c6-54cd33bff4e4/a546073d-5091-4081-80c6-54cd33bff4e4_750x422.jpg 750w, https://media.13newsnow.com/assets/WVEC/images/a546073d-5091-4081-80c6-54cd33bff4e4/a546073d-5091-4081-80c6-54cd33bff4e4_1140x641.jpg 1140w, https://media.13newsnow.com/assets/WVEC/images/a546073d-5091-4081-80c6-54cd33bff4e4/a546073d-5091-4081-80c6-54cd33bff4e4_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/mycity/virginia-beach/virginia-beach-firefighters-battle-house-fire-in-sandbridge/291-31579b81-3213-4ed5-b523-05e5369943bc">Virginia Beach firefighters battle house fire in Sandbridge</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/national/military-news/national-guard-us-capitol-mom-deployment-troop/65-c90329a9-bb5a-4f2f-a43c-372176499a28" aria-label="Read &#x27;It hasn&#x2019;t been a good deployment&#x27; | Mom describes her National Guard son&#x27;s experience protecting DC">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.13newsnow.com/assets/WUSA/images/f9761ab1-30d3-4ba5-91c1-406792a5d56c/f9761ab1-30d3-4ba5-91c1-406792a5d56c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13newsnow.com/assets/WUSA/images/f9761ab1-30d3-4ba5-91c1-406792a5d56c/f9761ab1-30d3-4ba5-91c1-406792a5d56c_360x203.jpg" data-srcset="https://media.13newsnow.com/assets/WUSA/images/f9761ab1-30d3-4ba5-91c1-406792a5d56c/f9761ab1-30d3-4ba5-91c1-406792a5d56c_16x9.jpg 16w, https://media.13newsnow.com/assets/WUSA/images/f9761ab1-30d3-4ba5-91c1-406792a5d56c/f9761ab1-30d3-4ba5-91c1-406792a5d56c_140x79.jpg 140w, https://media.13newsnow.com/assets/WUSA/images/f9761ab1-30d3-4ba5-91c1-406792a5d56c/f9761ab1-30d3-4ba5-91c1-406792a5d56c_360x203.jpg 360w, https://media.13newsnow.com/assets/WUSA/images/f9761ab1-30d3-4ba5-91c1-406792a5d56c/f9761ab1-30d3-4ba5-91c1-406792a5d56c_540x304.jpg 540w, https://media.13newsnow.com/assets/WUSA/images/f9761ab1-30d3-4ba5-91c1-406792a5d56c/f9761ab1-30d3-4ba5-91c1-406792a5d56c_750x422.jpg 750w, https://media.13newsnow.com/assets/WUSA/images/f9761ab1-30d3-4ba5-91c1-406792a5d56c/f9761ab1-30d3-4ba5-91c1-406792a5d56c_1920x1080.jpg 1920w, https://media.13newsnow.com/assets/WUSA/images/f9761ab1-30d3-4ba5-91c1-406792a5d56c/f9761ab1-30d3-4ba5-91c1-406792a5d56c_1140x641.jpg 1140w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/national/military-news/national-guard-us-capitol-mom-deployment-troop/65-c90329a9-bb5a-4f2f-a43c-372176499a28">&#x27;It hasn&#x2019;t been a good deployment&#x27; | Mom describes her National Guard son&#x27;s experience protecting DC</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search 13newsnow.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/VA-Norfolk-WVEC-B3346_DesktopTablet/masthead_sponsor/sports"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/sports/nsu-tune-up-vs-nc-wesleyan/291-46f42ef0-2ee2-4dff-9f83-d6d23f8db6ad">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Norfolk, VA&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">38&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-97_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_32x32.png" srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Norfolk, VA&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/sports/nsu-tune-up-vs-nc-wesleyan/291-46f42ef0-2ee2-4dff-9f83-d6d23f8db6ad">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_true" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/sports/nsu-tune-up-vs-nc-wesleyan/291-46f42ef0-2ee2-4dff-9f83-d6d23f8db6ad">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/back-to-school">Back to School</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/hurricane-center">Hurricane Center</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/news/politics/elections/2020-voters-guide-registration-deadlines-virginia-nc/291-2f6cd742-3d24-456b-82e0-6d1c772bb554">Voter&#x27;s Guide</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/makingyourmark">Making a Mark</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coastal-connections">Coastal Connections</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/connect-segments">CONNECT Segments</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/sweepstakes">Sweepstakes</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Norfolk&#x27;s Leading Local News: Weather, Traffic, Sports and more | Norfolk, Virginia | 13NEWSNOW.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="46f42ef0-2ee2-4dff-9f83-d6d23f8db6ad"
         data-title="Spartans win midseason tune up with NC Wesleyan"
         data-seo-title="Spartans win midseason tune up with NC Wesleyan"
         data-abstract="Norfolk State took a break from the MEAC schedule with an 80-58 win over D-III NC Wesleyan"
         data-section="sports"
         data-subsection=""
         data-topic=""
         data-subtopic=""
         data-url="www.13newsnow.com/article/sports/nsu-tune-up-vs-nc-wesleyan/291-46f42ef0-2ee2-4dff-9f83-d6d23f8db6ad"
         data-gpt-network-code="32805352"
         data-categories="sports, college"
         data-author="NSU Athletics"
         data-keywords="[&#xD;&#xA;  &quot;sports&quot;,&#xD;&#xA;  &quot;college&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Scott Cash">
    <a class="article__category" href="/section/sports">Sports</a>
    <h1 class="article__headline">Spartans win midseason tune up with NC Wesleyan</h1>
    <div class="article__summary">Norfolk State took a break from the MEAC schedule with an 80-58 win over D-III NC Wesleyan</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WVEC/videos/7f6132cb-555f-48e1-8872-2ea8151a795b/7f6132cb-555f-48e1-8872-2ea8151a795b.m3u8"
             data-float="true"
             data-thumbnail="https://media.13newsnow.com/assets/WVEC/images/400b2f7e-afb1-43a3-b68a-c3b9b4d9faba/400b2f7e-afb1-43a3-b68a-c3b9b4d9faba_1920x1080.jpg"
             data-title="Spartans coast in win over NC Wesleyan"
             data-description="NSU took a break from the MEAC schedule with an 80-58 win over the D-III Battling Bishops."
             data-site="291"
             data-id="7f6132cb-555f-48e1-8872-2ea8151a795b"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.13newsnow.com/video/sports/nsu-tune-up-win-nc-wesleyan/291-7f6132cb-555f-48e1-8872-2ea8151a795b"
             data-origin="clipping"
             data-section="sports"
             data-subsection=""
             data-topic=""
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="yfTjrfqW"
             data-related-media-id="6ZVa3p2T"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="false"
             data-duration="42"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.13newsnow.com/assets/WVEC/images/400b2f7e-afb1-43a3-b68a-c3b9b4d9faba/400b2f7e-afb1-43a3-b68a-c3b9b4d9faba_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Spartans coast in win over NC Wesleyan",
                    "description": "NSU took a break from the MEAC schedule with an 80-58 win over the D-III Battling Bishops.",
                    "thumbnailUrl": "https://media.13newsnow.com/assets/WVEC/images/400b2f7e-afb1-43a3-b68a-c3b9b4d9faba/400b2f7e-afb1-43a3-b68a-c3b9b4d9faba_1920x1080.jpg",
                    "uploadDate": "1/14/2021 2:58:11 AM",
                    "duration": "42",
                    "contentUrl": "https://www.13newsnow.com/video/sports/nsu-tune-up-win-nc-wesleyan/291-7f6132cb-555f-48e1-8872-2ea8151a795b",
                    "embedUrl": "https://media.13newsnow.com/embeds/video/7f6132cb-555f-48e1-8872-2ea8151a795b/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> NSU Athletics
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 9:59 PM EST January 13, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 9:59 PM EST January 13, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=202186816999542&display=popup&href=http://www.13newsnow.com/article/sports/nsu-tune-up-vs-nc-wesleyan/291-46f42ef0-2ee2-4dff-9f83-d6d23f8db6ad&redirect_uri=http://www.13newsnow.com/article/sports/nsu-tune-up-vs-nc-wesleyan/291-46f42ef0-2ee2-4dff-9f83-d6d23f8db6ad" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/sports/nsu-tune-up-vs-nc-wesleyan/291-46f42ef0-2ee2-4dff-9f83-d6d23f8db6ad">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Spartans%20win%20midseason%20tune%20up%20with%20NC%20Wesleyan&url=http://www.13newsnow.com/article/sports/nsu-tune-up-vs-nc-wesleyan/291-46f42ef0-2ee2-4dff-9f83-d6d23f8db6ad&via=13NewsNow" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.13newsnow.com/article/sports/nsu-tune-up-vs-nc-wesleyan/291-46f42ef0-2ee2-4dff-9f83-d6d23f8db6ad">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>NORFOLK, Va. — The Norfolk State men's basketball team overcame a sluggish first half to top North Carolina Wesleyan 80-58 on Wednesday afternoon in a non-conference game at Joseph Echols Hall.<br>&nbsp;<br>Senior&nbsp;<a href="https://nsuspartans.com/roster.aspx?rp_id=5333" rel="smarttag">J.J. Matthews</a> finished with 18 points on 6-of-8 shooting with eight rebounds as NSU reached the half-century mark in the second half. The Spartans turned a seven-point halftime lead into an advantage that reached as much as 27 late in the game.<br>&nbsp;<br>NSU (6-4) forced a season-high 25 turnovers and shot 50 percent for the game, nearly 56 percent in the second period when it scored 51 points. Along with Matthews, senior&nbsp;<a href="https://nsuspartans.com/roster.aspx?rp_id=4770" rel="smarttag">Kyonze Chavis</a> also reached double figures with 14 points on 5-of-9 shooting. Junior&nbsp;<a href="https://nsuspartans.com/roster.aspx?rp_id=5335" rel="smarttag">Jalen Hawkins</a> added 10 points.<br>&nbsp;<br>"We did not come out with great energy in the first half, but we played a lot better in the second," said NSU head coach&nbsp;<a href="https://nsuspartans.com/coaches.aspx?rc=774" rel="smarttag">Robert Jones</a>. "To score 50 points is great, but we will need that second-half energy for the entire game on Saturday against Delaware State."<br>&nbsp;<br>Both teams easily surpassed their first-half production. NSU got going after halftime, scoring the first nine points as part of an 18-5 run at the start of the second half. Matthews and Chavis led the team during that time, and a 3-pointer from senior&nbsp;<a href="https://nsuspartans.com/roster.aspx?rp_id=5332" rel="smarttag">Mustafa Lawrence</a> made it 47-27 six and a half minutes in.<br>&nbsp;<br>Sophomore&nbsp;<a href="https://nsuspartans.com/roster.aspx?rp_id=5286" rel="smarttag">Daryl Anderson</a> hit a 3-pointer to stretch the lead to 24, and the Spartans weathered a quick 9-2 run by the Battling Bishops. N.C. Wesleyan shrank the deficit down to 16, but junior Joe Bryant capped an 11-0 run late in the game with the team's seventh 3-pointer of the night for a 27-point edge.<br>&nbsp;<br>The Spartans led by as much as five in the first part of the contest, including at 16-11 following a layup from Anderson and an easy dunk from junior&nbsp;<a href="https://nsuspartans.com/roster.aspx?rp_id=4801" rel="smarttag">Chris Ford</a>. N.C. Wesleyan (2-3) eventually tied the game up following a couple of free throws and a make from long range.<br>&nbsp;<br>Anderson and sophomore&nbsp;<a href="https://nsuspartans.com/roster.aspx?rp_id=5293" rel="smarttag">Tyrese Jenkins</a> each hit 3-pointers as NSU led by as much as nine late in the first half. The Spartans went into the break ahead by a 29-22 margin.<br>&nbsp;<br>NSU held the Battling Bishops to 36 percent shooting in the first half. They made 50 percent in the second, albeit on just 24 field goal attempts.<br>&nbsp;<br>The Spartans held a 21-8 edge in fastbreak points while making 19-of-25 from the free throw line.<br>&nbsp;<br>Damon McDowell (12 points) and Marquis Eskew (10 points) paced N.C. Wesleyan.<br>&nbsp;<br>Norfolk State will head to Delaware State this weekend for its next MEAC series. </p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/VA-Norfolk-WVEC-B3346_DesktopTablet/article_mid1/sports"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Spartans win midseason tune up with NC Wesleyan",
  "datePublished": "9:59 PM EST January 13, 2021",
  "dateModified": "9:59 PM EST January 13, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.13newsnow.com/article/sports/nsu-tune-up-vs-nc-wesleyan/291-46f42ef0-2ee2-4dff-9f83-d6d23f8db6ad"
  },
  "author": {
    "@type": "Person",
    "name": "NSU Athletics"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WVEC",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.13newsnow.com/assets/shared-images/amp-logos/wvec.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.13newsnow.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/VA-Norfolk-WVEC-B3346_DesktopTablet/article_atf/sports"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/VA-Norfolk-WVEC-B3346_DesktopTablet/article_atf/sports&amp;sz=300x250|300x600&amp;c=323" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/VA-Norfolk-WVEC-B3346_DesktopTablet/article_flex_btf/sports"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/VA-Norfolk-WVEC-B3346_DesktopTablet/article_flex_btf/sports&amp;sz=970x250|728x90|1140x286|1x1&amp;c=324" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WVEC-TV" src="/assets/shared-images/logos/wvec.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.13newsnow.com/wvecjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.13newsnow.com/pdfs/NorfolkVA_EEO_Public_File.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 WVEC-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/VA-Norfolk-WVEC-B3346_DesktopTablet/exit_interstitial/sports"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WVEC" src="/assets/shared-images/logos/wvec.png" />
    </div>
    <h2 class="notifications__heading">WVEC would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wvec.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false">
    <button class="modal__close-button"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.12.3">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAKrFZzV2z4s7diX7k9_ohfPD0dioUG9wU" data-project-id="wvec-news-app" data-sender-id="470873023935" data-app-id="1:470873023935:web:8c22d255c85f885b">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-74208128-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-74208128-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>